Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Netzlaufwerk-Verbindungen unter Win 2000

Mitglied: tomgoose

Netzlaufwerk-Verbindungen trennen sich in unregelmäßigen Abständen

Hi,
für unsere Software, die auf dem Server(Win2000) läuft benötigen fest zugeordnete Netzlaufwerke.Allerdings trennt Windows 2000 diese Verbindungen in unregelmäßigen Abständen.
Habe mittlerweile so ziemlich alles ausprobiert, aber es kommt immer wieder vor.Vielleicht hat hier jemand eine Lösung für mein Problem. Für die Anmeldung benutze ich folgendes Script:
net use /persistent:no
net config server /autodsconnect:-1
net use F: \\server\*
net use g: \\server\
*
Besten dank im voraus !
Mit freundlichen Grüssen:
Thomas Reifenrath

Content-Key: 176

Url: https://administrator.de/contentid/176

Ausgedruckt am: 20.10.2021 um 20:10 Uhr

Mitglied: ggedv
ggedv 18.12.2001 um 11:01:39 Uhr
Goto Top
Hallo Thomas,

ich hatte auch schon Probleme mit Fraigaben und Verbindungen mit Windows 2000, allerdings von Windows NT-Systemen aus. Dabei lag das Problem daran, dass auf dem Windows 2000 die Einstellung "NetBIOS über TCP/IP deaktivieren" unter TCP/IP-Einstellungen aktiviert war. Windows NT-Systeme basieren noch auf NetBIOS-Namensauflösung, Windows 2000 fast nur auf DNS und Hostnamen.

Ich würde es mit der o. g. Einstellung ausprobieren (d. h. NetBIOS einschalten ;-) face-wink) und auch die Anweisung "net config server /autodsconnect:-1" versuchen nicht zu verwenden. Du kannst auch versuchen, die Verbindung mit dem Server über seinen FQDN statt NB-Namen zu machen. Ausserdem selbst wenn die Verbindung getrennt wird, sollte sie automatisch wiederhergestellt werden (standardmäßig), sobald ein Zugriff darauf erfolgt.

Ich hoffe ich konnte helfen.

CU

Gregor Gabor
Mitglied: Prime-Papst
Prime-Papst 29.04.2004 um 13:13:07 Uhr
Goto Top
Moin!

Ich hatte ein ähnliches Problem. Bei mir waren die Energiesparfunktionen schuld! Dort nämlich,
durfte W2K den NIC abschalten um Strom zu sparen!!! Blöde Option von MS...gerade im Server-
bereich, aber sie läßt sich deaktivieren.

Gruß
O.
Mitglied: BigTom
BigTom 17.11.2005 um 01:40:33 Uhr
Goto Top
hallo
richtig, musste auch auf diversen Server den LAN-Karten das Powermanagement deaktivieren. Liegt am Board. Auch war schon die IntelmanagementSW beteiligt.
Fehlertoleranz des Nic-Teams überwachen!
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 5 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...