Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk unter Windows 10 pro automatisch verbinden

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

01.09.2019 um 11:47 Uhr, 823 Aufrufe, 32 Kommentare, 1 Danke

Hi,

ich nutze eine qnap 473 und Windows 10 pro auf einem Laptop. Jedes mal wenn ich meine Kiste neu starte ist das Netzlaufwerk getrennt.
Wie lässt sich dies beheben, sodass das Netzlaufwerk automatisch beim Starten des Betriebssystems verbunden ist.
Für Tipps wäre ich euch sehr dankbar.
32 Antworten
Mitglied: certifiedit.net
01.09.2019 um 12:20 Uhr
Hallo,

in dem du den Haken für wiederverbinden setzt?

Lesen hilft tatsächlich ;)
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 12:35 Uhr
Den Hacken habe ich gesetzt.
Bitte warten ..
Mitglied: NordicMike
01.09.2019 um 12:38 Uhr
Genau so, sollte es aber reichen. Schau mal in die Ereignisanzeige ob da was passiert ist.
Bitte warten ..
Mitglied: Penny.Cilin
01.09.2019 um 12:58 Uhr
Zitat von Corraggiouno:

Den Hacken habe ich gesetzt.
Den Hacken zu setzen reicht nicht. Du musst den Haken setzen.

Gruss Penny.
Bitte warten ..
Mitglied: Raboom
01.09.2019 um 13:51 Uhr
Ist die Verbindung komplett weg oder wird mit einem Roten Kreuz die Verbindung dargestellt?
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 14:03 Uhr
Kannst du mir sagen, wo ich da genau schauen muss?
Unter Administrative Ereignisse?
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 14:10 Uhr
Rotes Kreuz
Bitte warten ..
Mitglied: NordicMike
01.09.2019 um 14:12 Uhr
Sollte reichen. Da Du aber nach einem unbekannten Fehler suchst, würde ich „alle“ Ereignisse durch schauen.
Bitte warten ..
Mitglied: aqui
01.09.2019, aktualisiert um 14:16 Uhr
Den Hacken habe ich gesetzt.
Du sollt ja auch keinen Hacken setzen sondern den Haken.
Ersteres hat man bekanntlich im Garten oder unten am Fuß !!
https://de.wikipedia.org/wiki/Hacke_(Werkzeug)
https://de.wikipedia.org/wiki/Ferse
https://www.duden.de/suchen/dudenonline/der+Haken
Wenn man das im Datei Explorer macht, dann klappts auch mit dem Laufwerk !
Ohne Explorer gehts auch auf der Admin Power Shell oder Eingabeaufforderung mit
C:\Users\Georg>net use X: \\server\share /persistent:yes
Guckst du auch hier: http://www.gtkdb.de/index_17_1847.html
Bitte warten ..
Mitglied: Raboom
01.09.2019 um 14:14 Uhr
Trotzdem mal einen Doppelklick probiert?
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 14:15 Uhr
sorry. Meinte natürlich den Haken.
Das ganze habe ich im Datei Explorer gemacht.
Kann mir jemand sagen, wie ich das ganze gemappte Laufwerk nochmal komplett löschen kann?
Bitte warten ..
Mitglied: aqui
01.09.2019 um 14:16 Uhr
C:\Users\Georg>net use * /delete
Bitte warten ..
Mitglied: NordicMike
01.09.2019 um 14:18 Uhr
Also ist es noch da?
Bitte warten ..
Mitglied: Mikrofonpartner
01.09.2019 um 14:21 Uhr
Alternativ in den lokalen Richtlinien die Einstellung setzen

Beim Neustart des Computer bzw. der Anmeldung auf das Netzwerk warten

Computerkonfiguration>Administrative Einstellungen>System>Anmelden
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 14:25 Uhr
Ich bekomme zwar ein rotes Kreuz. Aber wenn ich das Netzlaufwerk anklicke, dann wird die Verbindung hergestellt.
Bitte warten ..
Mitglied: Raboom
01.09.2019 um 14:29 Uhr
Dann würd ich es ignorieren und auf die nächsten Updates hoffen. Ist „ja nur ein Anzeigefehler“.
Kenne ich von mehreren System z.Z.
Bitte warten ..
Mitglied: Corraggiouno
01.09.2019 um 14:30 Uhr
Übrigens bei net use * /delete bekomme ich die Ausgabe

--> Es sind keine Einträge in der Liste
Bitte warten ..
Mitglied: yumper
01.09.2019 um 20:27 Uhr
Dann würd ich es ignorieren und auf die nächsten Updates hoffen. Ist „ja nur ein Anzeigefehler“.
Kenne ich von mehreren System z.Z.

Hallo

Das ist schon mehr als ein Anzeigefehler.
Klar der Dateimanager verbindet sich einwandfrei und beseitigt das rote Kreuz.

Programme können jedoch bei rotem Kreuz nicht auf die Daten zugreifen.

So Long

Yumper
Bitte warten ..
Mitglied: killtec
02.09.2019 um 09:35 Uhr
Hi,
den Befehl von Aqui in eine Batch Datei rein, die in den Autostart und gut ists ;) - ggfs vorher den delete befehl um sicher zu gehen.

Gruß
Bitte warten ..
Mitglied: Xerebus
02.09.2019, aktualisiert um 09:53 Uhr
@yumper
Ist nicht nur ein Anzeigefehler.
Die Laufwerke sind in Programmen so auch nicht erreichbar.
Bitte warten ..
Mitglied: mayho33
02.09.2019 um 16:33 Uhr
Zitat von Corraggiouno:

Übrigens bei net use * /delete bekomme ich die Ausgabe

--> Es sind keine Einträge in der Liste

Kleine Schule des Network-Mappings:

cmd öffnen (nicht als Admin)
Net use eingeben
Enter drücken

Wenn da nichts aufscheint bekommst du deine Mappings eventuell per GPO als DFS-Share

net use <Freier Buchstabe>: >FQDN-Pfad> /PERSISTENT:YES => Dauerhaftes einbinden
net use /? => Hilfe aufrufen
Bitte warten ..
Mitglied: yumper
03.09.2019 um 00:29 Uhr
Hallo

den sporadischen Fehler kenne ich schon ein Paar Jahre. Eine Ursache habe ich bisher nicht erkannt.

Es hilft nur wenn ein Programm seine Netzdaten nicht erhält den Dateimanager zu starten und das Netzlaufwerk öffnen, so dass das rote Kreuz weg ist.

Mit Win 10 1809 und Windows Server 2016 und nur tcpip V4 kommt es nicht mehr soo oft vor.


so Long

Yumper
Bitte warten ..
Mitglied: Corraggiouno
12.09.2019 um 14:08 Uhr
Mittlerweile klappt die Einbindung mit dem Netzlaufwerk. Das Netzlaufwerk ist beim Booten von windows 10 pro sofort da und eingebunden.
Allerdings konnte ich beobachten, dass das Laufwerk (rotes Kreuz) nicht gemappt wurde, wenn ich meinen Laptop aus dem Standby holen.
Hat da jemand dafür eine Erklärung?
Bitte warten ..
Mitglied: aqui
12.09.2019 um 18:47 Uhr
Doppelklick auf das rot gekreuzte Laufwerk verbindet es dann aber wieder, richtig ?
Woran das liegt ist eins der Winblows Mysterien. Dazu gibts tausende von Posts im Internet.
Bitte warten ..
Mitglied: Corraggiouno
12.09.2019 um 21:09 Uhr
Ja. Dann wird zum Laufwerk verbunden. Das ist war. Zu diesem Phänomen gibt es wirklich viele Posts.
Dann wohl so hinnehmen?
Bitte warten ..
Mitglied: aqui
13.09.2019 um 10:19 Uhr
Ja, eine wirkliche Lösung dafür hab ich auch noch nicht gesehen. Kommt ins große Buch der ungelösten Winblows Phänomene.
Bitte warten ..
Mitglied: NordicMike
13.09.2019 um 10:21 Uhr
Für unseren lieben aqui habe ich einen Content Filter im Firefox aktiviert, der mir Winblows in Windows umwandelt
Bitte warten ..
Mitglied: aqui
13.09.2019 um 10:29 Uhr
...besser wäre Windblows !
Lesenswert dazu:
https://administrator.de/forum/reihe-hohe-programmierkunst-windows-assis ...
Sagt alles über dieses OS. Zeit auf MacOS oder Linux zu wechseln !!!
Bitte warten ..
Mitglied: NordicMike
13.09.2019 um 11:01 Uhr
Blos kein Mac, der ist in wenigen Sekunden geknackt.

Dann lieber Linux.

Ich hab noch ein Filter eingebaut, der Linux in Li-NIX wandelt

Aber, ich glaube, wir missbrauchen hier einen Thread. Wobei, es ist Freitag
Bitte warten ..
Mitglied: aqui
13.09.2019, aktualisiert um 11:30 Uhr
Blos kein Mac, der ist
Ist natürlich kindischer Blödsinn eines einzelnen Winblows Fanboys...aber egal.
Der Streit über das "richtige" OS ist müssig und jeder bekommt halt das OS was er verdient !
Bitte warten ..
Mitglied: NordicMike
13.09.2019 um 12:10 Uhr
okeeeeh. Einen habe ich noch, das ist Dein kindischer Fanboy: Wardle ist ein ehemaliger NSA-Mitarbeiter, der zunächst in einer Abteilung für Malware-Analyse eingesetzt wurde, und dann bei den Tailored Access Operations (TAO) - also jenen NSA-Spezialisten, die offensive Werkzeuge für den Geheimdienst entwickeln. Später gründete er die Firma Digita Security mit und wechselte zurück auf die defensive Seite.

Jetzt sollten wir aber wirklich aufhören, ich hab Dich ja lieb
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows 10 - Netzlaufwerk verliert Verbindung

Frage von CometcolaWindows Netzwerk7 Kommentare

Hallo zusammen, bin aktuell etwas ratlos. Habe hier einen Arbeitsplatz-PC Win10 der ein Netzlaufwerk beim Start verbindet. Klappt soweit ...

Windows 10

Windows 10 Netzlaufwerk nicht vollständig

gelöst Frage von manuel1985Windows 103 Kommentare

Hallo Kollegen, folgende Umgebung ist gegeben: Fileserver Windows Server 2012 R2 Notebook mit Windows 10 Pro DC mit Server ...

Windows 10

Windows 10 - Netzlaufwerk verbinden - Systemfehler 1920

gelöst Frage von psp3004Windows 1017 Kommentare

Abend, folgende Ausgangssituation: Auf meinem Rechner läuft seit knapp 3 Jahren Windows 10 ( Immer mal wider ein Upgrade ...

Windows 10

Windows 10 Home "Netzlaufwerk nicht bereit"

gelöst Frage von Oggy01Windows 1019 Kommentare

Hallo, ich bekomme unter Windows 10 Home nach einem Neustart immer die Meldung "Netzlaufwerk nicht bereit" unter AllwaySync. Ich ...

Neue Wissensbeiträge
Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 3 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 3 TagenExchange Server4 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 3 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 6 TagenVoice over IP11 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Heiß diskutierte Inhalte
VB for Applications
Euro-Zeichen in jedem neu erstellten Brief mit Word automatisch entfernen
gelöst Frage von imebroVB for Applications23 Kommentare

Hallo, ich habe ein Problem mit Word, bzw. mit dem €-Zeichen, welches bei Erstellung eines Word-Briefes automatisch eingesetzt wird. ...

Batch & Shell
Regedit eintrad ändern als Admin
Frage von cyberworm83Batch & Shell19 Kommentare

Hallo zusammen, ich bin derzeit als Rollout Techniker unterwegs und muss täglich bei zig Rechnern einen Registry Einträg ändern ...

Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

Router & Routing
Mikrotik Config PTP
Frage von Marcel94Router & Routing17 Kommentare

Hallo, kennt sich jemand mit Mikrotik aus? Möchte gerne eine PTP Verbindung mit zwei SYTsq 5ac Antennen erstellen. So ...