Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

netzwerkbrücke lan wlan

Mitglied: nielferd

nielferd (Level 1) - Jetzt verbinden

09.04.2005, aktualisiert 27.08.2005, 16727 Aufrufe, 10 Kommentare

ich habe folgendes problem.
Ich habe ein kabelnetzwerk mit router und andern pcs, an einen accespoit nageschlossen.
Ich habe einen rechner (pc1) mit einer wlan und lan(kabel) karte ausgestattet.
Die wlan karte hab ich mit ap verbunden und die lan karte mit pc2.
Damit ich mit pc2 auf das inet zugreifen kann habe ich auf pc1 eine netzwerkbrücke instaliert.
Auf pc2 kann ich nun surfen und auf das kabelnetzwerk zugreifen.
Allerdings bricht alle 10-15 minuten die verbindung ab und ich muss an pc 2 reparieren drücken.

Wie kann ich das problem beheben??
Mitglied: BartSimpson
09.04.2005 um 15:54 Uhr
Wieso läste du den router nicht die Internetverbindung herstellen, und benutzte den AP als Bridge.??
Bitte warten ..
Mitglied: nielferd
09.04.2005 um 18:57 Uhr
also mein netzwerk sieht ungefähr so aus


inet
↓
router
Dns server und gateway ip
192.168.0.253
↓
Accespoint
↓
PC 1
(dieser PC hat wlan karte und lan karte)
mit netzwerkbrücke
IP adresse 192.168.0.241
Subnetmaske 255.255.255.0
GW: 192.168.0.253
DNS Server 192.168.0.253
↓
PC2
Lan karte
IP adresse 192.168.0.253
Subnetmaske 255.255.255.0
GW: 192.168.0.253
DNS Server 192.168.0.253
liegt es vieleicht an dns oder dhcp??

Und an pc 2 bricht alle 10 minuten die verbindung zusammen.
Erst wenn ich reparieren drückke geht es die nächsten 10 minuten wider.

Bitte Helft mir ich sitze schon eine woche an disem problem.
Bitte warten ..
Mitglied: Stache
10.04.2005 um 15:18 Uhr
Die IP - Adresse von PC2 ist die gleiche wie der GW
Bitte warten ..
Mitglied: nielferd
10.04.2005 um 21:18 Uhr
Hatte mich verschrieben die ip
von pc 2 ist 192.168.0.252
Bitte warten ..
Mitglied: nielferd
16.04.2005 um 14:12 Uhr
Bin ich der einzigste der diese problem hat ???
Bitte warten ..
Mitglied: nielferd
25.04.2005 um 17:18 Uhr
diese fehlermeldung wird von win protokolliert


Die IP-Adresslease 0.0.0.0 für die Netzwerkkarte mit der Netzwerkadresse 000E2E3F4EC8 wurde durch den DHCP-Server 0.0.0.0 abgelehnt (der DHCP-Server hat eine DHCPNACK-Meldung gesendet).

Hat da vieleicht was mit win route was zu tun??

Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 c0 26 88 d3 b0 ...... Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC -
Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.253 192.168.0.124 30
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.124 192.168.0.124 30
192.168.0.124 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.0.255 255.255.255.255 192.168.0.124 192.168.0.124 30
224.0.0.0 240.0.0.0 192.168.0.124 192.168.0.124 30
255.255.255.255 255.255.255.255 192.168.0.124 192.168.0.124 1
Standardgateway: 192.168.0.253
Ständige Routen:
Keine

vieleicht wegen der 0.0.0.0 ???????????
habe echt kein plan davon
Bitte warten ..
Mitglied: nielferd
29.04.2005 um 20:45 Uhr
Is das routing ok??
Bitte warten ..
Mitglied: nielferd
29.04.2005 um 21:09 Uhr
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

D:\Dokumente und Einstellungen\ja>route print
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...02 0e 2e 3f 4e c8 ...... MAC-Br³ckenminiport - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.0.253 192.168.0.123 30
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.123 192.168.0.123 30
192.168.0.123 255.255.255.255 127.0.0.1 127.0.0.1 30
192.168.0.255 255.255.255.255 192.168.0.123 192.168.0.123 30
224.0.0.0 240.0.0.0 192.168.0.123 192.168.0.123 30
255.255.255.255 255.255.255.255 192.168.0.123 192.168.0.123 1
Standardgateway: 192.168.0.253
Ständige Routen:
Keine

D:\Dokumente und Einstellungen\ja>getmac

Physikal. Adresse Transportname
00-50-22-E1-22-09 Nicht zutreffend
00-0E-2E-3F-4E-C8 Nicht zutreffend
02-0E-2E-3F-4E-C8 \Device\Tcpip_{07F79458-CA8E-4C96-98C7-77D78A7BE452}

D:\Dokumente und Einstellungen\ja>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : bridge
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Netzwerkbrücke (Netzwerkbrücke) 5:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : MAC-Brückenminiport
Physikalische Adresse . . . . . . : 02-0E-2E-3F-4E-C8
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.123
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.0.253
DNS-Server. . . . . . . . . . . . : 192.168.0.253

D:\Dokumente und Einstellungen\ja>CIMG3512.AVI

ausage von netvwr

Aufgrund eines doppelten Netzwerknamens konnte zu der Transportschicht \Device\NetBT_Tcpip_{9582D5C0-E0CA-478A-A95D-BA763D7F722B} vom Serverdienst nicht gebunden werden. Der Serverdienst konnte nicht gestartet werden.
Bitte warten ..
Mitglied: fritzo
29.04.2005 um 21:45 Uhr
Aufgrund eines doppelten Netzwerknamens
konnte zu der Transportschicht
\Device\NetBT_Tcpip_{9582D5C0-E0CA-478A-A95D-BA763D7F722B}
vom Serverdienst nicht gebunden werden. Der
Serverdienst konnte nicht gestartet werden.

Ein Netzwerkdienst kann nicht gestartet werden, weil ein Name im Netz doppelt vorkommt. Wenn Du sicher bist, daß keine IP doppelt vergeben ist, check mal, ob Du evtl. noch alte Einträge in der Registry hast. Du kannst Dir auch im Gerätemanager versteckte Geräte anzeigen lassen, wenn Du folgendes Script ausführst (kopieren und unter shownonpresentdevices.cmd oder ähnlich abspeichern und dann in der dosbox ausführen:

01.
@echo off
02.

03.
if exist %temp%\$snpd123$.tmp del %temp%\$snpd123$.tmp
04.

05.
@echo aktiviere die Anzeige der ausgeblendeten Geräte
06.
set devmgr_show_nonpresent_devices = 1
07.

08.
@echo starte Gerätemanager
09.
start "Gerätemanager" devmgmt.msc
10.

11.
@echo Vergessen Sie nicht, im Gerätemanager im Menü Ansicht >> %temp%\$snpd123$.tmp
12.
@echo den Punkt "Ausgeblendete Geräte anzeigen" zu aktivieren >> %temp%\$snpd123$.tmp
13.
start "Reminder" notepad %temp%\$snpd123$.tmp
Bitte warten ..
Mitglied: nielferd
27.08.2005 um 23:25 Uhr
hi

hab das problem im grif
ich hab sp 2 drauf gehauen und hab QOS paketplaner deaktiviert.
geht einwandfrei!!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Wlan Lan Adapter
gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem
Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

LAN, WAN, Wireless
WLan oder Lan?
gelöst Frage von MarFe67LAN, WAN, Wireless5 Kommentare

Hallo Gemeinde, Ausgangssituation: FritzBox als Modem (VDSL); TimeCapsule als Router (Obergeschoss); AirportExpress als Repeater (Untergeschoss) Jetzt meine Frage: Wie ...

LAN, WAN, Wireless
LAN und WLAN trennen
gelöst Frage von kugelschreiberLAN, WAN, Wireless16 Kommentare

Hallo Miteinander, ich habe bereits mehrere Einträge zu diesem Thema hier gelesen, doch entweder nicht das auf mich passende ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 9 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 13 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs24 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell21 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...