Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkdrucker verliert Route im Netz - phänomen

Mitglied: DarkBlue

DarkBlue (Level 1) - Jetzt verbinden

04.05.2008, aktualisiert 05.05.2008, 4209 Aufrufe, 3 Kommentare

Nur Cisco- Netzwerkkomponenten werden eingesetzt

Hallo zusammen,

ich habe ein seltsames Problem mit einem unserer Netzwerkdrucker (Model: Imaje Compact 4).

Der Drucker ist über unseren Printserver (Windows 2000) angeschlossen und hat eine Feste IP-Adresse. Jetzt kommt es seit ein paar Tagen vor, dass auf dem Spoolserver die Aufträge in der Warteschlange stehen und auf einen Fehler auflaufen (Gerät nicht ereichbar).

Nun das kuriose – pinge ich den Drucker von einem andern System aus an geht der erste Ping daneben (-ARP-) und erst der zweite kommt an. Genau in diesem Moment werden auch die Spoolaufträge wieder zum Drucker weitergeleitet.

Das ganze lässt sich alle paar Stunden replizieren. Liegt es nun an unserem Netz, dass die Route zum Drucker verloren geht?

Wir setzten fast 250 Drucker (auch noch von diesem Model) bei uns ein und genau dieser macht ‚Mätzchen’.

Eine Idee war es am Freitag den Drucker gegen ein neues Modell zu tauschen– doch auch hier war der Fehler wieder zur Stelle.

Hat vielleicht jemand eine Idee wo wir suchen könnten? Ich befürchte schon, dass wir tief in unserem Netzwerk nach einer Fehlerquelle suchen müssen.
Mitglied: spacyfreak
04.05.2008 um 19:43 Uhr
Vielleicht mal die Duplex Einstellungen des Switchports festsetzen, z. B. auf speed 100 duplex full. Oder nen anderen Switchport benutzen.
Bitte warten ..
Mitglied: gooogix
04.05.2008 um 23:30 Uhr
Oder am Druckserver die Queue mal löschen und komplett neu erstellen.

Gruss
Udo
Bitte warten ..
Mitglied: moesch123
05.05.2008 um 22:30 Uhr
Ich nehme an dass der neue Drucker wieder die gleiche IP-Adresse gekriegt hat?!?
Schonmal mit einer neuen IP probiert?

Als 2. Lösungsansatz würde ich den Drucker auch nochmal neu auf dem PS installieren.

Ist der Drucker denn im gleichen LAN? Bei uns ist der Fehler auch mal bei allen Druckern aufgetreten, als wir einen Packetshaper eingebaut hatten. Alle 2-3 Stunden mussten die Drucker einmal durchgepingt werden, damit sie wieder liefen. Ich glaube (habe es nur indirekt mitbekommen und war eigentlich nicht an der Sache beteidigt) lag es an der Komprimierung der Pakete die durch den Packetshaper durchgeführt wurde.

Gruß

Moesch
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

LAN, WAN, Wireless
PC verliert Netzwerkanbindung
Frage von coltseaversLAN, WAN, Wireless7 Kommentare

Hallo zusammen, in einem simplen Netzwerk habe ich das Problem, dass ein Win7-Rechner ständig aus dem Netzwerk fliegt (alle ...

Windows 10
Sysprep verliert Hauptmonitor
Frage von boba75Windows 10

Hallo Zusammen Ich stehe vor folgenden Problem. Ich bereite ein Image für einen Industrie Arbeitsplatz vor. An einem IPC ...

Peripheriegeräte

USB Festplatte verliert Laufwerksbuchstabe

gelöst Frage von cese4321Peripheriegeräte9 Kommentare

Hallo Community, ich habe da ein Problem, seit neustem wenn ich eine funktionierende USB-Festplatte (oder auch USB Stick) mit ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...