Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarte sendet und empfängt keine Pakete, obwohl sie OK ist. Protokollfehler ?

Mitglied: TBay

TBay (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 04.07.2006, 9541 Aufrufe, 6 Kommentare

Hallo Board,

folgende Situation: Eine Bekannte hat sich von ihrem Freund getrennt, der Informatiker ist. Aus Rache hat er ihr den PC abgeriegelt.

Es ist soweit alles wieder freigeschaltet nur die Netzwerkverbindung macht Probleme.

Einstellungen habe ich mehrfach kontrolliert, sind alle OK. Firewall ist ausgeschaltet.

Aber die Netzwerkkarte sendet und empfängt keine Pakete mehr. Habe mal die NIC getauscht, mit der neuen besteht das gleiche Problem.
Ping auf die 127.0.0.1 sowie auf die eigene IP funktioniert, also müsste das Protokoll doch eigentlich OK sein.

Router ist resettet und andere PC's können auch surfen, an dem kann es also auch nicht liegen.

Dienste sind überprüft. Installierte Software ist überprüft.

Es ist übrigens W2k Pro installiert.

Hat jemand noch eine Idee, woran es noch liegen könnte ?
Mitglied: Shaby
27.06.2006 um 12:36 Uhr
moin,

falls noch nicht gemacht, würde ich zuallererst das Kabel prüfen (evtl. defekt).

könnte auch noch sein, das es mit den Sicherheitseinstellung/Gruppenrichtlinien deaktiviert worden ist.

oder

evtl. ist die host tabelle verändert oder defekt. Versuche sonst mal noch einen fsc /scannow (benötigst Windows CD).

weitere Ideen?
Bitte warten ..
Mitglied: leknilk0815
27.06.2006 um 13:47 Uhr
Hi,
sind die Kontroll- LED's an NIC und Switch aktiv?
Was zeigt das Netzwerkicon vom OS? Kabel angeschlossen oder rotes Kreuz?

Gruß - Toni
Bitte warten ..
Mitglied: TBay
28.06.2006 um 10:03 Uhr
Hallo,

erstmal Danke für die Antworten. Ich werde vermutlich erst morgen wieder an dem Rechner sitzen und nochmal das eine oder andere ausprobieren können.

SFC/Scannow: Funktioniert das auch schon unter W2k ? Ich dachte das wäre erst ab XP verfügbar.

An die Gruppenrichtlinien habe ich auch schon gedacht, aber noch nicht durchgecheckt, war schon ziemlich spät an dem Abend.

Host-Datei - hm, stimmt, da könnte ich auch nochmal nen Blick reinwerfen.

Patchkabel: War eines der ersten Dinge, die ich getauscht hatte, leider ohne Erfolg.

Das Symbol im Tray zeigt kein rotes Kreuz an, sondern das es verbunden ist.

Netzwerkkarte hat auch Link.

Jemand noch nen Vorschlag ?

Gruß
Thomas
Bitte warten ..
Mitglied: leknilk0815
28.06.2006 um 10:53 Uhr
ganz banal: könnte es sein, daß einfach die IP nicht passt?
z.B. Netzwerk (vermutlich DHCP vom Router) 192.168.0.xxx, feste IP auf dem Rechner 192.168.1.xxx, würde den Connect erklären und daß trotzdem nichts geht, weil unterschiedliche Subnetze
schau Dir mal mit route print die Routing Table an, vielleicht ist eine Route ins Nirwana gesetzt

Gruß - Toni
Bitte warten ..
Mitglied: Shaby
28.06.2006 um 10:56 Uhr
SFC/Scannow: Funktioniert das auch schon
unter W2k ? Ich dachte das wäre erst ab
XP verfügbar.

Gemäss google funktioniert dies auch mit W2k
Bitte warten ..
Mitglied: TBay
04.07.2006 um 11:33 Uhr
Hallo zusammen,

eigentlich wollte ich ja der Ursache auf den Grund gehen und herausfinden, was der Typ da genau gemacht hat. Aber da die Bekannte ihren Rechner ja auch irgendwann nochmal wieder brauchte, habe ich nun doch eine Neuinstallation durchgeführt. Jetzt läuft wieder alles und sie ist zufrieden.

Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 10
Firefox Enterprise MSI Paket
Frage von mexxWindows 1011 Kommentare

Hallo, wir wollen und müssen den Firefox Quantum Enterprise via Softwareverteilung GPO verteilen. Leider liefert Mozilla nur eine MSI ...

Exchange Server
Smarthost sendet nicht
gelöst Frage von zeroblue2005Exchange Server7 Kommentare

Hallo Zusammen, ist sicherlich mal wieder nur eine Kleinigkeit, aber auf meinem neu eingerichteten Exchange bekomme ich den Smarthost ...

LAN, WAN, Wireless
TCP IP Paket einschleusen
gelöst Frage von pd.edvLAN, WAN, Wireless10 Kommentare

Hallo. Ich habe einen relativ einfachen Server und einen kleinen Sniffer geschrieben, der auf die Pakete lauscht und dann ...

Netzwerkgrundlagen

Funktionsprinzip: Ethernetframe u. IP-Paket

Frage von anrivaxdNetzwerkgrundlagen3 Kommentare

Hallo Leute, Ich möchte grob verstehen, wie ein Ethernetframe (auf einem PC) von wem, wie erstellt wird, welche Prozeduren ...

Neue Wissensbeiträge
Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 10 StundenViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 20 StundenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 1 TagHumor (lol)4 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 2 TagenWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Leiser stromsparender Debian EXT4 NAS-Heimserver: ECC-RAM wie betreiben?
Frage von Laser12SAN, NAS, DAS25 Kommentare

Moin, aktuell stelle ich einen Rechner zusammen, den mein Computerhändler bauen wird. Nach Jahrzehnten mit Desktops und zwei Notebooks ...

Windows Server
Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet?
Frage von LochkartenstanzerWindows Server13 Kommentare

Moin Kollegen, Kurze Frage: Läuft Microsoft Server SQL2008R2 unter W2016, obwohl nicht supportet? Da ich i.d.R. nicht für die ...

Netzwerkgrundlagen
Proxmox auf dedicated Root Server mit nur einer IP nutzen
gelöst Frage von ndreier933Netzwerkgrundlagen12 Kommentare

Hallo Community, ich bin neu hier im Forum und weiß nicht ob ich das Thema richtg zugeordnet habe?Zusätzlich habe ...

Windows Server
Name einer neuen AD Gesamtstruktur ? immer .local?
gelöst Frage von Motte990Windows Server11 Kommentare

Hallo ihr Lieben Ich bin gerade dabei auf einem Windows Server 2019 Core oder Desktop eine neu Active Directory ...