Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkkarten werden nicht initialisiert

Mitglied: 32610

32610 (Level 1)

14.03.2007, aktualisiert 16.03.2007, 4204 Aufrufe, 2 Kommentare

Auf einem Linux-Server werden die Netzwerkkarten zwar erkannt aber nicht initialisiert

Moin, moin.

Basics:
Ein Server mit SuSe 9.1, Minimal, Apache, Samba, Squid. Hardwareerkennung o.B.
2 Netzwerkkarten (eth0 = VIA 192.168.1.11 & eth1 = Intel 192.168.2.11). Beide wurden schon wärend der Installation erkannt, eingehangen und konfiguriert.
eth0 geht zum Router (NetgearRT314 192.168.1.1), welcher die Einwahl zum Provider vornimmt und das Routing zwischen den NWK vornimmt.
eth1 soll später die Daten an die, noch nicht angeschlossenen, Clienten weiterleiten.

Verhalten:
1. Auffälligkeit: Bootvorgang --> eth0 & eth1 = Device not found.

2. Auffälligkeit:
ifconfig eth0 up unknown interface: No such device
Selbiges bei eth1. Manuelles initialisieren fällt somit aus.

3. Auffälligkeit:
cat /proc/pci file not found
Zur Prüfung der Kernelmodule für die NWK...

Aber jetzt:
4. Auffälligkeit:
ifconfig eth0
eth0 Link encap: ...

#ab hier ohne Auffälligkeiten weiter bis:

...TX packets: 49 errors: 48 dropped: 1 overruns: 0 carrier: 0 collisions: 0...

5. Auffälligkeit:
ping -c 2 192.168.1.11
PING 192.168.1.11 (192.168.1.11) 56(84) bytes of data.
64 bytes from 192.168.1.11: icmp_seq=1 ttl=64 time=0.217 ms
64 bytes from 192.168.1.11: icmp_seq=2 ttl=64 time=0.165 ms...
...
...2 packets transmitted, 2 received, 0% packet loss, time 985ms...
Dto. bei eth1 & beim PING auf Router...
Die Karten sind also Pingbar, ergo im System vorhanden.

Problem:
Ich komme nicht in's INet weil angeblich kein Device vorhanden ist. YAST ist da anderer Meinung und zeigt beide Karten als voll funktional.

Frage:
Warum ist das so und was kann ich dagegen tun?

_________________
mfg

Wabe-Admin
Mitglied: florian.rhomberg
16.03.2007 um 11:15 Uhr
Hm, ist vielleicht eine einfache Lösung aber man kann es ja probieren:
1. Computer ausschalten
2. Netzwerkkarten rausnehmen
3. Computer ohne Netzwerkkarten starten
4. Computer ausschalten eine Netzwerkkarte reintun Computer wieder starten
5. Konfigurieren und schauen ob das Problem gelöst ist.
6. Wenn ja zweite Netzwerkkarte reintun und das Selbe tun.

Velleicht hilft das.
Florian
Bitte warten ..
Mitglied: 32610
16.03.2007 um 11:33 Uhr
Danke für die Antwort.
Es ging (fast) so: Nachdem ich das System nochmal neu installierte und das Problem nach wie vor bestand, hier die (bestechend einfache) Lösung: Man lösche die Netzwerkkarten aus der Konfiguration und und installiere sie manuell nach. Nach dem Neustart von YAST werden sie als neue Hardware angezeigt. Dann manuell konfigurieren und neu Booten: Voila, alles wird initialisiert und der Zugang zum INet läuft...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Raid 1 irrtümlicher Weise initialisiert

gelöst Frage von mausemuckelWindows Server17 Kommentare

Guten Abend in die Runde und zerreißt mich bitte nicht. An meinem Windows Server 12 Standard Mit einem Intelboard ...

Windows 10

KB4019472 installiert - Datenträger 1 wird nicht meh initialisiert

Frage von OrbitusWindows 102 Kommentare

Hallo zusammen, vll ist es nur etwas triviales und ich stehe nur auf dem Schlauch oder verwende die falschen ...

Festplatten, SSD, Raid

Externe Festplatte wird nicht mehr initialisiert, kein Zugriff möglich

Frage von user2367Festplatten, SSD, Raid5 Kommentare

Hallo, ich habe als Backup eine 3,5 Zoll Festplatte von Intenso mit 3TB. Diese hat eine externe Stromversorgung mit ...

Router & Routing

Fritzbox: WLAN-Modul konnte nicht korrekt initialisiert werden. Bitte FRITZ!Box neu starten! (0200)

Tipp von LochkartenstanzerRouter & Routing11 Kommentare

Hi Kollegen, bei manchen Fritzboxen geht von heute auf morgen das WLAN nicht mehr (alles ausgegraut, obwohl die Daten ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 14 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update15 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...