Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung hängt sich sporadisch auf

Mitglied: Zivi05

Zivi05 (Level 1) - Jetzt verbinden

21.01.2008, aktualisiert 12:43 Uhr, 5267 Aufrufe, 2 Kommentare

Hallo,

in meinem Netzwerk habe ich ein Problem mit einem Win XP SP2 Client. Die LAN-Verbindung "hängt" sich sporadisch auf. Das bedeutet, dass sie zwar noch Daten sendet (laut Windows Status), aber kein einziges Paket mehr empfängt. Nach dem deaktivieren und anschließendem reaktivieren der LAN-Verbindung geht wieder alles einwandfrei.

Der Windows Eventlog enthält keinerlei Daten (außer dem reaktivieren der Netzwerkkarte), alle anderen Clients im Netzwerk haben das Problem nicht und Linux hat auf dem betroffenen Rechner in drei Wochen Dauerbetrieb auch nicht einmal die Verbindung verloren (allerdings war die Last nicht besonders groß). Auffällig ist noch, dass die Verbindung häufig bei größeren Downloads aus dem Internet passiert (>50Mb) und Geschwindigkeiten von mehr als 100 K/b.

Im Moment weiß ich einfach nicht mehr weiter, Ich hoffe ihr könnt mir helfen.

Grüße
zivi05
Mitglied: talkinghands
21.01.2008 um 12:07 Uhr
Hallo,

wenn Du schon im Status der LAN Verbindung bist, dann schaue in den Eigenschaften nach welche Dienste installiert sind. Wie sieht es bei den anderen Client's aus ?
Insbesondere unter TCP/IP die Einstellungen mit anderen XP Client's vergleichen und auf Unterschiede achten.

so würde ich erstmal vorgehen ...

Gruss
TH
Bitte warten ..
Mitglied: Zivi05
21.01.2008 um 12:43 Uhr
Es ist nur das TCP/IP Protokoll installiert (wie bei den anderen clients auch). Alle Einstellungen sollten vom Router geliefert werden, sprich es wurden keine Einstellungen verändert.

Der Datei und Druckerfreigabe, sowie der QoS-Paketplaner sind installiert. Beide haben aber ja keinerlei Einstellmöglichkeiten.

PS: Ist es eigentlich normal, dass man das TCP/IP Protokoll nicht deinstallieren kann?! (Button is deaktiviert)
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows 7 Netzwerkverbindung sporadisch doppelt vorhanden

gelöst Frage von andy6666Windows Netzwerk7 Kommentare

Hallo Folgendes mir unerklärliches Problem habe ich an einem neu installierten Windows 7 prof. PC. Die Netzwerkverbindung spinnt sporadisch, ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Netzwerkmanagement

Sporadisches Unterbrechen der Netzwerkverbindung

Frage von TaumelNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Windows Server

Interne und externe Netzwerkverbindung

gelöst Frage von Maria1985Windows Server5 Kommentare

Hallo zusammen, ich möchte einen mit Win Server 2016 laufenden Webserver in einem Rechenzentrum zu Backupzwecken mit einem Synology-NAS ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...