Netzwerkverbindung zum Server geht verloren

Mitglied: nightpilot28

nightpilot28 (Level 1) - Jetzt verbinden

24.02.2010 um 16:45 Uhr, 13391 Aufrufe, 12 Kommentare

In einem Netzwerk mit Windows 2003 Server und ca. 10 Clients geht sporadisch die Verbinung zum Server verloren.
Die gemappten Netzlaufwerke des Servers sind dann nicht mehr erreichbar. Nach einem Neustart des Client ist die Verbindung
dann wieder da. Das ganze passiert sporadisch an unterschiedlichen Clients. Wenn an einem Client PC der Fehler auftritt betrifft das
nicht die anderen Clients im Netzwerk, die haben weiter Zugriff auf den Server.

Hallo, vielen Dank im voraus für hilfreiche Antworten.

In einem Netzwerk mit Windows 2003 Server und ca. 10 Clients geht sporadisch die Verbinung eines beliebigen Client zum Server verloren.
Die gemappten Netzlaufwerke des Servers sind dann an diesem Client PC nicht mehr erreichbar. Nach einem Neustart des Client ist die Verbindung
dann wieder da. Das ganze passiert sporadisch an unterschiedlichen Clients. Wenn an einem Client PC der Fehler auftritt betrifft das
nicht die anderen Clients im Netzwerk, die haben weiter Zugriff auf den Server.
Häufigkeit: 2-3 Clients täglich, die einen Neustart machen müssen.

Der Server ist ein Windows 2003 Server, als Domaine eingerichtet.

Hat jemand eine Idee ? Danke...
Mitglied: dextrobull
24.02.2010 um 19:16 Uhr
Als erstes würde ich mal von jeder einzelnen Workstation eine Ping auf den Server laufen lassen. Dies gibt dir den Hinweis, ob die Netzwerkverbindung physikalisch oder nur "virtuell" unterbrochen wurde.

Des Weitern kannst du folgendes versuchen, statt neu zu starten "nur" den User neu anmelden. Falls das schon klappt, kann es sein, dass ein AD Problem vorliegt und er den User oder Computertoken verliert.
Bitte warten ..
Mitglied: intel386
24.02.2010 um 22:41 Uhr
Hi!

Was für ein Switch wird eingesetzt ?
Bitte warten ..
Mitglied: nightpilot28
25.02.2010 um 11:38 Uhr
probiere ich die nächsten Tage aus (im Moment leider Grippe) Danke...
Bitte warten ..
Mitglied: nightpilot28
25.02.2010 um 11:41 Uhr
eine DLINK Switch - DES-1024D 24-port 10/100 - hatte ich auch schon überlegt mal testweise zu tauschen...
Bitte warten ..
Mitglied: hokido
11.11.2010 um 16:40 Uhr
Hallo Nachtpilot
Konntest du das Problem lösen?
Ich habe hier das selbe Problem. Werde das mit dem Ping mal versuchen.

Gruss, und danke für einen Tip.
Bitte warten ..
Mitglied: nightpilot28
11.11.2010 um 16:45 Uhr
es lag bei uns am Virenscanner (Netzwerkversion Panda), Nach einem Update von Panda lief es dann wieder. Grüße Oliver
Bitte warten ..
Mitglied: hokido
12.11.2010 um 10:59 Uhr
Vielen Dank für den Tip, Oliver.
Hattest du damals nicht auf jedem Client denselben Virenscanner? Bei mir ist es so, dass vor allem ein Client täglich seinen Zugriff auf den Share verliert. Bei 2-3 anderen Clients kommt dies viel seltener vor. Der Virenschutz wird aber für sämtliche Clients durch den Server (DomainController, SBS2003R2) aktualisiert.
Betriebssysteme und MS-Updates auf allen Clients gleich.

Ich hoffe dir nicht deine Zeit zu stehlen.

Gruss, Holger
Bitte warten ..
Mitglied: nightpilot28
12.11.2010 um 17:35 Uhr
gerne. Es lag nicht am Client, sondern am Server in unserem Fall. Wir hatten damals dann das Admin-Tool von Panda gelöscht auf dem Server deinstalliert und eine neuere Version installiert, seit dem keine Probleme mehr. Auf den Clients war überall der gleiche Panda Client drauf, das wird in dem Fall über den Server verteilt. Gruss Oliver
Bitte warten ..
Mitglied: TKraft
09.02.2011 um 16:38 Uhr
Hallo nightpilot28,

wir haben leider nun seit ca. 2 wochen das selbe problem. server 2003 DC mit ca 150 clients, davon 3 oder 4 clients, die täglich 2-4 mal die zugriffsrechte aufs lan verlieren. ping ist möglich, nur kein netzwerkzugriff/internet sonstiges geht nicht mehr. der "große" ping -l 6550 funktioniert auch ohne widerworte. wir haben mcafee als virenschutz. wir sind in der it-abteilung zu dritt und fragen uns langsam wo wir noch schauen sollen. den switch aufm tisch haben wir auch schon getauscht, sowie die lankabel. die user sind außerdem in ganz unterschiedlihen abteilungen. Hat jemand noch einen lösungsansatz? das wär gigantisch!

Was ich noch vergessen habe: Im eventlog finden sich dann immer einträge wie z.B.:

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereigniskennung: 40960
Datum: 08.02.2011
Zeit: 11:49:43
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server cifs/MMEIT-SRV157 festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.
(0xc000005e)".

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

und


Ereigniskennung: 40961

Gruß
Torsten
Bitte warten ..
Mitglied: michaelstuttgart
28.03.2011 um 11:42 Uhr
Hallo!

Ich habe genau das gleiche Problem wie Torsten. Nur mein Netzwerk hat lediglich 10 Clients, Internet funktioniert nach Verlust Netzwerkverbindung zu Tausch-Laufwerk auch noch.

Es hilft lediglich neues An-/Abmelden.

Hat jemand neue Erkenntnisse???

Grüße
Michael
Bitte warten ..
Mitglied: TKraft
28.03.2011 um 13:38 Uhr
Hallo michaelstuttgart,

wir haben es nun mal mit der Erstellung eines neuen Windows-Profiles versucht. Bei einem User hat es funktioniert. Bei dem anderen User war 3 Wochen Ruhe, aber jetzt wieder die Ernüchterung. Vor dem Wechsel des Profils trat das Problem 1-3 Mal/Tag auf. Nun tritt es ca. jeden 2. Tag 1Mal auf meistens gegen Mittag, oder aber nachmittags gegen 15:00Uhr!
Bin für jeden Lösungsvorschlag offen.

Problemrechner:
WINXP Pro SP3
WS 2K3 DC

Sympthome
-Ping möglich
-Kein Internetzugriff


__________________________________________

Ereignistyp: Fehler
Ereignisquelle: NETLOGON
Ereigniskategorie: Keine
Ereignis-ID: 5719
Datum: 24.03.2011
Zeit: 12:55:19
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Es steht kein Domänencontroller für die Domäne XY aus folgendem Grund zur Verfügung:
Für diesen Befehl ist nicht genügend Speicher verfügbar. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 17 00 00 c0 ...À
_____________________________________________________

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereignis-ID: 40960
Datum: 24.03.2011
Zeit: 12:56:14
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem hat einen versuchten Herunterstufungsangriff für den Server cifs/mmfvmnas01.mm.local festgestellt. Der Fehlercode des Authentifizierungsprotokolls Kerberos war "Es stehen momentan keine Anmeldeserver zur Verfügung, um die Anmeldeanforderung zu verarbeiten.
(0xc000005e)".

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

_____________________________________________

Ereignistyp: Warnung
Ereignisquelle: LSASRV
Ereigniskategorie: SPNEGO (Vermittlung)
Ereignis-ID: 40961
Datum: 24.03.2011
Zeit: 12:56:14
Benutzer: Nicht zutreffend
Computer: MMEPC-374
Beschreibung:
Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server cifs/mmfvmnas01.mm.local herstellen. Es war kein Authentifizierungsprotokoll verfügbar.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

____________________________________________________


Grüße aus dem Badischen:-P

TKraft
Bitte warten ..
Mitglied: TKraft
28.04.2011 um 15:04 Uhr
Hallo Michael,

hast du noch etwas heraus bekommen zum genannten Problem? Ich habe festgestellt, dass es bei uns profilabhängig ist, aber auf einen Rechner beschränkt. Wenn ich mich an diesem Rechner anmelde läuft er ganz artig tagelang durch ohne jegliche Disconnection, Nur unter diesem anderen Userprofile zickt er nach ein paar Stunden herum. Der User arbeitet jetzt mit einem Notebook auch unter XP und es funktioniert wunderbar.

Gruß
Torsten
Bitte warten ..
Heiß diskutierte Inhalte
Hardware
Schwarmwissen gefragt: Rätselstunde am Samstag Abend - LWL Verkabelung
gelöst Xaero1982FrageHardware32 Kommentare

Nabend Zusammen, heute Abend gibt es ein kleines Rätsel für euch was es zu lösen gilt. Die Lösung werde ...

Backup
Veeam Backup-Server aus der Domäne nehmen
redhorseFrageBackup20 Kommentare

Guten Morgen, da in unserer Backupumgebung ein Hardwaretausch ansteht, konzipiere ich gerade Möglichkeiten die Sicherheit zu erhöhen. Konkret geht ...

Vmware
ESXi für Raspberry Pi
sabinesInformationVmware18 Kommentare

VMware hat den ESXi für den Raspberry Pi (zu Testzwecken) vorgestellt, läuft 180 Tage auf dem Pi 4 mit ...

Windows Server
Server mit AMD EPYC 7F52 (1Socket) wird als 2 Socket Server angezeigt
LordXearoFrageWindows Server11 Kommentare

Hallo Zusammen, ich komme mit meinem Problem nicht so recht weiter und hoffe aufjemanden der noch weitere Ideen hat. ...

Notebook & Zubehör
Surface pro 3 oder aktueller
devazubiFrageNotebook & Zubehör11 Kommentare

Moin moin zusammen, ich möchte eine kurze Umfrage/Feedbackrunde starten. Ich habe gerade angefangen Wirtschaftsinformatik berufsbegleitend zu studieren. Ich würde ...

Outlook & Mail
Mails Farblich kennzeichnen für mehrer PCs ohne Exchange
gelöst luzifermbFrageOutlook & Mail10 Kommentare

Guten Tag, ich brauche Hilfe zu MS Outlook! Ich habe eine kleines Firmennetzwerk und möchte gerne mit 3 PCs ...

Ähnliche Inhalte
Netzwerkmanagement

Sporadisches Unterbrechen der Netzwerkverbindung

TaumelFrageNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Windows Server

Interne und externe Netzwerkverbindung

gelöst Maria1985FrageWindows Server5 Kommentare

Hallo zusammen, ich möchte einen mit Win Server 2016 laufenden Webserver in einem Rechenzentrum zu Backupzwecken mit einem Synology-NAS ...

LAN, WAN, Wireless

Probleme mit Netzwerkverbindung

f3nrIsFrageLAN, WAN, Wireless8 Kommentare

Guten Tag, ich habe vor einiger Zeit eine LAN-Kabel quer durch meine Wohnung gelegt, um ein Zimmer mit anständigen ...

LAN, WAN, Wireless

Keine 4 adrige Netzwerkverbindung

gelöst eiej74FrageLAN, WAN, Wireless22 Kommentare

Servus miteinander, Ich habe ein Netzwerk Problem und komme nicht weiter, vielleicht kann mir hier einer weiter helfen? ich ...

Vmware

VMs verlieren zufällig Netzwerkverbindung

OniChanFrageVmware3 Kommentare

Servus zusammen, wir haben das "lustige" Phänomen, dass auf mehreren ESX Hosts (nicht in einem Cluster, kein vMotion) zufällige ...

Windows 10

Energiesparmodus: LAN Netzwerkverbindung wird verloren

132717FrageWindows 1013 Kommentare

Moin zusammen, wir haben in unserem Unternehmen viele HP PCs (Modell: HP ProDesk 400 G4), die das gleiche Problem ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud