Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindungsprobleme

Mitglied: HansHartz

HansHartz (Level 1) - Jetzt verbinden

01.08.2006, aktualisiert 04.08.2006, 4888 Aufrufe, 8 Kommentare

keine Verbindung zum Router mehr möglich

Hallo,

hab ein Problem mit meinem Laptop. Bin zur Zeit in Frankreich und nutze den Router 'LiveBox' (wird hier so genannt) von Sagem.
Habe den Laptop per Netzwerkkabel verbunden und eine Verbindung hergestellt. Konnte einige Tage lang problemlos surfen bis - mitten im Betrieb - die Internetverbindung abgebrochen wurde. Es wurden keine Einstellungen oder etwas ähnliches verändert. Seitdem zeigt er zwar eine Verbindung an, aber das wars dann auch. Pingen ist auch nicht mehr möglich.
Habe deshalb die WLAN Verbindung genutzt, die auch einige Tage funltionierte, aber mittlerweile auch nicht mehr hinhaut. Das Drahtlosnetzwerk wird zwar angezeigt, aber es ist kein Verbinden mehr möglich.
Auch hier wurde an den IP Einstellungen etc. nichts verändert.
Auch in der Routerkonfiguration wuirde nicht verändert, so dass ich im Moment mit meinem Latein am Ende bin...
Mitglied: Zitruslimmonade
01.08.2006 um 13:06 Uhr
ich hat das ganze mal mit nem router von Dlink naja eigendlich auch mit anderen .. bei mir hatte sich das ding einfach verabschiedet, einfach den stecker ziehen, zehn minuten kaffe trinken und wieder rein stecken.. bei mir hats für die nächsten tage geholfen gehabt

Frankreich ist toll.. hab dort auch einige Zeit verbracht

gruss
chris
Bitte warten ..
Mitglied: geTuemII
01.08.2006 um 13:07 Uhr
Hallo,

beziehst du deine IP über DHCP vom Router? Dann versuche mal auf der Console

ipconfig /release (return)
ipconfig /renew (return)

Ich tippe mal auf einen nicht sauber funktionierenden DHCP-Server, da das Problem nach einigen Tagen auftritt (Laese abgelaufen?).

Falls das nix bringt, versuche es mal mit einer statischen IP-Vergabe.

Gruß, geTuemII
Bitte warten ..
Mitglied: HansHartz
01.08.2006 um 17:46 Uhr
Hallo Leute,

Vielen Dank für eure Hinweise. Leider hat bis jetzt nix geholfen. Immer wieder die gleichen Symptome. Die Verbindung ist nur einseitig, d.h. der Laptop sendet Signale an den Router, aber von dort kommt nix zurück. Ich glaube auch net, dass es am Router liegt, da ja ein weiterer PC angeschlossen ist, der seit einigen Wochen keine Probleme hat.
Könnte es auch ein Virus sein?
Hoffe auf weitere Hinweise.

Gruss Hans
Bitte warten ..
Mitglied: geTuemII
01.08.2006 um 21:22 Uhr
Hallo,

hat der Laptop denn eine IP (Netzwerkverbindungen --> Verbindungsname --> rechte Maus --> Status --> Register Netzwerkunterstützung (und die Einträge in Details)? Stimmen diese Einträge?

Poste sie doch einfach mal. Du bekommst sie übrigens auch über die Kommandozeile: ipconfig /all

geTuemII
Bitte warten ..
Mitglied: drop-ch
02.08.2006 um 10:37 Uhr
Hi Hans

Mein Lösungsansatz geht in die gleiche Richtung wie von geTuemII.
Guck dir mal deine IP an. Setze dann mal ein ping auf die Router-IP ab.
Versuche das gleiche auf dem weiteren PC...dort müsste eine Antwort kommen zumal du schreibst, dass dort das Web noch geht.

Versuche dann mal mit dem Browser die Konsole des Routers zu öffnen. Klappt das?

gretz drop
Bitte warten ..
Mitglied: HansHartz
04.08.2006 um 10:53 Uhr
Hallo,

die Daten in dem Register Netzwerkunterstützung stimmen:

IP: 192.168.1.13 (Router lässt IPs von ... 10 bis ... 50 zu)
Subnetz... 255.255.255.0
Standart... 192.168.1.1

Pingen geht, wie schon geschrieben,nicht beim Laptop, beim anderen PC schon. Das Gleiche trifft auf die Anmeldung auf den Router zu, d.h. kann mit dem Laptop nicht auf den Router zugreifen, mit dem anderen PC schon.

Schöne Grüsse,

hans
Bitte warten ..
Mitglied: drop-ch
04.08.2006 um 11:01 Uhr
Poste uns bitte mal die Ausgaben von ipconfig /all (Laptop sowie PC)
Bitte warten ..
Mitglied: HansHartz
04.08.2006 um 11:43 Uhr
Hallo Leute,

vielen Dank für eure Bemühungen. Offensichtlich lag es doch am Router. Hab wohl nach unzähligen Versuchen mit meinem Schulfranzösisch die richtigen Einstellungen gefunden.
Trotzdem bleibt es mir nach wie vor ein Rätsel, warum es nach einigen Tagen nicht mehr lief.
Nochmals Vielen Dank!!!

Gruss,

Hans
Bitte warten ..
Neue Wissensbeiträge
Internet

Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen

Information von Frank vor 7 StundenInternet15 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...

Internet
Ist zwar keien Anleitung, aber
Anleitung von SachsenHessi vor 7 StundenInternet1 Kommentar

oder doch eine Anleitung ? Für die nächste EU-Wahl ? SH

PHP
Pfsense - Vouchergenerator 1.6.1
Anleitung von cafepost vor 8 StundenPHP

Hallo Zusammen , aus Sicherheitsgründen wurde mein Server auf den neuesten Stand gebracht, jetzt wollte ich den Vouchergenerator 1.6.1 ...

Internet

Verlag protestiert gegen Artikel 13 (jetzt Artikel 17) der geplanten EU-Verordnung

Information von Dilbert-MD vor 12 StundenInternet

Leider etwas spät, aber immerhin hat auch der heise-Verlag eingesehen, dass die Umsetzung der Urheberrechtsreform - so wie sie ...

Heiß diskutierte Inhalte
Voice over IP
Mikrotik: Voip mit SIP Phones in verschiedenen Subnetzen mit FritzBox
Frage von SpartacusVoice over IP19 Kommentare

Hallo, ich habe das Problem, dass ich verschiedene SIP-Clients in unterschiedlichen Subnetzen habe, die mit meinem Server FritzBox7412 keine ...

Batch & Shell
Computer im Active Directory filtern
Frage von chkdskBatch & Shell16 Kommentare

Hallo Zusammen, ich möchte über die Powershell Computer im Active Directory filtern. Als Beispiel: listet mir alle Computer auf, ...

LAN, WAN, Wireless
Netzwerkkomponenten von 2011 und nur 100 Mbit?
gelöst Frage von FalaffelLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ist es möglich, dass bei Netzwerkkomponenten von ca. 2011 nicht mehr wie 100 Mbit möglich ist? Konkret ...

Internet
Schwarzer Tag für die Netzfreiheit: Die umstrittene Urheberrechtsreform wurde beschlossen
Information von FrankInternet13 Kommentare

Ich zitiere einfach mal Julia Reda von den Piraten, da mir selbst einfach die Worte dazu fehlen: Schwarzer Tag ...