Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerkzugriff (Win2k Domäne) unterschiedlich schnell

Mitglied: owalker

owalker (Level 1) - Jetzt verbinden

19.02.2007, aktualisiert 20.02.2007, 5933 Aufrufe, 6 Kommentare

Warum sind gleiche Rechner unterschiedlich schnell

Hallo,

folgendes Problem:

- Domäne mit Windows 2000 DC und 2003 Server
- ca. 30 Clients unter Windows 2000
- Switch D-Link 1000 Mbit/s
- Netzwerkkarte D-Link DGE-528t, nforce4 intern
- Verbindung 1GBit/s wird angezeigt.

Ein Rechner (meiner )kopiert 2 GByte in 90 Sekunden vom Server auf die Platte, der zweite braucht 8 Minuten. Vor Umbau auf DGE-528t brauchte er 10 Minuten (100 mbit/s - Karte).

Gleiche Netzwerkkarte, gleicher Netzwerkanschluß, CPU gleich (AMD Athlon64 3000+) ergeben so unterschiedliche Zeiten? Die Netzwerkverbindung ist ansonsten bei allen PCs stabil.

Die Clients sind sehr ähnlich installiert, Trendmicro Virenscanner und keine Personal Firewall.

Hat jemand eine Idee?

Danke schonmal.

owalker
Mitglied: SaarAdmin
19.02.2007 um 14:21 Uhr
Hallo !

Ich hätte da zwei ideen, woran es evtl. liegen könnte. Die erste wäre das Netzwerkkabel, einfach mal tauschen, das vom Rechner zur Dose ( falls vorhanden ) und dann auch mal das vom Patchpanel ( falls vorhanden ) zum Switch.

Die zweite, eher unwahrscheinlichere, Idee wäre eine Windowseinstellung. Dieses Problem hatte ich mal. Geh mal auf die Eigenschafter deiner Netzwerkkarte ( Systemsteuerung/System --> Hardware --> Gerätemanager ). Dort auf Erweitert und dann auf "Speed und Duplex". Dort kann dann auf der rechten Seite die Geschwindigkeit eingestellt werden.

Ansonsten würde ich den Rechner mal abbauen und an einem anderen Platz einstöpseln, vielleicht liegt es am Netzwerkkabel, am besten mal an deinem Platz einstöpseln, denn dein Rechner ist ja schnell unterwegs.

Oder vielleicht mal mit einer Boot-CD starten ( z.B. Knoppix oder Bart's PE ) und dort mal das Kopieren testen, gehts dort schneller, liegts auf jeden Fall am Windows.

Hoffe, ich konnte dir ein paar Anregungen geben.
Bitte warten ..
Mitglied: owalker
19.02.2007 um 14:56 Uhr
Danke für die schnelle Antwort.

Die Verkabelung und die Switche können wir ausschließen, ich habe die Rechner am gleichen Kabel getestet (umgestöpselt).

Die Netzwerkkarte ist auf "auto negotation" gestellt und unter Status steht ebenfalls 1GB/s. Sollte also passen.

Die Sache mit der Boot-CD werde ich testen - kann allerdings etwas dauern, da die Kollegin auch ständig da ist - halte Euch auf dem laufenden.
Bitte warten ..
Mitglied: SaarAdmin
19.02.2007 um 15:06 Uhr
Okay, halt mich auf dem Laufenden. Das mit dem immer da sein kenn ich.

Mir ist da aber noch was aufgefallen. Vielleicht "sendet" der Rechner zu viel ins Netz, also vielleicht hat er sich ja was eingefangen ... besorg dir mal ein Programm, mit dem du den Netzwerkverkehr bzw- die -auslastung an dem Rechner messen kannst, wie z.B. TCPview ( http://tcpview.softonic.de/ie/32658 ). Je nachdem, was der rechner am schicken ist, beeinträchtigt sowas die Geschwindigkeit natürlich enorm.
Bitte warten ..
Mitglied: Athome
19.02.2007 um 20:08 Uhr
Hallo !

Du schreibst, das Windows Dir 1 Gbit/s anzeigt.
Windows zeigt das an egal ob full oder half Duplex.

Ich würde folgendermaßen vorgehen um den Fehler auszuschließen:

1. NW Karte und Switchport auf 100 MBit Fullduplex einstellen.
2. Testen wenn geschwindigkeit ok, dann
3. NW Karte und Swithport auf 1Gbit Fullduplex einstellen.

Oft kommt es vor, das die Auto negotiation nicht sauber funktioniert.

Ich habe das z.B. sehr oft zwischen Intel Netzwerkkarten und Cisco Switches.

Manuelle Duplexeinstellungen auf beiden Seiten beheben das Problem oft.

Allerdings kann es auch sein, das bei der entsprechenden Leitungslänge mal etwas nicht sauber funktioniert, (Kupfer ist da etwas empfindlich )wenn z.B. die Dämpfung des Kabels zu hoch ist. Achte mal auf die Fehler die an dem Port produziert werden.

Segmentlänge würde ich da z.b. nicht über 60 m gehen.

Hoffe das hilft.
Bitte warten ..
Mitglied: Athome
19.02.2007 um 20:08 Uhr
Hallo !

Du schreibst, das Windows Dir 1 Gbit/s anzeigt.
Windows zeigt das an egal ob full oder half Duplex.

Ich würde folgendermaßen vorgehen um den Fehler auszuschließen:

1. NW Karte und Switchport auf 100 MBit Fullduplex einstellen.
2. Testen wenn geschwindigkeit ok, dann
3. NW Karte und Swithport auf 1Gbit Fullduplex einstellen.

Oft kommt es vor, das die Auto negotiation nicht sauber funktioniert.

Ich habe das z.B. sehr oft zwischen Intel Netzwerkkarten und Cisco Switches.

Manuelle Duplexeinstellungen auf beiden Seiten beheben das Problem oft.

Allerdings kann es auch sein, das bei der entsprechenden Leitungslänge mal etwas nicht sauber funktioniert, (Kupfer ist da etwas empfindlich )wenn z.B. die Dämpfung des Kabels zu hoch ist. Achte mal auf die Fehler die an dem Port produziert werden.

Segmentlänge würde ich da z.b. nicht über 60 m gehen.

Hoffe das hilft.
Bitte warten ..
Mitglied: owalker
20.02.2007 um 14:56 Uhr
Die Sache mit der manuellen Einstellung des Portes/der Netzwerkkarte hat leider nichts gebracht. Es handelt sich beim Switch und der Karte beides um D-Link Geräte - da scheint es (zumindest bei unseren) keine Probleme zu geben.

Habe den PC mal mit Knoppix hochgefahren, da konnte er die Datei wesentlich schneller kopieren.

Die Segmentlänge ist in Ordnung - die Kabellängen sind alle wesentlich unter 60 m.

Muß irgendwie an der Windowsinstallation (Win 2k Prof) liegen - hat noch jemand eine Idee?

owalker
Bitte warten ..
Ähnliche Inhalte
Vmware

VMs auf selben physischen Host unterschiedlich schnell

gelöst Frage von TomTestVmware2 Kommentare

Hallo liebe Freunde gepflegter Rätsel, wir haben bei uns 3 pysische Hosts, VMHOST01-03. Auf einem Host sind 2 Terminalserver ...

Windows Server

Terminalserver 2012 RDP aus zwei Netzen unterschiedlich schnell

Frage von ToddyEatWorldWindows Server1 Kommentar

Moin, habe ein Problem mit einem Terminalserver 2012. Auf dem Server ist ein Terminalserver installiert, dieser Server ist nicht ...

Netzwerke

Netzwerkzugriff langsam

gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

Windows 7

Absturz bei Netzwerkzugriff

gelöst Frage von hotrockinWindows 71 Kommentar

Hallo, ich habe mit einem neu installiertem Windows7-64 PC folgendes Phänomen (erstmals, ich habe davor schon viele Systeme eingerichtet, ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 2 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office8 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation14 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Windows 10
Windows 10 verwendet FritzBox per IPv6 als DNS-Server an Stelle des per DHCP vergebenen DNS-Servers
Frage von Datax87Windows 1010 Kommentare

Hallo, ich habe ein kleines Problem mit der Namensauflösung (DNS) unter Windows 10. Mir ist heute aufgefallen, dass ich ...

Voice over IP
Anbindung Telekom Cloud PBX mit Sophos SG330
gelöst Frage von macomarVoice over IP7 Kommentare

Hallo an alle, wir beabsichtigen mit unserer alten Siemens Telefonanlage auf Telekom Cloud PBX umzusteigen. Da wir eine Verwaltung ...