Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NLA u. Netzwerkdienst mit Win 1903 inkompatibel zu Cisco SGE2010-P5?

Mitglied: dertowa

dertowa (Level 1) - Jetzt verbinden

18.06.2019 um 12:53 Uhr, 230 Aufrufe, 4 Kommentare

Hallo zusammen,
man hört ja immer mal wieder von Kuriositäten in der Netzwerkwelt und wenn es einen selbst trifft sieht man ja den Wald vor lauter Bäumen nicht.

Folgendes Konstrukt:
1x 48 Port Cisco SGE2010-P5 (ja ich weiß der ist seit 2013 abgekündigt)
1x 28 Port Cisco SG500-28-K9
Firewall & Server (DC/DNS/DHCP) am 48 Port angeschlossen.

Unsere Clients sind leider noch Win 10 1709 (was ich aktuell ändere) & vereinzelt Windows 7.
Nun habe ich die ersten 2 Systeme mit Win 10 1903 ausgerollt und hatte bei beiden ein Phänomen was ich noch nie gesehen habe.

Der Client startet hat eine statische IP und wartet auf das Netzwerk (Bitte warten) läuft 30s, also die Zeit, die bei der Einrichtung in der
GPO konfiguriert wurde. Danach zeigt er das Netzwerksymbol ohne Internetzugriff, beim Anmelden als User geht dann eigentlich nichts.
Mit dem Admin angemeldet sieht man dann, dass das Netzwerk nicht authentifiziert ist, ein Neustarten des NLA-Dienst endet in einem
Fehler, dass dieser aktuell nicht reagiert und der Netzwerkadministrator kontaktiert werden soll.

Nun gibt es zwei Optionen:
  • man stelle die statische IP auf DHCP um
oder
  • man stecke den PC vom SGE2010 an den SG500-28
dann wird das Domänennetzwerk korrekt erkannt und alles läuft wie es soll.

Die statischen Adressen, Subnetz und Co. sind alle korrekt, ansonsten würde es kaum am SG500-28 funktionieren...
Firmware des SGE2010 wurde gestern Abend auf den aktuellsten Stand gebracht, leider vergebens.

Ich kann mit diesem Effekt absolut gar nichts anfangen und bevor ich nun wie wild auf den SGE2010 einschlage ist es vielleicht nur eine
mir nicht bekannte Kleinigkeit die ich da softwareseitig konfigurieren müsste?

Danke schon mal...
ToWa
Mitglied: aqui
18.06.2019, aktualisiert um 16:01 Uhr
sieht man dann, dass das Netzwerk nicht authentifiziert ist,
Wie ist das zu verstehen bzw. wie meinst du das genau. Machst du eine 802.1x Port Authentisierung mit Radius am Switch ?
https://administrator.de/wissen/netzwerk-zugangskontrolle-802-1x-freerad ...
beim Anmelden als User geht dann eigentlich nichts.
Wo Anmelden ?? Server ? 802.1x Port Auth ?
Etwas verwirrend....
Auch ob du ein dummes flaches Layer 2 Netz betreibst oder eine sinnvolle Segmentierung mit VLANs und L3 hast schreibst du leider mit keinem Wort so das wir hier nur frei raten können.

Generell hat ein Switch keinerlei Einfluss auf irgendwelche Windows Protokoll Mechanismen. Ist ja auch klar, denn er partizipiert da ja nicht, da er rein auf Layer 2 also Mac Adress Basis arbeitet. Wechselwirkungen kann man hier also ganz sicher ausschliessen unter der Annahme das du keine 802.1x Port Authentisierung machst !

Was häufig vorkommt und ein möglicher Grund ist, ist ein Sapnning Tree Verhalten solltest du Spanning Tree, spezielle RSTP auf den Switches aktiv haben.
Wenn du auf Access Port kein Portfast definiert hast dauert die Blocking, Learning, Forwarding Phase des STP Prozesses an Access Ports ca. 30-40 Sekunden. In dieser Zeit ist der Port dann geblockt.
Das bewirkt dann oft das der Client im DHCP austimed und eine APIPA Adresse bekommt. Damit schlägt dann auch die automatische Netzwerk Erkennung von Winblows fehl.
Das bekommt man aber ganz einfach gefixt in dem man Access Ports mit Clients in den Spanning Tree Portfast Modus setzt. Vermutlich ist das dein Problem ?!
Bitte warten ..
Mitglied: dertowa
19.06.2019, aktualisiert um 08:56 Uhr
Sorry, nein es ist nichts eingerichtet, bzw. ich habe die Systeme im April übernommen und vorgestern auch einen Restore Default Reset am Switch durchgeführt um jegliche Einstellungen unseres Dienstleisters zu entfernen.
Leider hat dies nichts gebracht, also faktisch ist es ein dummes L2 Netz obwohl der Switch natürlich diverse Dinge tun könnte - aber nicht tut.

Dass ein Switch auf die Erkennungsmechanismen keinen Einfluss hat war bisher auch meine These, dass dies hier scheinbar anders ist zeigt die Praxis.

Bzgl. der Portfast schau ich mal ob man da am Cisco etwas machen kann.
Wobei das Problem dauerhaft besteht, also auch wenn der PC dann neugestartet wird, oder ich ihn einfach eine Weile als Admin angemeldet lasse, oder er im Anmeldebildschirm verweilt. Die Netzwerkerkennung kommt einfach nicht zustande.

Zitat von aqui:

sieht man dann, dass das Netzwerk nicht authentifiziert ist,
Wie ist das zu verstehen bzw. wie meinst du das genau.

Das soll bedeuten, dass natürlich keinerlei GPOs gezogen werden, die Ordnerumleitungen nicht funktionieren und auch kein Netzwerkzugriff möglich ist, da der Netzwerkdienst irgendwo in einem undefinierten Zustand hängt und auch im Ereignislog nichts vermeldet.

Mich stört eben hauptsächlich dass es mit dem anderen Cisco einfach funktioniert, Patch umstecken und alles geht...
Bitte warten ..
Mitglied: aqui
LÖSUNG 19.06.2019 um 08:59 Uhr
dass dies hier scheinbar anders ist zeigt die Praxis.
Nein, das ist Unsinn. Nimm einen Wireshark Sniffer zur Hand und sniffer das Verhalten einfach mal mit, dann siehst du auch sofort das sowas technischer Quatsch ist.
Zu 99% ist es dann das portfast Problem.
dass natürlich keinerlei GPOs gezogen werden, die Ordnerumleitungen nicht funktionieren
Du meinst also rein nur irgendwelche Winblows Mechanismen in Bezug auf "Anmeldung". Das hat natürlich mit dem Netzwerk an sich rein gar nix zu tun !
Mich stört eben hauptsächlich dass es mit dem anderen Cisco einfach funktioniert, Patch umstecken und alles geht...
Es sind ja unterschiedliche Modelle und sehr wahrscheinlich hat einer andere Spanning Tree Defaults !
Bitte warten ..
Mitglied: dertowa
19.06.2019, aktualisiert um 09:26 Uhr
Zitat von aqui:

Zu 99% ist es dann das portfast Problem.

Und genau so sei es. ;)
Unter den Interface Settings kann ich das portspezifisch anpassen und sobald ich das aktiviere klappts auch mit dem Nachbarn, bzw. der Netzwerkerkennung.
Dennoch spannend, dass das nun erst mit den neu installierten Systemen auftritt.
Ich wird mich da mal belesen was das tut, aber so weiß ich es zumindest erst mal neu zu konfigurieren.

Danke.

P.S.: Sollte da noch jemand drüber stolpern eine Erklärung:
http://www.it-dienstleistungen.de/spanning-tree-portfast/
Simpel wenn man weiß wonach man sucht...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Refs inkompatibel Win10 u Win2016
Frage von HellwegeWindows Server12 Kommentare

Hallo. Wir haben Laufwerke unter Win2016 mit Refs formatiert, dann mit Win10 darauf zugegriffen. Anschliessend waren sie unter Win2016 ...

Windows 10
Anmeldeproblematik bei Win10 1809 u.1903
Frage von NilsvLehnWindows 107 Kommentare

Hallo, ich beobachte eine Problematik, die häufig im Zusammenhang mit Windows 10 1903 , und vereinzelt mit 1809 steht. ...

Windows 10
Windows 10 1903
Frage von Hendrik2586Windows 107 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen. :) Ich hab mich mal erdreißtet einen PC mit Windows 10 1903 fertig ...

Windows Update

Neuere Revision für Funktionsupdate Win 10 1903 (WSUS)

Frage von Zeus0815Windows Update4 Kommentare

Hallo zusammen, der Assistent für die Serverbereinigung hat die aktuellen Funktionsupdates 1903 abgelehnt. "Es ist eine neuere Revision dieses ...

Neue Wissensbeiträge
Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 17 StundenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 1 TagBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Windows Update

Windows 10 1903 Updates über Wsus erst nach Auswahl weiterer Produktkategorie

Information von Spirit-of-Eli vor 2 TagenWindows Update6 Kommentare

Moin, den Tipp habe ich hier noch nicht gesehen. Er adressiert all diejenigen, die Windows 10 1903 über einen ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Unerklärlicher Gestank im EDV-Raum - "neues" Gebäude und keine offenkundige Ursache feststellbar!
Frage von VGem-eErkennung und -Abwehr28 Kommentare

Moin Kollegen, ich habe seit heute Morgen das Problem, dass in unserem EDV-Raum ein total unerklärbarer Gestank herrscht! Ich ...

LAN, WAN, Wireless
Warum ist die Datenübertragung per WLAN zu bestimmten Servern sehr langsam?
Frage von PluwimLAN, WAN, Wireless17 Kommentare

Hallo Netzwerker, beim Einrichten des Notebooks für einen Bekannten fiel mir auf, dass Downloads per WLAN teilweise extrem lahm ...

Router & Routing
Microsoft Server: Kopierlast auf bestimmte NIC legen für Backup
gelöst Frage von LollipopRouter & Routing15 Kommentare

Guten Tag Mit zwei Servern machen wir eine einfache Datenspiegelung als Teil unseres Backup-Systems. Dazu wünsche ich mir einen ...

Verschlüsselung & Zertifikate
Bitlocker oder Veracrypt unter Win10? Was ist hinsichtlich Performance, Sicherheit, Backup und Kompatibilität besser?
Frage von PluwimVerschlüsselung & Zertifikate15 Kommentare

Guten Morgen, bei mir wird demnächst eine neue Platte fällig, weil ich mein Win7-System auf Win10 umstellen will. D.h. ...