Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook friert nach XP installation ständig ein

Mitglied: finalmagic

finalmagic (Level 1) - Jetzt verbinden

13.01.2008, aktualisiert 13.02.2008, 10751 Aufrufe, 8 Kommentare

Guten Morgen,

also ich habe folgendes Problem:
Habe mir vor 9 Tagen das ASUS Pro50VL von Saturn geholt und habe einige Probleme die ich vom Support lösen lasse (DVD-Laufwerk wackelt, Lüfter setzt aus usw.) nur ein Problem bleibt.

Vorinstalliert war Windows Vista, dem ich mich sofort entledigte und mit meiner Standart OS (Windows XP Pro Sp2) neu installierte. Das System lief sehr gut bekam bessere Leistungen und der Akku hielt länger, nun wollte ich noch ienmal neu installieren, hat spezielle Gründe nicht relevant, doch nach der Neuinstallation hängt sich das Notebook auf, sprich der Desktop friert ein Maus kann nicht mehr bewegt werden.

Dieser Fehler tritt immer auf nur an unterschiedlichen Zeitpunkten, mal sofort nach der Anmeldung manchmal auch später. Doch habe ich nichts anderes gemacht wie vorher. Ich habe danach Vista erneut installiert um zu sehen ob es ein Festplatten defekt ist, aber dort funktioniert es einbandfrei...

Woran könnte es liegen?

Vielen dank im vorraus!

Mit freundlichen Grüßen,

Dennis Scharf
Mitglied: finalmagic
13.01.2008 um 15:17 Uhr
So nochmal ne Aktualisierung.

Habe einen Temperaturcheck gemacht. Alles im grünen Bereich. Ein Hardwaredefekt hab ich ja oben schon ausgeschlossen.

Ich denke es könnte ein Treiberkonflikt sein bin aber mit meinem Latein am Ende...
Habe die offiziellen XP treiber für mein Notebook von der Asusseite geladen.

http://support.asus.com/download/download.aspx?SLanguage=de-de

Musste aber noch die UAA High Definition Treiber für meine Audiotreiber extra downloaden.
Fällt euch was ein?
Bitte warten ..
Mitglied: 59934
13.01.2008 um 18:47 Uhr
Hallo Dennis,
hab das gleiche Gerät auch am 3. Jan gekauft und den gleichen Fehler (sporadisches Einfrieren, kein warmstart möglich, kein zusammenhang zu irgendeinem Programm erkennbar). Allerdings habe ich VISTA gelassen. Daher glaube ich doch ehen an einen Hardware Fehler (Zusammenbau), besonders da mein event manager 3 PCI slots ohne IRQ meldet.

Sitze aber nun die nächsten drei Monate im AUsland und kann das Gerät nicht tauschen. Hast du mal die Hotline von Saturn befragt ob sie schon meherere solcher Meldungen haben?

Grüße,
Dermot
Bitte warten ..
Mitglied: finalmagic
14.01.2008 um 15:17 Uhr
Hallo Dermot,

habe soeben mit der Hotline gesprochen... enttäuschend...
weder ein solches Problem bekannt, noch konnten sie mir bei dem Problem helfen.

Habe jetzt mal alles ausgeschlossen was ich kannte und verblüffende ergebnisse bekommen.
Sobald ich den WLAN Treiber deinstalliere (Atherus ... weiß jemand die genaue Bezeichnung?) geht alles xD
Liegt also am WLAN Treiber...

Im Ereignisprotokoll steht folgender Fehler:

Fehler -> Application Hang -> (101) -> 1002 -> Nicht zutreffend

Stillstehende Anwendung mmc.exe, Version 5.1.2600.2180, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Vieleicht ein Treiberkonflikt... bin auf eure Hife angewiesen xD brauche das WLAN für Geschäfliche Zwecke...

HELP xD
Bitte warten ..
Mitglied: TiBu87
02.02.2008 um 12:38 Uhr
hi im bios ne falsche Einstellung?!?!?

Wenn dass so wäre kannst mit den Treibern versuchn was du magst wirds nich helfen ^^
Bitte warten ..
Mitglied: 59934
02.02.2008 um 15:48 Uhr
Hi Dennis et al,
nach einigem Surfen fand ich den Hinweis, dass es nur im Batteriebetrieb passiert, was ich inzwischen SEHR bestätigen kann. Weiterhin liegts wohl an der Kombination, W-LAN UND BATTERIE-Betrieb.

Saturn Helpdesk behauptet es kennt das Problem nicht. Kein Kommentar, aber sie haben eine gute 7-köpfige Kundenfamilie verloren. Für immer.

ASUS helpdesk sagte lapidar (EINZEILIG !!!) ich solle "komplett neu installieren". AUf meine geharnischte Antwort, daß dies wohl die armseligste Antwort eines Helpdesks sei die ich jemals bekommen ahbe, bietet ASUS einen Garantie-Austausch an. Mir nützt es nix, da ich noch 2 Monate hier unten in Südafrika bin, aber dir wirds vielleicht helfen. Aber natürlich NUR wenn ein anderes WLAN eingebaut ist !!!!

Der Atheros AR5006EG Wireless Adaptor, ist laut Kommentar eines anderen users in einem anderen Forum (weiss nicht mehr wo) die Ursache. Er hat ihn (den gesamten Adapter)ausgetauscht und alles ist gut. Ich hab aber keine Ahnung und keine Lust sowas an einem Laptop zu machen der noch Garantie hat. (die genaue Bezeichnung deines Atheros findest du unter "Control PAnel, Device Manager, Network Adapters).

Hierzu fällt mir dann noch zu guter Letzt ein, das beim ersten STart des Laptops der Atheros ein update anstehen hatte. DIeses Update hat 4 Versuche gebraucht bis er sich installierte. Also scheint Atheros wohl schon so ne Anhnung zu haben, aber gelöst haben sie ihr Problem nicht...............

Also, viel Glück weiterhin, und immer schön eingestöpselt bleiben ( W-Lan mit STrom oder LAN auf Batterie

Dermot
Bitte warten ..
Mitglied: finalmagic
02.02.2008 um 17:05 Uhr
Hey Leute Dennis hier

so hab nach laaaaaaaaaaaaaaaaaanger Suche und mit eure Hilfe (ohne die Hilfe von irgendeinem Support, alles solche a egal jetzt) meinen fehler gefunden


Es war ein Treiberkonflikt! Auf dem Aufkleber auf dem Notebook steht dick fett drauf:

ASUS Pro50Series...

wie ich von einem Saturnmitarbeiter erfahren habe, ist das ein Standartaufkleber und den haben se einfach so draufgebabbt, damits schöner aussieht (das waren übrigens die genauen Worte unfassbar ne?)

diese Angabe ist FALSCH! es ist nicht die Pro50Serie von ASUS sondern die F5VL Serie was man oben rechts ganz klein lesen kann...

Mit den Treibern der Pro50Serie gibt es einen Konflikt zwischen Batterie und WLAN (komisch...) wenn man allerdings die F5VL Treiber installiert... alles wunderbar ^^ hatte seitdem keine Probleme (bis auf das Laufwerk xD)

Nur bei einer Sache könnt ihr sicher sein! Ich kaufe nie wieder was von Saturn!

Danke für eure Hilfe! Habt mir echt geholfen! Danke!

Mit freundlichen Grüßen,

finalmagic
Bitte warten ..
Mitglied: 59934
02.02.2008 um 18:20 Uhr
Hi Dennis,

na endlich und herzlichen Glückwunsch zu so viel Geduld und Durchhaltevermögen !!!!!!!!!

Aber, wo hast du die Treiber her ? Von der ASUS Webseite ? Hets bei mir nicht getan aber werds gern nochmal probieren wenn du mir den link schickst oder sagst wo her.

Danke für deinen Kommentar hier ! Fragte mich schon ob du deinen Laptop in die Ecke geschm9issen hattest ))))

Versucht war ich mehrfach...

Grüße
Dee
Bitte warten ..
Mitglied: 59934
13.02.2008 um 22:08 Uhr
@Bobo
Hab Vista draufgelassen, also ann ich nicht viel sagen. Nach meinem Verständnis gibts aber eh keine bluetooth HARDWARE in dem Gerät, lediglich treiber (was mich anfangs etwas verwirrt hat, weil ich ein gerät gesucht hab, das es nicht gibt).

Viel Glück.

@dennis
Also bei mir hat das Laden des F5VL treibers genau so wenig gebracht wie des Pro50 treibers für das WLAN. Friert immer noch ein.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10-Installation friert ein
gelöst Frage von achkleinWindows 106 Kommentare

Hallo, ich habe Probleme bei der Installation von Windows 10 64 Bit. Die Installationsroutine (von DVD) läuft einwandfrei durch ...

Hardware

HP Prdesk friert bei Win Installation ein

Frage von hanst1Hardware7 Kommentare

Hallo Gemeinde, ich habe ein Problem. Ich habe mir einenj HP ProDesk Mini 400 G2 gekauft, dieser friert bei ...

Windows 7

Notebook - keine Installation eines OS mehr möglich

gelöst Frage von mike7050Windows 76 Kommentare

Hallo, ich habe ein Notebook von Medion: Medion akoya, Model: P8614 Notebook PC, Festplatte 2,5 Zoll 500 GB, Windows ...

Entwicklung

InTouch Projekt friert ein

Frage von PASUbsEntwicklung

Hallo zusammen, mit InTouch Projekten bin ich noch relativ unerfahren. Deshalb probiere ich es hier. Ein Kunde von uns ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore29 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server22 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...