Notebook Keine Reaktion nach einschalten

Mitglied: arminarmin

arminarmin (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 23:02 Uhr, 7434 Aufrufe, 3 Kommentare

Wortmann terrra Anima Notebook

Hallo,

ein Bekannter hat das Notebook Terrra Anima von Wortmann - genaue Bezeichnung kann nachgereicht werden.
Problem- Win XP SP 2 neu installiert alles läuft prima.
Gerät hatte 256 MB 333 RAM.
Hab diesen, da nur ein Ram Steckplatz gegen 512MB 333 ersetzt.
Alles lief einwandfrei.

Neuerdings hakt es wenn man einschaltet läuft nur der Lüfter und es erscheint keinerlei Anzeige - nichts man kommt nicht mal ins Bios- kein " BEEP" einfach nichts.
Zuletzt half es den Akku zu entnehmen, die Festplatte abzuziehen und den Ram auszustecken und wieder einzustecken - was davon geholfen hat ist leider unklar.

nach den neustart alles OK, jetzt der Anruf unseres Bekannten es geht wieder nichts.

Kann es am RAM liegen oder sollte das Gerät auch ohne RAM bis ins BiOS kommen ??
hab einfacxh keine Lust hinzufahren und nicht zu wissen wo ich anfangen soll.....

Dank im Voraus

Bin mit meinem Latein am Ende
Mitglied: filippg
08.06.2006 um 21:51 Uhr
Hallo,

wenn abziehen half, dann deutet das auf den Akku als Hilfe hin (bei beiden anderen sollte das keine Auswirkung haben). Problem könnte sein: das Notebook wird ja nicht mehr mit einem schönen mechanischen Schalter an-/ausgeschaltet, sondern mit einer Elektronik. Die ist auch für Wahl der aktuellen Versorgungsquelle (Netz/Akku), die Akkuladung, Einschaltreihenfolge beim Booten, Versorgung bestimmer Komponenten im Ausgeschalteten Zustand... zuständig. Und kann wohl leider auch gelegentlich abstürzen. Hilfe weiss ich auch keine :-( face-sad(. Was evtl helfen könnte (ich weiss nicht, wie weit das da mit integriert ist) wäre ein BIOS-Update (aber nur, wenn er während dem Betrieb zuverlässig läuft und nicht plötzlich abstürzt). Daneben kannst du den selben Effekte wie beim Entfernen der Stromversorgung bei vielen Notebooks auch dadurch erreichen, dass du den Ein-/Ausschalter 12sek drückst.
JMSP

Filipp
Bitte warten ..
Mitglied: arminarmin
08.06.2006 um 22:13 Uhr
Danke,

ein Bios Update kommt nicht in Frage - hab noch nie so ein mieses Bios wie in dem Gerät gesehen- wer weis was da nach einem Update nicht mehr geht :-) face-smile.

langes drücken des AN/AUS Schalters hilft nicht , hab ich schon versucht.

An einem in der Zwischenzeit installierten Programm Siemens Mobile - zur Datenübertragung zum Handy kann es doch wohl auch nicht liegen oder ?

Werde zum Test mal den alten RAM einbauen und schauen ob es da auch immer wieder hakt - wenn nicht ist der Fehler gefunden- wenn weiterhin ja dann ist guter Rat teuer ......
Bitte warten ..
Mitglied: arminarmin
08.06.2006 um 23:02 Uhr
Nochmal ,

Der alte Speicher war 333 hab gelesen es würden beim 512 er Speicher sollten es 400 sein.

Kann es daran liegen ??
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 16 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 18 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...