Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Notebook Lautsprecher aktiv trotz Kopfhörer

Mitglied: Noxxon

Noxxon (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 31.12.2006, 29111 Aufrufe, 4 Kommentare

Nabend,

ich habe seit gestern Abend das Problem, dass an meinem Asus Z5320J Notebook die Lautsprecher aktiv sind, sofern ich Kopfhörer in den Klinkenstecker stecke! Normalerweise sollte es ja der Fall sein, wie man es vom PC kennt, dass sich die Lautsprecher abschalten, sofern ein Stecker in die Klinkebuchse gesteckt wird. Das hier ein Hardwaredefekt vorliegt möchte ich nicht hoffen, da das Notebook gerade mal vier Wochen alt ist. Wüsste zudem ebenfalls nicht, wie dieser entstanden sein könnte, da das Notebook den ganzen Nachmittag über auf dem Schreibtisch stand.

Ich habe auch schon in der Systemsteuerung nachgeschaut und konnte keinen Fehler erkennen. Weiterhin habe ich die neuesten Soundkartentreiber von Realtek HD Audio installiert;Stand 21.12.2006. Da es sich um eine OEM Version von Windows handelt, war bereits ein Realtek HD Audio Manager vorinstalliert. Hier kann ich auch keine Fehler erkennen.

Wäre echt klasse, wenn mir jemand helfen könnte. Nach, wie bereits geschrieben, vier Wochen den Asus Reparaturdienst ansprechen muss noch nicht sein

Danke und Gruß,
Max

EDIT: Ich habe die alten Treiber nicht deinstalliert, sondern die Neuen drüber installiert. Möglicherweise liegt es daran, dass noch keine Änderung vorhanden ist?! Weiterhin wird im Realtek HD Audio Manager angezeigt, dass ich einen Kopfhörer eingesteckt habe. Dieses leuchtet auch nur auf, wenn ich den Klinkestecker wirklich einstecke, ansonsten ist dieser nicht aktiv angezeigt.
Mitglied: it-snake
30.12.2006 um 23:35 Uhr
Hallo Max,
laut deiner Beschreibung würde ich auf einen Hardware-Defekt tippen. Soviel ich Informiert bin ist es nicht möglich diese automatische Umschaltung über die Software umzuändern bzw. einzustellen.
Ich selbst hatte bei meinem Notebook das selbe Problem; habe es vom Reparaturdienst auswechseln lassen.

grüße,
it-snake
Bitte warten ..
Mitglied: Ultraschnecke
31.12.2006 um 01:40 Uhr
Normalerweise ist das ein Schalter, der vom Kopfhörerstecker beim Stecken in die Buchse betätigt wird. Wenn der nicht mehr will, dann bleiben beide Lautsprecher, also Kopfhörer und eingebaute, eingeschaltet. Kann nur ausgetauscht werden.

Gruß,
Sushi
Bitte warten ..
Mitglied: Noxxon
31.12.2006 um 15:36 Uhr
Ok, danke euch Beiden! Guten Rutsch,

Gruß
Bitte warten ..
Mitglied: Smesp
22.06.2009 um 16:28 Uhr
Für die meisten, die den Realtek HD Audio Manager haben kann ich hier entwarnung geben. Es handelt sich vermutlich nicht um einen Hardware sondern um einen Software fehler, bei mir ist der oben genannte fehler ebenfalls aufgetreten und zwar nach einer neuinstallation des OS mit den aktualisierten Treibern. Allerdings habe ich Zeitgleich noch Linux mit auf dem Laptop und hier funktioniert alles einwandfrei, wer testen möchte ob es bei ihm an Hard oder Software liegt könnte sich zum Beispiel eine Live CD/DVD einer beliebigen Linux Distribution herunterladen auf cd brennen und einmal testweise starten funktioniert dort die Umschaltung auf die Kopfhöhrer wie gewohnt ist es lediglich ein Softwareproblem, ich persönlich gehe derzeit davon aus, dass es am Realtek HD Audio Manager liegt, dass das nicht geht werde die gesamten treiber inklusive benannter Software bei mir entfernen und alles ohne den Audio Manager installieren wie es bei mir vorher der Fall war, falls es klappt sag ich bescheid.

Smesp
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Microsoft Office

Wordfenster nicht aktiv

Frage von atomas42Microsoft Office3 Kommentare

Hallo, ich habe ein Problem mit Word 2016 evtl mit Verbindung von Windows 10 64 bit. Der Laptop wurde ...

Windows Server

GPO aktiv trotz Deaktivierung

Frage von XxDarkAngelxXWindows Server7 Kommentare

Hallo liebe IT-Freunde :) ich habe da mal ein Problem Auf einen unserer Terminalserver (Server 2008 R2) ist der ...

Batch & Shell

O365 Postfach User aktiv?

Frage von GahmuretBatch & Shell3 Kommentare

Hallo zusammen, wie kann ich mir über die PowerShell eine Liste mit allen O365-Usern ausgeben lassen und in der ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless18 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server16 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server15 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...