Novell 6.5 und WS 2003, sehr lange Zugriffszeiten auf Windows Netzlaufwerke

Mitglied: phatair

phatair (Level 1) - Jetzt verbinden

10.08.2011 um 15:40 Uhr, 6186 Aufrufe, 1 Danke

Wir haben bei uns Novell 6.5 mit Zenworks im Einsatz. Novell Client 4.91 SP5 und einen Windows Server 2003 Domain Controller. Auf alle Windows Netzlaufwerke sind die Zugriffszeiten extrem langsam.

Hallo zusammen,

wir haben bei uns folgendes Problem.

Wir verwenden Novell 6.5 mit Zenworks. Novell Client 4.91 SP5 und einen Windows Server 2003 Domain Controller. Die meisten Clients laufen mit Windows xp SP2.
Bei allen XP PCs ist das Problem das die Zugriffe auf die Freigaben von Windows Servern exterm lang dauern (ca. 30-40 Sekunden). Erst dann wird mir der Inhalt der Netzlaufwerke angezeigt. Dies ist aber nur beim ersten Ordner so, danach geht alles ganz normal schnell. Wenn ich allerdings 30 Miuten später z.b. eine Datei öffnen will die auf einem Windows Server liegt, muss ich wieder so lange warten.

Ohne Novell Anmeldung, sprich wenn ich mich "Lokal" anmelde, dann sind die Zugriffe schnell. Ich habe nun schon heraus gefunden wenn ich in die Netzwerkeinstellungen gehe und dort für den Netzwerkadapter in die erweiteren Einstellungen schau, gibt es dort 2 Reiter "Netzwerkkarten und Bindungen" und "Reihenfolge der Anbieter".
Wenn ich nun in dem Reiter "Reihenfolge der Anbieter" das Microsoft Windows-Netzwerk an 1. Stelle setze sind auch mit Novell Anmeldung die Zugriffe so schnell wie man es normal gewohnt ist.
Allerdings habe ich dann keinen Zugriff mehr auf meine Novell Freigaben unter "Nwetzwerkumgebung" (kommt immer die Meldung "zugriff verweigert".)
Es bleibt mir also nichts anderes übrig als in dem Reiter "Reihenfolge der Anbieter" den NetWare Services Anbieter an erster Stelle stehen zu lassen und dann sind die Zugriffe auf die Widnows Netzwerkfreigaben sehr sehr langsam.

Wir haben hier ein paar Windows Vista PCs udn bei denen hatten wir das gleiche Problem. Dort hat die Änderung in den "Reihenfolge der Anbieter" Erfolg gehabt. Dort konnten wir den Microsoft Windows-Netzwerk an erste Stelle setzen und trotzdem ahtten wir dann noch Zugriff auf die Netware Laufwerke.

Kann mir vielleicht jemand helfen, das Problem auch bei den XP Rechner in den Griff zu bekommen.
Wäre sehr dankbar.
Gruß,
Phatair
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 1 TagFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 11 StundenFrageExchange Server16 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 23 StundenFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Server-Hardware
Firmware-Updates auf Servern
redhorseVor 1 TagFrageServer-Hardware7 Kommentare

Guten Morgen, die Server-Hersteller stellen bekanntlich regelmäßig Firmware- und Treiberupdates für deren Serverhardware bereit, diese können z.B. bei Dell als Dell EMC Server Update ...

Linux
Windows auf Dualbootrechner entfernen und Linux die komplette Platte zur Verfügung stellen
N8chtfalterVor 1 TagFrageLinux6 Kommentare

Hallo Linux Profis, ich habe einen Laptop auf dem ursprünglichen Windows 10 installiert war, und ist, ich habe vor einem Jahr Ubuntu testhalber als ...

Router & Routing
Routing öffentliche IP-Adresse-Traffic per BGP im internal-Network
gelöst jescheroVor 22 StundenFrageRouter & Routing2 Kommentare

Guten Abend alle zusammen, ich habe ein kleines Problem beim Routing in pfSense. Mein aktuelles Aufbau ist folgenden: Ich habe eine pfSense-VM und zwei ...

Windows Server
Domänenadmin kann kein Zertifikat anfordern
noodellsVor 1 TagFrageWindows Server6 Kommentare

Hallo Zusammen, ich habe ein Problem beim Finden einer Einstellung. Zuerst einmal der Stand: Es gibt eine Windows CA und Domaincontroller und alles funktionierte ...

Exchange Server
Windows Server 2019 + Exchange Server 2019 (Probleme mit Pop3)
gelöst aristonVor 1 TagFrageExchange Server4 Kommentare

Hallo zusammen, ich habe gerade angefangen, mit dem Exchange Server 2019 in der Demoversion zu arbeiten und folge Schritt für Schritt bei der notwendigen ...