Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nslookup-Unterschied zwischen Server und Client

Mitglied: 21592

21592 (Level 1)

07.01.2007, aktualisiert 17.01.2007, 6354 Aufrufe, 10 Kommentare

Hallo,

ich habe ein Heimnetzwerk mit einem Server und einem LAN-Client.
Der Server ist Router, Gateway und DNS-Server für den Client.
Auf beiden Rechnern funktioniert ein ping und nslookup auf www.web.de, www.google.de, u.a.

Auf dem Server funktioniert auch ein ping und ein nslookup auf dl1.avgate.net.

Auf dem LAN-Client funktioniert kein ping oder nslookup auf die letztere Domain.
Auf dem LAN-Client funktioniert aber ein Ping auf die IP der letzteren Domain-Adresse.

Woran kann das liegen?
Ich verwende Win-XP als LAN-Client und SuSE 8.2 als Server.

Danke und viele Grüße
Magnus
Mitglied: Tundra
07.01.2007 um 11:32 Uhr
Hi Magnus,

ich verstehe nicht was Du meinst, was soll die letzte Domäne sein?
Oben schreibst Du, es geht mit Server und Client und unten steht, mit dem Client geht es nicht.
Welche Fehlermeldung kommt?
ICMP erlaubt?

Grüße
Guido
Bitte warten ..
Mitglied: DaSam
07.01.2007 um 13:01 Uhr
Hi,

da wird wohl Dein Client den FQDN dl1.avgate.net nicht korrekt auflösen können.

Was spuckt denn der nslookup für Antworten aus für "nslookup dl1.avgate.net" auf dem Client. Kann aber auch sein, dass der Name "negativ" gecached wurde - mach hier mach zur sicherheit ein "ipconfig /flushdns" - das leert den Client Cache.

Kannst auch vorher mal ein "ipconfig /displaydns" machen, der zeigt die Inhalte des Caches an.

cu,
Alex
Bitte warten ..
Mitglied: 21592
09.01.2007 um 23:53 Uhr
Hi Guido,

Auf dem Server und dem Client funktionieren pings und nslookups auf ANDERE domains, z.B. www.web.de oder google
Auf dem Server und dem Client funktionieren auch pings auf die IP der domain "dl1.avgate.net"

Auf dem Server funktioniert nslookup auf die Domain "dl1.avgate.net".
Auf dem Client funktioniert nslookup auf die Domain "dl1.avgate.net" NICHT.

Die Fehlermeldung auf dem Client (auf dem Server geht es ja) ist ein time out:

D:\Eigene_Dateien\magnus>nslookup dl1.avgate.net
* Der Servername für die Adresse 192.168.250.1 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Server: UnKnown
Address: 192.168.250.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
*** Zeitüberschreitung bei Anforderung an UnKnown

aber mit anderen domains funktioniert es ja auch auf dem Client, nur mit "dl1.avgate.net" nicht.

Gruß
Magnus
Bitte warten ..
Mitglied: 21592
10.01.2007 um 00:00 Uhr
Hi Alex,

die Fehlermeldung des Clients für "nslookup dl1.avgate.net" hab ich oben mal gepostet...das time out.
Wie gesagt andere domains, z.B. "nslookup www.web.de", funktionieren.
Leider blieb "ipconfig /flushdns" erfolglos.
Bei "ipconfig /displaydns" zeigt er mir einen Haufen Server an, mit denen ich aber nicht wirklich etwas anfangen kann.

Gruß
Magnus
Bitte warten ..
Mitglied: Tundra
10.01.2007 um 08:24 Uhr
Hi Magnus,

überprüfe mal, ob mit ipconfig /all die Eintragungen korrekt sind und auch ob Server und Clients im DNS drinstehen.

Grüße
Guido
Bitte warten ..
Mitglied: Tundra
10.01.2007 um 08:27 Uhr
Hi Magnus,

überprüfe mal, ob mit ipconfig /all die Eintragungen korrekt sind und auch ob Server und Clients im DNS drinstehen.

Grüße
Guido
Bitte warten ..
Mitglied: 21592
11.01.2007 um 00:13 Uhr
Hi Guido,

im "ipconfig /all" des Clients stimmt alles.
Server und Client stehen nicht im DNS (bind9) drin:
- die resolve.conf beinhaltet nur die nameserver meines providers
- die etc/named.conf und die zonen dateien habe ich nicht verändert

Danke und viele Grüße
Magnus
Bitte warten ..
Mitglied: Tundra
11.01.2007 um 07:49 Uhr
Dein eigener DNS-Server muss natürlich auch drinstehen und Du muss den DNS-Server entsprechend konfigurieren.
Wenn es Dir über die Konsole zu schwer ist, dann nehme doch webmin oder andere Tools.

Grüße
Guido
Bitte warten ..
Mitglied: 21592
12.01.2007 um 00:28 Uhr
Hi Guido,

ich hab das noch nicht gemacht, weil das mir nicht schlüssig erscheint.
Die Namensauflösung anderer domains funktioniert ja vom client aus.
Der angefragte Server steht nicht in der domain, die mein Server verwaltet -- meinen server einzutragen würde somit doch also nichts bringen?...

Schließen diese Bedenken den Server als Fehlerursache nicht aus?
Wenn nein, warum nicht?

Viele Grüße
Magnus

P.S.: mein heimnetzwerk müsste ich doch nur in der resolve.conf, der etc/named.conf und den zone dateien eintragen, oder?
Bitte warten ..
Mitglied: 21592
17.01.2007 um 22:33 Uhr
Hi,

Woran könnte das denn nu liegen?

Viele Grüße
Magnus
Bitte warten ..
Ähnliche Inhalte
DNS
Nslookup mehrer EInträge
gelöst Frage von homermgDNS1 Kommentar

Hey Leute, ich habe bei uns in unserer 2008er Domäne diverse Forward-Lookupzonen auf dem DNS Server. Nun wenn ich ...

Windows Server

W10 Unterschied SMB1 Legacy Server und Client

Frage von UweGriWindows Server12 Kommentare

Guten Abend, ich verzweifle hier mit dem Testnetz Server 2016 / W10 / W7 Mal geht es nach dem ...

Batch & Shell

PING und NSLOOKUP

Frage von DanielBodenseeBatch & Shell12 Kommentare

Hallo zusammen, ich muss ein Script schreiben das etwa 3000 Geräte in unserem Netzwerk pingt und bei Antwort die ...

DNS

Frage zu nslookup Fehler?

Frage von Finchen961988DNS1 Kommentar

Hallo , wenn man den Befehl nslookup eingibt mit den Domänencontroller als zusatz bekommt ich folgende Aussage Server: UNkown ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft24 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...

Windows Server
Frage bzgl. Windows Server Lizenzierung Hyper-V
gelöst Frage von g0drealmWindows Server15 Kommentare

Guten Morgen, da wir demnächst wegen unserem neuen ERP-System einen Hyper-V Server bekommen, wollte ich vorab noch eine Sache ...