Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst NT-Agent für PE rüsten

Mitglied: geneon

geneon (Level 1) - Jetzt verbinden

06.12.2006, aktualisiert 15:02 Uhr, 4060 Aufrufe, 4 Kommentare

Hey Admin-Team!

ich hab ein kleines Problem!

ich soll ein Backupprogramm auf Eine Bart PE Cd schieben!

ich hab mir auch gleich den PE Builder geladen und ran gemacht!

Aber es funktioniert nicht! es liegt an der *.inf die nicht vorhanden ist!

Mein Problem ist das ich nicht weis was in die *.inf rein soll! Kann mir da jemand helfen??

Danke im vorraus!!
Mitglied: cykes
06.12.2006 um 10:48 Uhr
Hi,

welche inf Datei willst Du denn integrieren (dürfte sich ja um einen Treiber handeln!?)?
Welche Backuphard- und software setzt Du ein?

Gruß

cykes
Bitte warten ..
Mitglied: LordAsriel
06.12.2006 um 10:49 Uhr
Wenn du als Backup-Tools z.B. Acronis True Image hast musst du aus dem Netz nen dafür Plugin laden den du dann in den Plugin Ordner von PE Builder steckst und dort kannst du dann die benötigten Daten aus deiner installierten Acronis True Image Software reinladen.
Bei den meisten Plugins wird genau beschrieben welche daten sie benötigen

Das mit Acronis war nur ein beispiel musst du halt für die SW machen die du einbinden willst

Hoffe es Hilft

MfG
Bitte warten ..
Mitglied: geneon
06.12.2006 um 10:56 Uhr
Also meine Backupsoftwar ist von BrightStore ARCserve Backup-Agenten und die muss halt mit drauf! ich hab schon auf der PE-builder website und hab nach einen plugin gesucht! leider war ich net fündig! und ich brauch deshalb die *.inf datei!

also die da!:
; putty.inf
; PE Builder v3 plug-in INF file for Putty
; Created by Bart Lagerweij

[Version]
Signature= "$Windows NT$"

[PEBuilder]
Name="NT-Agent"
Enable=1
Help="readme.html"

[WinntDirectories]
a="Programs\putty",2

[SourceDisksFiles]
putty.exe=a,,1

[Append]
nu2menu.xml, putty_nu2menu.xml

hier ein Beispiel von putty des ich schon versucht hab zu ändern!
Bitte warten ..
Mitglied: geneon
06.12.2006 um 15:02 Uhr
Hey hab es gelöst hier die inf!

; NT-Agent.inf
; PE Builder v3 plug-in INF file for Putty
; Created by Dr.Scott

[Version]
Signature= "$Windows NT$"

[PEBuilder]
Name="NT-Agent"
Enable=1
Help="readme.html"

[WinntDirectories]
a="Programs\CA",2
b="Programs\CA\BrightStor",2
c="Programs\CA\BrightStor\AADRSQL",2
d="Programs\CA\BrightStor\DRINFO",2
e="Programs\CA\SharedComponents",2
f="Programs\CA\SharedComponents\BrightStor",2
g="Programs\CA\SharedComponents\BrightStor\CADS",2
h="Programs\CA\SharedComponents\BrightStor\UniAgent\",2

[SourceDisksFiles]
ntagent.inf=a,,1
ntagent_nu2menu.xml=a,,1
readme.html=a,,1

BrightStor\adrclientdll.dll=b,,1
BrightStor\agentver.dll=b,,1
BrightStor\as2000.dll=b,,1
BrightStor\Asbrdcst.dll=b,,1
BrightStor\ASetupRes.dll=b,,1
BrightStor\Asvctl.dll=b,,1
BrightStor\brand.dll=b,,1
BrightStor\bsvss.dll=b,,1
BrightStor\bsvssres.dll=b,,1
BrightStor\cabktrg.dll=b,,1
BrightStor\cheyprod.dll=b,,1
BrightStor\cstool.dll=b,,1

BrightStor\DRINFO\Temp.log=d,,1

SharedComponents\BrightStor\AsConsole.dll=f,,1
SharedComponents\BrightStor\BDelObj.exe=f,,1
SharedComponents\BrightStor\BDelObj.ini=f,,1
SharedComponents\BrightStor\cstart.bat=f,,1
SharedComponents\BrightStor\cstop.bat=f,,1
SharedComponents\BrightStor\PortsConfig.cfg=f,,1

SharedComponents\BrightStor\CADS\ADMIN.dll=g,,1
SharedComponents\BrightStor\CADS\Asbrdcst.dll=g,,1
SharedComponents\BrightStor\CADS\asvctl.dll=g,,1
SharedComponents\BrightStor\CADS\brand.dll=g,,1
SharedComponents\BrightStor\CADS\casdscsvc.exe=g,,1
SharedComponents\BrightStor\CADS\cheyprod.dll=g,,1
SharedComponents\BrightStor\CADS\Csctrl.dll=g,,1
SharedComponents\BrightStor\CADS\cstool.dll=g,,1
SharedComponents\BrightStor\CADS\dsconfig.chm=g,,1
SharedComponents\BrightStor\CADS\dsconfig.exe=g,,1
SharedComponents\BrightStor\CADS\DSDomain.tbl=g,,1
SharedComponents\BrightStor\CADS\DSIPmask.tbl=g,,1
SharedComponents\BrightStor\CADS\DSIPnet.tbl=g,,1
SharedComponents\BrightStor\CADS\DSLoad.dll=g,,1
SharedComponents\BrightStor\CADS\DSRES.dll=g,,1
SharedComponents\BrightStor\CADS\dssetup.dll=g,,1
SharedComponents\BrightStor\CADS\DSSetup.ini=g,,1

SharedComponents\BrightStor\UniAgent\admin.exe=h,,1
SharedComponents\BrightStor\UniAgent\Admin.ini=h,,1
SharedComponents\BrightStor\UniAgent\ADMINRES.dll=h,,1
SharedComponents\BrightStor\UniAgent\ASATGENC.dll=h,,1
SharedComponents\BrightStor\UniAgent\Asbrdcst.dll=h,,1
SharedComponents\BrightStor\UniAgent\ASDCEN.dll=h,,1
SharedComponents\BrightStor\UniAgent\ASEBLOAD.dll=h,,1
SharedComponents\BrightStor\UniAgent\assmrtbk.dll=h,,1
SharedComponents\BrightStor\UniAgent\asvctl.dll=h,,1
SharedComponents\BrightStor\UniAgent\brand.dll=h,,1
SharedComponents\BrightStor\UniAgent\bsvssapi.dll=h,,1
SharedComponents\BrightStor\UniAgent\caagstart.exe=h,,1
SharedComponents\BrightStor\UniAgent\cartc.ini=h,,1
SharedComponents\BrightStor\UniAgent\casmrtbk.exe=h,,1
SharedComponents\BrightStor\UniAgent\casmrtbkres.dll=h,,1
SharedComponents\BrightStor\UniAgent\cheyprod.dll=h,,1
SharedComponents\BrightStor\UniAgent\cstool.dll=h,,1
SharedComponents\BrightStor\UniAgent\dsa.dll=h,,1
SharedComponents\BrightStor\UniAgent\DSLoad.dll=h,,1
SharedComponents\BrightStor\UniAgent\hotlinks.ini=h,,1
SharedComponents\BrightStor\UniAgent\libetpki.dll=h,,1
SharedComponents\BrightStor\UniAgent\License.txt=h,,1
SharedComponents\BrightStor\UniAgent\local.rfl=h,,1
SharedComponents\BrightStor\UniAgent\Msvcrt40.dll=h,,1
SharedComponents\BrightStor\UniAgent\ntagent.chm=h,,1
SharedComponents\BrightStor\UniAgent\nwlocal.rfl=h,,1
SharedComponents\BrightStor\UniAgent\psapi.dll=h,,1
SharedComponents\BrightStor\UniAgent\pthread.dll=h,,1
SharedComponents\BrightStor\UniAgent\rtcdll.dll=h,,1
SharedComponents\BrightStor\UniAgent\savcfg.dll=h,,1
SharedComponents\BrightStor\UniAgent\shrdmem.dll=h,,1
SharedComponents\BrightStor\UniAgent\univag.log=h,,1
SharedComponents\BrightStor\UniAgent\UnivAgent.exe=h,,1
SharedComponents\BrightStor\UniAgent\univagres.dll=h,,1
SharedComponents\BrightStor\UniAgent\univer.dll=h,,1
SharedComponents\BrightStor\UniAgent\uxlocal.rfl=h,,1
SharedComponents\BrightStor\UniAgent\Virsig.dat=h,,1
SharedComponents\BrightStor\UniAgent\zlib1.dll=h,,1

[Append]
nu2menu.xml, ntagent_nu2menu.xml
Bitte warten ..
Ähnliche Inhalte
Windows 7
Javs 8u60 pe MSI verteilen
gelöst Frage von xbast1xWindows 72 Kommentare

Hi zusammen, hat sich bei der Routine für Java 8u60 etwas geändert? Bisher habe ich den offline INtaller geladen, ...

Backup
Windows PE erkennt interne Platte nicht
gelöst Frage von TrawellBackup3 Kommentare

Hallo zusammen, ich möchte mit Windows PE WIM Images von einer Festplatte mit mehreren Partitionen machen (geht glaub nur ...

Vmware
VMware Horizon View Agent
gelöst Frage von frostkriegerVmware6 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf mehreren VMs verschiedenen Windows Versionen installiert und den VMware View Agent ...

Sicherheits-Tools

OfficeScan11 Agent Installation - Fehlermeldung

Frage von Chaser21aSicherheits-Tools2 Kommentare

Hallo Community, Ich habe bei einem Server Probleme mit der Installation des Agents von TrendMicro OfficeScan 11. Der alte ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...