OCZ SSD Festplatte lässt sich nicht als Bootlaufwerk einstellen

Mitglied: Astorix

Astorix (Level 1) - Jetzt verbinden

26.08.2011 um 10:55 Uhr, 6879 Aufrufe, 4 Kommentare

Eine OCZ SSD lässt sich bei aktiviertem RAID Modus nicht als Bootlaufwerk einstellen.

Hallo!

Ich habe eine OCZ Vertex 2 SSD Fesplatte und möchte diese in meinem Rechner als Bootlaufwerk verwenden. Zudem verwende ich zwei normale HDDs als Raid 1 am Intel Matrix Storage Manager des Boards.

Mir gelingt es nicht beides hinzubekommen: Entweder aktiviere ich die RAID Funktion im BIOS, dann wird die SSD nicht als Non-RAID Laufwerk angezeigt, ich kann also nicht davon Booten. Deaktiviere ich die RAID Funktion wird die SSD ohne Probleme erkannt und ich kann auch davon booten. In diesem Fall habe ich aber natürlich kein RAID der beiden anderen Platten mehr.

Gibt es einen generellen Grund warum die SSD im AHCI Modus erkannt wird, im RAID Modus aber nicht? Liegt das an der SSD, dem RAID Controller oder gibt es eine allgemeine Einschränkung, die dies verhindert?

Ein Tipp in welcher Richtung ich weiter suchen muss würde mir schon sehr helfen!
Besten Dank
Florian
Mitglied: Dani
26.08.2011 um 11:18 Uhr
Hi Florian,
also ich habe meine SSD als SATA Raid im BIOS konfiguriert und läuft seit 1/2 Jahr problemlos. Schau mal im Handbuch von deinen Mainboard nach, welche SATA-Ports zum RAID Controller gehören. Ich meine nämlich 2 Anschlüsse sind seperat zur Benutzung.


Grüße,
Dani
Bitte warten ..
Mitglied: Astorix
27.08.2011 um 12:09 Uhr
Hallo Dani,

vielen Dank für deine Antwort. Vielleicht habe ich mich falsch ausgedrückt: Die SSD soll NICHT in einem RAID laufen.

Folgendes will ich erreichen:
1. SSD als einzelne Platte als Bootlaufwerk
2. Zwei weitere HDDs als RAID 1.

Stelle ich im BIOS das Ganze auf den AHCI Modus werden alle drei Festplatten korrekt erkannt und ich kann die SSD als Bootlaufwerk einstellen. Stelle ich die Funktion aber auf "RAID" um (notwendig um ein RAID konfigurieren zu können), wird die SSD nicht mehr angezeigt. Hänge ich in diesem Fall statt der SSD eine normale HDD an den gleichen Port erreiche ich das Gewünschte: Die beiden HDDs schließe ich als RAID zusammen, die dritte HDD (Ersatz für die SSD) wird als "Non-RAID" gekennzeichnet, läuft also alleine und kann als Bootlaufwerk verwendet werden.

Die Einstellungen und die Verkabelung müsste also korrekt sein (mit drei HDDs funktioniert ja alles). Warum funktioniert es aber nicht mehr, wenn ich die einzelne HDD durch die SSD ersetzte?

Florian
Bitte warten ..
Mitglied: Dani
27.08.2011 um 23:21 Uhr
Stelle ich die Funktion aber auf "RAID" um (notwendig um ein RAID konfigurieren zu können), wird die SSD nicht mehr
Ist schon klar... aber hast du die SSD Platte auf einen SATA-Port auf dem Mainboard gehängt der nicht zum RAID gehört?!


Grüße,
Dani
Bitte warten ..
Mitglied: Phalanx82
30.08.2011 um 14:24 Uhr
Hallo,

beim Intel Storage Matrix Geraffel kann man idR. die Ports wählen, für die der Raid Modus
aktiviert werden soll. Da einfach nur die benötigten Ports auswählen den Rest auf Disabled
lassen.

Außerdem die Bootreihenfolge nicht vergessen umzustellen! Eventl. muss du nach den Änderungen im Bios
nochmal rebooten, das Raid Bios laden lassen und dann nochmal ins Bios damit dort das Raid Array als Boot
Option verfügbar wird und dann dort die SSD voranschieben.
Wenn Du das nicht machst, kann es sein das sich da Raid immer wieder selbstständig im Bios vordrängt.


Mfg.
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 12 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 1 TagFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...

Hardware
Fritzbox 7590 ändert selbständig die FTP-Adresse nach ca. 24h
Wicky1Vor 1 TagFrageHardware15 Kommentare

Hallöchen, ich habe da ein sehr kurioses Problemchen mit meiner Fritzbox. Doch erst mal eine kurze Beschreibung des Aufbaus: - Fritzbox 7590 (1&1 Edition) ...

Netzwerke
Smarthome Heimnetzwerk absichern
hell.wienVor 1 TagFrageNetzwerke12 Kommentare

Hallo. Ich mach mir gerade gedanken wie ich meine neue Wohnung sicher mache Überischthalber zur Hardware: Vorhanden: Modem APU4D4 Cisco SG250X-24P Mikrotik cAP ac ...