Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Open Relay Server 2008r2 Exchangeserver Schließen

Mitglied: 87415

87415 (Level 1)

15.01.2014, aktualisiert 16.01.2014, 2253 Aufrufe, 7 Kommentare

Hallo liebes Admin Team,

ich habe leider ein Problem ich betreibe einen root Server mir Windows Server 2008r2 darauf ist ein Exchangeserver 2010 in der Version 14.03.0174.001 installiert (also alle aktuellen SP und Updates eingespielt) nun hatte mich mein Provider auf dem der root Server liegt angeschrieben das es so scheint das von dem Server SPAM versendet wird, Nach einigem Prüfen und einem Blick in die Warteschlange hat sich diese Vermutung leider bestätigt. Nach einiger recherche im Internet habe ich nun denke ich auch die Lösung meines Problems gefunden es scheint so als ob der Server die ganze Zeit mit einem offenen Relay gelaufen war nun habe ich einige Einstellungen getroffen (Bin leider ein neuling im Exchangeumfeld) und habe aber bei 3 von 18 tests immer noch die MEldung das das relay offen sei, anbei der Logfile von "OpenRelay Test".

[Method 0]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:27 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@mailradar.com>
<<< 250 2.1.0 Sender OK
RCPT TO: <relaytest@mailradar.com>
<<< 250 2.1.5 Recipient OK
QUIT
<<< 221 2.0.0 Service closing transmission channel
[TEST NOT PASSED]
[Method 1]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:27 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@mailradar.com>
<<< 250 2.1.0 Sender OK
RCPT TO: relaytest@mailradar.com
<<< 250 2.1.5 Recipient OK
QUIT
<<< 221 2.0.0 Service closing transmission channel
[TEST NOT PASSED]
[Method 2]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:28 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest@mailradar.com>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 3]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:39 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <>
<<< 250 2.1.0 Sender OK
RCPT TO: <relaytest@mailradar.com>
<<< 250 2.1.5 Recipient OK
QUIT
<<< 221 2.0.0 Service closing transmission channel
[TEST NOT PASSED]
[Method 4]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:40 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest@mailradar.com>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 5]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:11:51 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest%mailradar.com@[5.35.249.120]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 6]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:02 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest%mailradar.com.com@[rs209247.rs.hosteurope.de]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 7]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:13 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <"relaytest@mailradar.com">
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 8]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:23 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <"relaytest%mailradar.com">
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 9]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:34 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest@mailradar.com@[5.35.249.120]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 10]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:45 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <"relaytest@mailradar.com"@[5.35.249.120]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 11]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:12:56 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest@mailradar.com@rs209247.rs.hosteurope.de>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 12]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:13:07 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <@[5.35.249.120]:relaytest@mailradar.com>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 13]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:13:18 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <@[rs209247.rs.hosteurope.de]:relaytest@mailradar.com>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 14]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:13:28 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <mailradar.com!relaytest>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 15]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:13:38 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <mailradar.com!relaytest@[5.35.249.120]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 16]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:13:50 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <mailradar.com!relaytest@[rs209247.rs.hosteurope.de]>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 17]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:14:01 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest%mailradar.com@>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
[Method 18]
<<< 220 U-IT-Server.u-it-germany.intra Microsoft ESMTP MAIL Service ready at Wed, 15 Jan 2014 12:14:12 +0100
HELO mailradar.com
<<< 250 U-IT-Server.u-it-germany.intra Hello [193.230.245.6]
MAIL FROM: <antispam@[5.35.249.120]>
<<< 501 5.1.7 Invalid address
RCPT TO: <relaytest@mailradar.com@>
<<< 503 5.5.2 Need mail command
QUIT
<<< 221 2.0.0 Service closing transmission channel
All tested completed! Relays accepted by remote host.

Wie man sieht ist bei Methode 0, 1 und 3 der Zugriff noch möglich und ich weiß leider beim besten willen nicht mehr was ich noch einstellen muss.

Folgende Einstellungen habe ich im Exchangeserver getroffen:

Organisationskonfiguration - Hub Transport - Sendeconnectors

9be1ba53bd241562baa8aefee2d89dbb - Klicke auf das Bild, um es zu vergrößern
c32553cfa505f28852eae33984e77741 - Klicke auf das Bild, um es zu vergrößern
47eaea61758c933da93472092730bfe5 - Klicke auf das Bild, um es zu vergrößern
b812f3143b19a1f2f01618de33ce4416 - Klicke auf das Bild, um es zu vergrößern


Unter Serverkonfiguration habe ich im Hub Transport folgende Einstellungen an den Empfangsconnectors vorgenommen:

Default Einstellung

406a99e12ccc334d3531a0fc5c694b5e - Klicke auf das Bild, um es zu vergrößern
6866031f69dbbdbf9392d9df1ff94e82 - Klicke auf das Bild, um es zu vergrößern
9e7f64cee7f8d99ca735c8b49cfa761b - Klicke auf das Bild, um es zu vergrößern
0758c1d28c8dc9ed35771793efe5c646 - Klicke auf das Bild, um es zu vergrößern

und Client Einstellung

738ae6cbe3bd7a3f02a4ec3f5730e5a0 - Klicke auf das Bild, um es zu vergrößern
8af56a64a7232cff469361812dce2286 - Klicke auf das Bild, um es zu vergrößern
5fc6c400b580b162b314542e9513c3f8 - Klicke auf das Bild, um es zu vergrößern
1e1540d69fdff845a2b376cf6854c280 - Klicke auf das Bild, um es zu vergrößern

Ich möchte nur das dieser Exchangeserver das recht hat über SMTP zu senden und keine Anonyme quellen.

Habe ich etwas vergessen auf dem Server läuft sonst keine Anwendung die den SMTP Port sonst nutzen darf / Soll?

Zudem aus Sicherheitsgründen habe ich alle Kennwörter geändert und da auf dem Server auch noch joomler läuft die aktuellste Version hinzugefügt. Viren und Spywarescan sind clean der Server ist mit einer Antispyware und Virenschutzlösung von McAfee SaaS geschützt.

Bitte um hilfe ich verzweifele


Mitglied: Ausserwoeger
15.01.2014, aktualisiert um 15:15 Uhr
Hi

Wenn du auf dem Empfangsconnector den hacken bei Anonyme-Benutzer entfernst solltest du dein Relay geschlossen haben.

Gib mal den hacken raus und teste nochmal.

PS: Schaut ja schon gut aus:

Port 25 is Open at 193.230.245.6
[Method 0]
<<< 220 This is AXIGEN
HELO mailradar.com
<<< 250 node6 Axigen ESMTP hello
MAIL FROM: <antispam@mailradar.com>
<<< 250 Sender accepted
RCPT TO: <relaytest@mailradar.com>
<<< 550 Relay denied for <mailradar.com>
QUIT
<<< 221-warning: unfinished mail transaction
<<< 221-node6 Axigen ESMTP is closing connection
<<< 221 Good bye
[TEST PASSED]
[Method 1]
<<< 220 This is AXIGEN
HELO mailradar.com
<<< 250 node6 Axigen ESMTP hello
MAIL FROM: <antispam@mailradar.com>
<<< 250 Sender accepted
RCPT TO: relaytest@mailradar.com
<<< 550 Relay denied for <mailradar.com>
QUIT
<<< 221-warning: unfinished mail transaction
<<< 221-node6 Axigen ESMTP is closing connection
<<< 221 Good bye
[TEST PASSED]
[Method 2]
<<< 220 This is AXIGEN
HELO mailradar.com
<<< 250 node6 Axigen ESMTP hello
MAIL FROM: <antispam>
<<< 250 Sender accepted
RCPT TO: <relaytest@mailradar.com>
<<< 550 Relay denied for <mailradar.com>
QUIT
<<< 221-warning: unfinished mail transaction
<<< 221-node6 Axigen ESMTP is closing connection
<<< 221 Good bye
[TEST PASSED]
[Method 3]
<<< 220 This is AXIGEN
HELO mailradar.com
<<< 250 node6 Axigen ESMTP hello
MAIL FROM: <>
<<< 250 Sender accepted
RCPT TO: <relaytest@mailradar.com>
<<< 550 Relay denied for <mailradar.com>
QUIT
<<< 221-warning: unfinished mail transaction
<<< 221-node6 Axigen ESMTP is closing connection
<<< 221 Good bye
[TEST PASSED]

LG
Bitte warten ..
Mitglied: 87415
15.01.2014 um 15:42 Uhr
Hallo Ausgewogener,

wenn ich unter Serverkonfiguration >> Hub Transport im DEFAULT Empfangsconnectors unter Berechtigungsgruppen den Haken bei Anonyme Benutzer den Haken raus nehmen empfange ich leider keine E-Mails mehr wen ich mich nicht täusche MUSS dieser Haken im Default gesetzt sein.
Bitte warten ..
Mitglied: Ausserwoeger
15.01.2014, aktualisiert um 16:12 Uhr
Zitat von 87415:

Hallo Ausgewogener,

wenn ich unter Serverkonfiguration >> Hub Transport im DEFAULT Empfangsconnectors unter Berechtigungsgruppen den Haken bei
Anonyme Benutzer den Haken raus nehmen empfange ich leider keine E-Mails mehr wen ich mich nicht täusche MUSS dieser Haken im
Default gesetzt sein.

Hi

Also das wäre mir neu ich habe hier mal eben bei 3 Exchange Servern nachgesehen DEFAULT ist Exchange-Benutzer, Exchnage- Server und Vorversionen von Exchnage-Server

Und meine Kunden bekommen auch Emails

PS: Allerdings habe ich beim Default auch nur den internen IP Bereich und noch einen 3 Connector der für den Empfang von Extern zuständig ist.
Wenn ich mich richtig erinnere ist das auch Standard so. Der eine heisst Internet Receive und der andere Default.

Der Default ist fürs interne Netz zuständig und der Internet Receive für den Externen Mailverkehr.

Bei deinen Screenshots sind beide für alle IPs offen also für extern konfiguriert.
Hier ist die MS beschreibung dazu: http://technet.microsoft.com/de-de/library/bb125159%28v=exchg.141%29.as ...


LG
Bitte warten ..
Mitglied: 87415
15.01.2014 um 16:33 Uhr
Hi,
also ich verstehe nun richtig"?", das ich auch unter Netzwerk, unter Remote nur die IP meines Exchange Servers einstellen soll ?
Habe auch mal IPv6 entfernt da MS davon abrät diesen Bereich frei zu schalten.

Ich habe probiert noch einen 3ten Sendeconnector zu erstellen mit der Funktion Internet nachdem ich alle Daten eingetragen hatte und speichern wollte hat das System gemeckert und gesagt das die Einstellungen gleich der DEFAULT Einstellungen sind ich sagte ja bis dahin bin ich ganz gut gekommen ab dann hört aber auch mein Verständnis im Exchange auf
Bitte warten ..
Mitglied: Ausserwoeger
LÖSUNG 15.01.2014, aktualisiert 16.01.2014
Hi

Du solltest den Netzwerkbereich deines Default Connectors auf den bereich deines internen Netzwerks stellen ( zb. 192.168.1.0 - 192.168.1.255)

Und deinen Externen Connector auf zb 0.0.0.0 - 192.168.1.0 und 192,.168.1.255 - 255.255.255.255

Wichtig ist dann nur noch beim externen Connector bei Berechtigungsgrupppen nur Anonyme- Benutzer auswählen.

Dann hast du einen Connector für die Internen PC die an den Server Mails liefern. Hier müssen übrigens Anonyme-Benutzer nicht angehackt werden. Und einen Für externen Mailempfang.

Wenn du noch einen Für Relay haben möchtest musst du noch einen Dritten mit einem IP Bereich anlegen bei dem du die Anonymen-Benutzer erlaubst.

LG
Bitte warten ..
Mitglied: 87415
16.01.2014 um 07:47 Uhr
Hallo,

vielen Dank ich habe nun meine Connectoren angapsst und habe den Default wie du beschrieben hast eingestellt und das Anonym rausgenommen ich habe tzsätzlich dann noch den Internet Connector eingerichtet und siehe da nun funktioniert alles wie es sein soll.

Vielen Dank
Bitte warten ..
Mitglied: Ausserwoeger
16.01.2014 um 10:09 Uhr
Hi

Bitte gerne viel hat ja nicht gefehlt !

LG
Bitte warten ..
Ähnliche Inhalte
E-Mail

Open Relay-Test unter www.mailradar.com down?

Frage von VGem-eE-Mail1 Kommentar

Servus Kollegen, ich wollte grad die regelmäßige Onlineprüfung unter durchführen, dass unser Mailserver kein Open Relay ist und konnte ...

Exchange Server

Exchange 2013 wird als open Relay angezeigt

gelöst Frage von de-maebingerExchange Server14 Kommentare

Hallo, ich habe heute mit dem Network Tool MXtoolbox.com gespielt und bei diagnostic wird mir immer wieder mitgeteilt, dass ...

E-Mail

Lokaler Relay-Server

Frage von eccos01E-Mail10 Kommentare

Hallo zusammen, ich will aus diversen Batch- / PowerShell-Skripten und einigen Tools Emails verschicken. Dabei habe ich aber folgende ...

E-Mail

Mail-Relay Dienst

Frage von WaishonE-Mail4 Kommentare

Hallo zusammen, ich habe mir einen Mailserver auf Basis von Postfix und Dovecot eingerichtet für unsere Organisation. Hierbei habe ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 23 StundenHumor (lol)6 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 2 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 3 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 4 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Windows Update
WSUS - erforderlich Updates
Frage von emeriksWindows Update24 Kommentare

Hi, ein gängiges Verfahren, welche Updates man am WSUS-Server genehmigen soll und welche nicht, beruft sich darauf, dass man ...

Netzwerkgrundlagen
Neue Serverumgebung von 0 aufbauen
Frage von JacareNetzwerkgrundlagen20 Kommentare

Hallo zusammen, ich bin noch nicht lange hier und weiß nicht, ob meine Frage daher etwas ungewöhnlich ist. Ich ...

Off Topic
Installationskosten Verkabelung
Frage von Xaero1982Off Topic14 Kommentare

Moin Zusammen, ich bräuchte mal ein paar Meinungen, weil ich mir da gerade echt nicht ganz sicher bin. Ich ...

Debian
Alle Verbindungen bis auf eine IP Adresse blockieren
Frage von BananenmeisterDebian13 Kommentare

Hallo Zusammen, Ich habe einen Hyper-V Server auf dem ein debian (ohne desktop) läuft. Dort drauf ist ein Webserver ...