Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Open VPN unter Vista Home Premium

Mitglied: CrazyCat-1

CrazyCat-1 (Level 1) - Jetzt verbinden

23.12.2013, aktualisiert 19:51 Uhr, 2460 Aufrufe, 2 Kommentare, 1 Danke

Hallo,

eigentlich wollte ich mal schnell eine Open VPN Verbindung einrichten.
Mittlerweile bin ich dabei aber schon mehr oder weniger am verzweifeln.

Eingerichtet habe ich die Verbindung genau wie hier dargestellt.

http://www.youtube.com/watch?v=lWnwSDQ_yE4

Der einzige Unterschied ist das ich die Profile von vpnbook.com verwende, das sollte aber eigentlich keinen Unterschied machen.

Open VPN verbindet sich auch schön brav, sobald ich aber unter

http://whatismyipaddress.com/

meine IP - Adresse überprüfe hat sich absolut nichts geändert.

Hier ist das LOG - File von Open VPN:

Mon Dec 23 12:27:59 2013 Warning: cannot open --log file: C:\Program Files\OpenVPN\log\vpnbook-euro1-tcp80.log: Zugriff verweigert (errno=5)
Mon Dec 23 12:27:59 2013 OpenVPN 2.3.2 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Aug 22 2013
Mon Dec 23 12:27:59 2013 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25341
Mon Dec 23 12:27:59 2013 Need hold release from management interface, waiting...
Mon Dec 23 12:27:59 2013 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25341
Mon Dec 23 12:27:59 2013 MANAGEMENT: CMD 'state on'
Mon Dec 23 12:27:59 2013 MANAGEMENT: CMD 'log all on'
Mon Dec 23 12:27:59 2013 MANAGEMENT: CMD 'hold off'
Mon Dec 23 12:27:59 2013 MANAGEMENT: CMD 'hold release'
Mon Dec 23 12:28:19 2013 MANAGEMENT: CMD 'username "Auth" "vpnbook"'
Mon Dec 23 12:28:19 2013 MANAGEMENT: CMD 'password [...]'
Mon Dec 23 12:28:19 2013 MANAGEMENT: CMD 'proxy NONE '
Mon Dec 23 12:28:20 2013 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Mon Dec 23 12:28:20 2013 NOTE: --fast-io is disabled since we are running on Windows
Mon Dec 23 12:28:20 2013 Socket Buffers: R=[8192->8192] S=[8192->8192]
Mon Dec 23 12:28:20 2013 Attempting to establish TCP connection with [AF_INET]93.115.84.195:80
Mon Dec 23 12:28:20 2013 MANAGEMENT: >STATE:1387798100,TCP_CONNECT,,,
Mon Dec 23 12:28:20 2013 TCP connection established with [AF_INET]93.115.84.195:80
Mon Dec 23 12:28:20 2013 TCPv4_CLIENT link local: [undef]
Mon Dec 23 12:28:20 2013 TCPv4_CLIENT link remote: [AF_INET]93.115.84.195:80
Mon Dec 23 12:28:20 2013 MANAGEMENT: >STATE:1387798100,WAIT,,,
Mon Dec 23 12:28:21 2013 MANAGEMENT: >STATE:1387798101,AUTH,,,
Mon Dec 23 12:28:21 2013 TLS: Initial packet from [AF_INET]93.115.84.195:80, sid=3418e369 8474486e
Mon Dec 23 12:28:21 2013 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Mon Dec 23 12:28:22 2013 VERIFY OK: depth=1, C=CH, ST=Zurich, L=Zurich, O=vpnbook.com, OU=IT, CN=vpnbook.com, name=vpnbook.com, emailAddress=admin@vpnbook.com
Mon Dec 23 12:28:22 2013 VERIFY OK: depth=0, C=CH, ST=Zurich, L=Zurich, O=vpnbook.com, OU=IT, CN=vpnbook.com, name=vpnbook.com, emailAddress=admin@vpnbook.com
Mon Dec 23 12:28:23 2013 Data Channel Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key
Mon Dec 23 12:28:23 2013 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Mon Dec 23 12:28:23 2013 Data Channel Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key
Mon Dec 23 12:28:23 2013 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Mon Dec 23 12:28:23 2013 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Mon Dec 23 12:28:23 2013 [vpnbook.com] Peer Connection Initiated with [AF_INET]93.115.84.195:80
Mon Dec 23 12:28:24 2013 MANAGEMENT: >STATE:1387798104,GET_CONFIG,,,
Mon Dec 23 12:28:25 2013 SENT CONTROL [vpnbook.com]: 'PUSH_REQUEST' (status=1)
Mon Dec 23 12:28:25 2013 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 195.60.76.114,dhcp-option DNS 195.60.76.115,route 10.12.0.1,topology net30,ping 5,ping-restart 30,ifconfig 10.12.0.30 10.12.0.29'
Mon Dec 23 12:28:26 2013 OPTIONS IMPORT: timers and/or timeouts modified
Mon Dec 23 12:28:26 2013 OPTIONS IMPORT: --ifconfig/up options modified
Mon Dec 23 12:28:26 2013 OPTIONS IMPORT: route options modified
Mon Dec 23 12:28:26 2013 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Mon Dec 23 12:28:26 2013 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Mon Dec 23 12:28:26 2013 MANAGEMENT: >STATE:1387798106,ASSIGN_IP,,10.12.0.30,
Mon Dec 23 12:28:26 2013 open_tun, tt->ipv6=0
Mon Dec 23 12:28:26 2013 TAP-WIN32 device [LAN-Verbindung 5] opened: \\.\Global\{CE7A4133-9E2F-4363-BB88-D1EFB422FF1B}.tap
Mon Dec 23 12:28:26 2013 TAP-Windows Driver Version 9.9
Mon Dec 23 12:28:26 2013 Notified TAP-Windows driver to set a DHCP IP/netmask of 10.12.0.30/255.255.255.252 on interface {CE7A4133-9E2F-4363-BB88-D1EFB422FF1B} [DHCP-serv: 10.12.0.29, lease-time: 31536000]
Mon Dec 23 12:28:26 2013 NOTE: FlushIpNetTable failed on interface [23] {CE7A4133-9E2F-4363-BB88-D1EFB422FF1B} (status=5) : Zugriff verweigert
Mon Dec 23 12:28:28 2013 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
Mon Dec 23 12:28:28 2013 C:\Windows\system32\route.exe ADD 93.115.84.195 MASK 255.255.255.255 10.0.0.138
Mon Dec 23 12:28:28 2013 ROUTE: route addition failed using CreateIpForwardEntry: Zugriff verweigert [status=5 if_index=13]
Mon Dec 23 12:28:28 2013 Route addition via IPAPI failed [adaptive]
Mon Dec 23 12:28:28 2013 Route addition fallback to route.exe
Mon Dec 23 12:28:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Mon Dec 23 12:28:28 2013 ERROR: Windows route add command failed [adaptive]: returned error code 1
Mon Dec 23 12:28:28 2013 C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.12.0.29
Mon Dec 23 12:28:28 2013 ROUTE: route addition failed using CreateIpForwardEntry: Zugriff verweigert [status=5 if_index=23]
Mon Dec 23 12:28:28 2013 Route addition via IPAPI failed [adaptive]
Mon Dec 23 12:28:28 2013 Route addition fallback to route.exe
Mon Dec 23 12:28:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Mon Dec 23 12:28:28 2013 ERROR: Windows route add command failed [adaptive]: returned error code 1
Mon Dec 23 12:28:28 2013 C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.12.0.29
Mon Dec 23 12:28:28 2013 ROUTE: route addition failed using CreateIpForwardEntry: Zugriff verweigert [status=5 if_index=23]
Mon Dec 23 12:28:28 2013 Route addition via IPAPI failed [adaptive]
Mon Dec 23 12:28:28 2013 Route addition fallback to route.exe
Mon Dec 23 12:28:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Mon Dec 23 12:28:28 2013 ERROR: Windows route add command failed [adaptive]: returned error code 1
Mon Dec 23 12:28:28 2013 MANAGEMENT: >STATE:1387798108,ADD_ROUTES,,,
Mon Dec 23 12:28:28 2013 C:\Windows\system32\route.exe ADD 10.12.0.1 MASK 255.255.255.255 10.12.0.29
Mon Dec 23 12:28:28 2013 ROUTE: route addition failed using CreateIpForwardEntry: Zugriff verweigert [status=5 if_index=23]
Mon Dec 23 12:28:28 2013 Route addition via IPAPI failed [adaptive]
Mon Dec 23 12:28:28 2013 Route addition fallback to route.exe
Mon Dec 23 12:28:28 2013 env_block: add PATH=C:\Windows\System32;C:\WINDOWS;C:\WINDOWS\System32\Wbem
Mon Dec 23 12:28:28 2013 ERROR: Windows route add command failed [adaptive]: returned error code 1
Mon Dec 23 12:28:28 2013 Initialization Sequence Completed
Mon Dec 23 12:28:28 2013 MANAGEMENT: >STATE:1387798108,CONNECTED,SUCCESS,10.12.0.30,93.115.84.195

Kann mir jemand folgende Zeilen auf deutsch übersetzen?

NOTE: FlushIpNetTable failed on interface [23] {CE7A4133-9E2F-4363-BB88-D1EFB422FF1B} (status=5) : Zugriff verweigert

und

ERROR: Windows route add command failed [adaptive]: returned error code 1


Verursachen die beiden Meldungen das Problem?
Wie kann es gelöst werden?

Was kann sonst diesen Fehler verursachen?
Mitglied: aqui
LÖSUNG 23.12.2013, aktualisiert um 19:51 Uhr
Sieht soweit ganz gut aus aber die Meldung ERROR: Windows route add command failed [adaptive]: returned error code 1 lässt darauf schliessen das du den Client nicht als Administrator ausführst, denn nur der kann Routen ins System setzen.
Kann das der Fehler sein ?
Ansonsten erhälst du weitere Infos zur Einrichtung in diesem Tutorial:
https://www.administrator.de/wissen/openvpn-server-installieren-auf-dd-w ...
Bitte warten ..
Mitglied: CrazyCat-1
23.12.2013 um 19:51 Uhr
Ich führe OpenVPN natürlich als Administrator aus.
Ansonsten hatte ich schon Probleme beim Start des Programms.

Habe die Zertifikate manuell erzeugt, wie es in dem Tutorial beschrieben wird.
Seit dem ich diese installiert habe, läuft OpenVPN einwandfrei.

Wahrscheinlich waren die Zertifikate das Problem.

Danke für den Link.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Open VPN Problem
gelöst Frage von killtecRouter & Routing8 Kommentare

Hallo, ich habe ein Problem mit openVPN, bzw. mit einem Tunnel. Auf der einen Seite steht eine endian Firwall, ...

Netzwerke
Open VPN Konfiguration
gelöst Frage von blubaaNetzwerke14 Kommentare

Hallo zusammen, im Büro habe ich einen Server aufgesetzt mit Debian 9 und darauf OMV installiert um das ganze ...

Ubuntu
Open VPN Port Problem
Frage von jensgebkenUbuntu6 Kommentare

Hallo Gemeinschaft, Ich habe ein Problem mit meinem Port bei OpenVPN Ich habe bisher UDP 1194 eingestellt und möchte ...

Firewall
PFsens Open VPN Verbindung
Frage von OSelbeckFirewall4 Kommentare

Ich richte gerade eine Open VPN Peer to Peer ein. Der VPN tunnel wird aufgebaut, dann kann ich pingen, ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V14 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows 10
Windows 10 PC kein Ping möglich von anderen PCs
Frage von babylon05Windows 108 Kommentare

Hallo, ich habe 2 neue PC's in einer Windows 2008 Domän. Diese haben Windows 10. Die anderen PC's sind ...