Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSUSE 10.2 läst sich nicht installieren

Mitglied: 25521

25521 (Level 1)

23.09.2007, aktualisiert 05.10.2007, 4697 Aufrufe, 5 Kommentare

Yast kommt nicht weiter bei CD Prüfung.

Hallo,

Ich wollte Linux bei mir installieren, habe mir dazu Ubuntu 7.04 runter geladen und installiert. Läuft soweit auch super. Schreibe gerade davon aus. Jetzt wollte ich mir noch OpenSUSE anschauen. Hab mir aus dem Grund die 5 CDs von OpenSUSE 10.2 runter geladen.

Ich kann es jedoch nicht Installieren, wenn ich von der CD 1 aus das System kommt zuerst das Auswahl Menü in dem ich Sprache und Grafik Auflösung einstellen kann. Wenn ich dann auf Installation gehe wird Yast geladen. Yast möchte dann die CDs überprüfen um Installation Fehler zu vermeiden.

Weiter komme ich aber nicht. Wenn ich auf „Weiter“ klicke kommt an dem Maus Cursor eine kleine Uhr und das war?. Ich hab alles probiert „Zurück“ „Abbrechen“ „Weiter“ immer das selbe. Habe auch mal die erste CD Prüfen lassen und bin dann auf weiter gegangen.

Noch was, vor dem laden von Yast sagt er mir das er einen Terminal auf der HDD gefunden hat. Ich denke mal damit meint er den von Ubuntu.


Zum System:

AMD Athlon XP 2.400+
756 MB Ram
160 GB IDE HDD
Readon 9800 Pro (AGP)
Mitglied: gsus007
23.09.2007 um 18:39 Uhr
Hallo!

Beschreibe doch bitte mal genau, wie du vor gegangen bist.
UnBuntu ist bereits installiert, der PC ausgeschaltet, CD bei Reboot eingelegt,... hängt der PC am Internet? Hast du einen Bootlader bei UnBunTu installiert, wenn ja welchen?

Danke und Gruß
gsus007
Bitte warten ..
Mitglied: 25521
24.09.2007 um 01:48 Uhr
Ich Boote den PC von CD aus. Im ersten Menu stelle ich Sprache und Auflösung ein, (Deutsch und 1024x768). Dann wähle ich Installation aus. Dann wird das installations- Programm Yast geladen. Im ersten Menu werde ich darum gebeten die CD´S auf Fehler zu überprüfen. Unten habe ich die Buttons „Zurück“ „Abrechen“ „Weiter“. Wenn ich dort auf weiter klicke passiert oben beschriebenes.

Der Bootloader auf der festplatte ist der von Ubuntu, Grub. Mein Rechner ist mit einer 16.000 Leitung mit dem Internet verbunden
Bitte warten ..
Mitglied: linwerk
24.09.2007 um 12:12 Uhr
Hallo,

falls das Problem an der CD Erkennung liegen sollte - lade Dir doch mal die DVD Version runter - vielleicht liegt es an den CD's??

Ansonsten könntest Du noch am Prompt des Installations-Bildschirm von SUSE mal die Installation ohne ACPI (> acpi=off) probieren.

Wenn das nicht klappt bräuchte man genauere Informationen über den Abbruch...

soweit,

der linwerker
Bitte warten ..
Mitglied: almera
26.09.2007 um 13:22 Uhr
Hallo,

läßt Du die CD´s denn überprüfen, oder überspringst Du die Prüfung? Auf meinem Rechner 3GHZ Core2Duo mit 3 GB RAM und einem Raid 5, also recht schnell braucht er allein für die überprüfung der 1ten CD 45 min. Aber es geht. Dauert nur ewig. Wenn ich die Überprüfung weg lasse, geht er sofort weiter. Ansonsten denke ich auch, das es an ACPI hängen könnte. Was ist denn für ein Chipsatz auf dem Board? Noch ein alter KT133 oder gar ein SIS?

_________________________________
Keiner hat gesagt, da? das Leben einfach ist.

Gruß
almera
Bitte warten ..
Mitglied: 25521
05.10.2007 um 02:13 Uhr
Das Prüfen geht bei mir recht fix, cd in 10 min durch. Aber op ich überspringe, Abreche hat keinen einfluß. Habe mir jetzt die DVD version runtergeladen und auf ein DVD-Ram Gebrant. Jetzt kann ich es installieren.

Ich denke mal das CD´s Defekt sind.
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr

McAfee EndpointProtection 10.2 Ausschlüsse XenApp

Frage von adminstErkennung und -Abwehr2 Kommentare

Hallo zusammen Ich beschäftige mich zurzeit intensiver mit der McAfee Endpoint Protection 10.2. Sie ist momentan in unserer Testumgebung ...

Router & Routing

Log - syslog und CPU Last

gelöst Frage von CyberurmelRouter & Routing11 Kommentare

Hi all, kurze Verständnisfrage : Man sagt doch, das ein log (beispielsweise hinter ACL entry) ziemlich die CPU beanspruchen ...

Visual Studio

Last Logged On User

gelöst Frage von joehuabaVisual Studio4 Kommentare

Hallo Zusammen :) Ich suche seit Stunden bei Dr. Google, aber nichts passt so richtig :( Und zwar: Ich ...

RedHat, CentOS, Fedora

"insert-last-word" als Alias setzen

gelöst Frage von Akon68RedHat, CentOS, Fedora2 Kommentare

Hallo, ich bekomme es nicht hin !$ als Alias zu setzen. face-sad Info: Mit der Eingabe von "!$" in ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript13 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...