Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ordner sind automatisch schreibgeschützt.

Mitglied: der-david

der-david (Level 1) - Jetzt verbinden

20.10.2005, aktualisiert 21.10.2005, 13356 Aufrufe, 8 Kommentare

Berechtigungsproblem bei Windows XP und Windows 2003 standart Server

Hallo,

seit einigen WOchen haben ich auf einem Client das Problem das sämtliche Ordner automatisch schreibgeschützt sind. Sobald man den Schreibschutz entfernt, die Eigenschaften schließt und neu aufruft ist Schreibschutz wieder da. Desweiteren hab ich auch das Problem das niemand auf die Freigaben des Clients zugreifen kann, obwohl ich für "jeder" Vollzugriff gesetzt hab. Ich hab auch mal versucht auf die komplette Partition für jeden und auch für spezielle Benutzer Vollzugriff zu konfigurieren. Kein Erfolg. meisten bekomme ich die Fehlermeldung, das der Netzwerkpfad nicht erreichbar ist. Kann aber nicht sein. Pingbar ist er. Und völlig bescheuert bin ich auch nicht. die Windows Firewall hab ich deaktiviert und sonst ist auch keine andere Aktiv.

Mittlerweile ist ein ähnliches Problem auch auf einem unserer Server aufgetreten. Da kommt zwar jeder auf die Freigabe aber trotzdem sind alle Dateien automatisch schreibgeschützt.
Wäre super wenn mir da einer helfen könnte. Ich hab schon ne ganze Weile im Internet gesucht aber bisher nichts gefunden.

MfG David
Mitglied: der-poet
20.10.2005 um 10:19 Uhr
verwendest du gruppenrichtlinien?
kann es da sein das dort ein punkt aktiviert ist der verursacht das du gewisse einstellung nicht ändern kannst - d.h. also nach deiner händischen änderung wieder in die ausgangssituation zurück springt.
ansonsten wie sieht es mit den Berechtigungen der Freigabe aus - hast du vererbung aktiv?
Bitte warten ..
Mitglied: der-david
20.10.2005 um 12:19 Uhr
Das Problem scheint weit schwerwiegender zu sein als ich dachte. generell ist der Ping das einzige was funktioniert. Weder RDP noch sonst irgendwas geht. auch dameware kommt nicht drauf. ich krieg immer die Meldung das der Netzwerkpfad nicht gefunden wurde. Nslookup in beide Richtung geht allerding auch. Der Firewalldienst ist komplett deaktiviert damit der mir da nicht dazwischen funkt. Gibts irgendeinen dienst der unbeding laufen muss damit man dadrauf kommt? Ich hab mal gesucht aber nichts gefunden.
Bitte warten ..
Mitglied: duddits
20.10.2005 um 13:30 Uhr
Hi,

hast de vielleicht in einem Übergeordnetten Verzeichniss ne Einstellung gemacht die das alles setzt oder irgndwo den Zugriff auf verweigern, da verweigern ja Vorrang gegenüber zulassen hat. Vielleicht hast beim Verrerben fehler gemacht.
Na ja bin mir nicht so wirlich sicher hoffe trozdem das es dir hilft.

Gruß duddits
Bitte warten ..
Mitglied: der-poet
21.10.2005 um 08:28 Uhr
die freigaben werden doch sicherlich schon mal funktioniert haben!
hast du mit gruppenrichtlinien gearbeitet?
Freigaben gesetzt und die wieder zurückgenommen.
oder die ADS neu aufgesetzt und dabei die ordnerfreigaben belassen......
Vererbung schließ ich jetzt mitlerweile einfach aus.
mal ne ganz banale frage
datei und druckerfreigabe ist schon aktiv bzw. installiert?
Bitte warten ..
Mitglied: kaiadelmann
21.10.2005 um 08:41 Uhr
Hallo!

Ich habe das gleiche Problem und vermute, dass es mit der Installation von Symantec Antivirus Corporate Edition 10.0.1.1000 zusammenhängt (ist erst kurz danach aufgetreten).

Alle o.g. Punkte sind schon mehrfach gecheckt - ich komm' einfach nicht weiter. Hilfe bitte!!!

Greetz
Kai Adelmann
Bitte warten ..
Mitglied: der-david
21.10.2005 um 11:41 Uhr
Hm.
Also die Freigabe hat schon mal funktioniert. Die Dienste sind auch installiert und der blöde Symantec Antivirus war noch nie auf dem System und wird auch nie draufkommen. Hab eine generelle Abneigung gegen Virenscanner von Symantec. Ach ja und Gruppenrichtlinien könnens auch nicht sein. Wir haben hier ein 160 User AD und das Problem tritt nur an 2 Clients auf. Ach ja und verändert haben wir auch nichts am AD in letzter Zeit.
Noch nicht mal ein anderer Dom-Admin kommt auf das System drauf. Berechtigungsmäßig kann da also eigentlich auch nicht zwischenfunken.
trotzdem schon mal danke für die Hilfe.

MfG David
Bitte warten ..
Mitglied: kaiadelmann
21.10.2005 um 12:51 Uhr
Hallo!

Habe gerade eben mal den Registry-Hack unter dem Link http://support.microsoft.com/kb/812937/en-us ausprobiert.

Bei mir funktioniert es.

Greetz
Kai Adelmann
Bitte warten ..
Mitglied: DerDavid
21.10.2005 um 15:25 Uhr
Leider geht es bei mir nicht.
Den Wert "EnableOplocks" gibts bei mir auch garnicht. Hab den mal von hand eingetragen aber das bringt auch nichts. Wäre schön gewesen.

MfG David
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Automatisch Drucken
Frage von manu90Drucker und Scanner7 Kommentare

hi zusammen, wir haben einen Tintenstrahldrucker im Einsatz der läuft immer Gefahr, dass die Tinten eintrocknen weil der nicht ...

Windows 7
Netzlaufwerke automatisch verbinden
Frage von DogukannWindows 77 Kommentare

Hallo Admins, ich habe bei uns auf der Firma mit einem User Netzlaufwerk probleme. Erst das System: Betriebssystem: Win7 ...

Batch & Shell
Automatisch Treiber herunterladen
gelöst Frage von R3nD0mBatch & Shell6 Kommentare

Tach :) Mal eine Frage: Wir bräuchten ein Script damit wir Treiber von diversen Websiten herunterladen können. Nun das ...

Windows 10
Bitlocker automatisch entschüsseln
gelöst Frage von jojo0411Windows 107 Kommentare

Hallo Leute, Ich bin neu bei dem Thema und habe mich soweit im Internet schlau gemacht. Ich habe die ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 1 StundeErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...

Exchange Server
Exchange Server 2016 - Autodiscover mehrere Domänen
gelöst Frage von K-ist-KExchange Server15 Kommentare

Hallo, folgende Dinge sind wichtig notwendig, damit Autodiscover funktioniert: - Namensauflösung (zB autodiscover.google.at) - gültiges Zertifikat - .XML Datei ...