Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003: Mails oeffnen sich immer langsamer bis gar nichts mehr geh

Mitglied: Nudelsupp

Nudelsupp (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 24.09.2007, 11060 Aufrufe, 12 Kommentare

Outlook 2003 mit Exchange 2003.

Hallo Zusammen,

ich habe bei einem Anwender ein komisches Problem. Der Anwender arbeitet mit Outlook 2003 unter XP. Wenn er sein Mail-Client öffnet, dann kann er sich die ersten 4-5 Mails normal anschauen. Das Öffnen jeder weiteren Mail verzögert sich dann immer ein bißchen mehr, bis schließlich, nach ca. 10 Mails, gar nichts mehr geht.
Ein Neustart von Outlook löst das Problem und es geht sofort von vorne los. Habe es bereits mit /cleanreminders /resetfolders etc probiert, aber das bringt keine Besserung.

Wäre schön wenn einer mich auf den richtigen Weg bringen könnte :o)

Gruß
Nudelsupp
Mitglied: ppauler
03.07.2006 um 16:30 Uhr
Hallo,

hast du schon versucht die PST-Datei mit scanpst.exe zu prüfen ? schanpst.exe liegt bei XP unter C:\Programme\Gemeinsame Dateien\System\Mapi\1031

gruss
pauli
Bitte warten ..
Mitglied: Nudelsupp
03.07.2006 um 16:36 Uhr
Nö weil ich keine PST-Datei habe...deswegen steht oben Exchange drin
Bitte warten ..
Mitglied: 24213
03.07.2006 um 19:02 Uhr
Hallo,

wenig Informationen um das Problem halbwegs einzugrenzen.

Ich würde mal folgendes kontrollieren:

Wurde der Client abgewürgt (vielleicht während der Syncronisation)?
Ist beim Client der Cachemodus aktiviert?
Ist eine AntiVirussoftware vorhanden? Wie lange dauert das Scannen der Mails? Vielleicht mal deaktivieren.
Wieviele Mails liegen im Postfach und wie gross ist das Postfach?
Wie gross sind die Mails?
Wie sieht es mit ActiveX aus, vielleicht etwas eingefangen?
Vorhandene Mails sichern und anfangen das Postfach zu leeren und prüfen ob Problem weiter besteht.
...

Vielleicht hilft Dir das ja, um den Feher zumindest einzugrenzen
Bitte warten ..
Mitglied: Nudelsupp
04.07.2006 um 07:34 Uhr
Also Cachemodus ist aktiviert und es läuft TrendMicro Office Scan. Dieser wird aber auf allen Rechnern eingesetzt und hier gibts Postfächer mit über 1GB die keine Probleme machen. Das betreffende Postfach ist lediglich 170MB groß mit ca. 1500 Objekten. Es sind eigentlich alles "normale" Geschäftsmails, also nix mit vielen großen Dateianhängen, sowie viele Kalendereinträge. ActiveX ist generell deaktiviert, habs aber nochmals überprüft!
Bitte warten ..
Mitglied: 24213
04.07.2006 um 18:29 Uhr
Hallo,

als erstes gehe ich mal davon aus, das die NIC einwandfrei funktioniert.

Dann mal in der Ereignisanzeige nachschauen welche Fehler vom Exchange auftauchen, speziell für diesen Benutzer bzw. Postfach, wenn überhaupt.

Vorsichtshalber mal den Ordner mit den Transaktionsprotokollen überprüfen. Ist auf der Festplatte noch Platz. Wie ist der Exchange konfiguriert? Umlaufprotokollierung oder fortlaufende Protokollierung?

Cachemodus ausser für Mobiluser deaktivieren - ansonsten muss ja ein ziemlicher Traffic auf der Leitung sein, wenn Exchange sich mit den Clients synronisiert.

Mal mit dem Chef und den Mitarbeitern sprechen, wie lange welche Mails überhaupt aufbehalten werden sollen. Die Mitarbeiter anhalten regelmäßig ihr Postfach aufzuräumen, auch gesendete Objekte und Papierkorb.

Als nächstes würde ich mal die Postfächer aufräumen oder die User bitten alte Mails zu löschen.

Dann von dem besagten Postfach mal die Mails sichern. Entweder per Backup, usw. oder ein neues Postfach erstellen und der User soll die Mails an dieses Postfach schicken.

Alle Mails aus dem Userpostfach löschen. Probleme?
In den Standardeinstellungen von Exchange werden gelöschte Mails eh noch 30 Tage aufbewahrt, bevor sie im Nirwana verschwinden.

Wenn 1500 Mails im Posteingang liegen, wie sieht es dann im Postausgang oder im Ordner gelöschte Objekte bzw. Papierkorb aus, noch mehr? Probleme?

Das Ganze erinnert mich stark daran, daß die Postfächer selten oder noch nie aufgeräumt worden sind.

Wie gesagt, ich vermute Syncronisationsprobleme. Die Schalter /Cleanreminders oder /Resetfolders bringe hier nicht viel oder gehen Erinnerungen verloren bzw. fehlen Ordner in der Übersicht des lokalen Kontos.

Gruss
Bitte warten ..
Mitglied: Nudelsupp
05.07.2006 um 07:57 Uhr
Danke erstmal für die Hilfe.
Ich hatte dann auch versucht das Problem weiter einzugrenzen.
Mails gesichert -> Postfach gelöscht -> Postfach neu angelegt -> Mails zurück => kein Erfolg
Outlook neu installiert => kein Erfolg
Anderen Benutzer/Postfach auf dem Notebook versucht => da gings
betroffenen Benutzer auf anderem Rechner getestet => da gings auch

Letzten Endes hab ich den Ordner gesendete Objekte und gelöschte Objekte geleert und Bingo...Problem gelöst
Bitte warten ..
Mitglied: Nudelsupp
05.07.2006 um 14:08 Uhr
Kommando zurück... Problem besteht weiterhin

Komischerweise, wenn sich der User auf einem anderen Rechner anmeldet, dann funktioniert das alles bestens. Genauso wenn ich mich mit meinem Konto auf seinem Laptop anmelde. Auch hier keine Probleme.

Mir ist jetzt auch aufgefallen, das Problem besteht nicht nur beim Öffnen von Mails, sondern auch beim Zugriff auf die einzelnen Ordner.
Habe mal nebenher die Systemauslastung im Auge behalten. Jedes Element das geöffnet wird braucht ~ doppelt soviel CPU-Leistung wie das Vorangegangene
Bitte warten ..
Mitglied: 24213
05.07.2006 um 20:55 Uhr
Hallo,

jetzt nochmal langsam.

Das Problemkind ist ein Notebook?

Wie ist er am Netz angeschlossen?
Bitte warten ..
Mitglied: Nudelsupp
06.07.2006 um 07:22 Uhr
Angeschlossen ist das Notebook ganz normal über eine Dockingstation und nen LAN-Kabel. Nix außergewöhnliches also was nicht auch bei anderen hier im Netz läuft.
Bitte warten ..
Mitglied: 34562
20.09.2006 um 23:45 Uhr
Hallo,

es ist schon etwas her. Deswegen interessiert es mich, ob die eigentliche Ursache gefunden wurde, da ich dasselbe Problem habe.

Vielen Dank
Bitte warten ..
Mitglied: Nudelsupp
21.09.2006 um 07:27 Uhr
Jopp, die Lösung hat dann ein komplettes Löschen und Neu-Anlegen des User-Profils gebracht
Bitte warten ..
Mitglied: 54296
24.09.2007 um 13:42 Uhr
Ich möchte auch nochmals nachfragen, da das gleich Problem besteht: Es wurde also das Profil auf dem Server gelöscht und neu angelegt (oder nur das Benutzerprofil lokal?). Oder gibt es mittlerweile Informationen welche Einstellung geändert werden müssten.
herzlichen Dank
Klaus Schlemper
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook E-Mail Verteiler
Frage von Heinrich-QuerdarOutlook & Mail2 Kommentare

Hallo zusammen, ich bin Mitglied eines Verteilers in unserer Firma zu dem Thema Produktmanagement. Wenn ich nun eine eMail ...

Outlook & Mail

Outlook 2016 Mail-Anhänge in andere Mail kopieren

gelöst Frage von ProfDrHouseOutlook & Mail7 Kommentare

Hallo zusammen, wie im Titel zu lesen will ich alle Anhänge auf einmal von einer erhaltenen Mail in eine ...

Microsoft Office

Outlook 2013 - E-Mail Markierung

Frage von HKluetschMicrosoft Office7 Kommentare

Guten Morgen :) Ich habe im Outlook folgendes Problem. Ich kann E-Mails ja so markieren das Sie unter den ...

Outlook & Mail

Outlook E-Mail mit Webinhalt

Frage von scanix85Outlook & Mail6 Kommentare

Hallo zusammen, wie kann man folgende Situation lösen: Benutzer bekommt eine E-Mail diese enhält Webinhalte (Bilder), Outlook möchte ins ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 7 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore30 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server23 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

JavaScript
Javascript: WebSql
gelöst Frage von internet2107JavaScript14 Kommentare

Guten Morgen zusammen, zunächst einmal einen schönen dritten Advent. Ich habe ein Problem mit Javascript und WebSQL. Bisher habe ...