Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2013 Dowgrade auf 2010 - Einstellungen werden nicht übernommen

Mitglied: Christian

Christian (Level 1) - Jetzt verbinden

20.05.2015, aktualisiert 26.05.2015, 942 Aufrufe, 2 Kommentare

Hallo zusammen,

folgende Ausgangssituation: Windows 2012 Terminal Server (64Bit) mit etwa 30 Benutzerprofilen und Office 2013 (32Bit).
Auf dieser Maschine soll nun ein Downgrade auf Office 2010 (32Bit) erfolgen.

Dazu habe ich mir erstmal ein Image von der Maschine gemacht und das Vorgehen getestet. Office 2013 deinstallieren und danach Office 2010 installieren.
Das funktioniert ohne Probleme, jedoch werden die Mailprofile nicht eingelesen. Outlook startet mit einer scheinbar leeren Datendatei.

In den Systemeinstellungen gibt es ein eMail Profil 'Outlook'. Darin ist aber scheinbar kein Konto eingerichtet. Eigentlich müssten dort ein Exchange und mehrere IMAP Konten gelistet sein.

Wenn ich jetzt testweise wieder die '10er Version deinstalliere und wieder die '13er aufspiele, ist das Profil wieder vollständig und auch Outlook läuft fehlerfrei.

In diversen Forenbeiträgen wird auf die Profilreparatur verweisen. Die kann ich mit einem 'leeren' Profil nur leider nicht ausführen.

Hat vielleicht jemand eine Idee, wie ich die Outlook-Einstellungen übernehmen kann ohne alle Benutzer wieder neu einzurichten?


Vielen Dank und Gruß
Chris
Mitglied: 1Werner1
LÖSUNG 21.05.2015, aktualisiert 26.05.2015
Moin Chris!

Probier doch Mobackup aus.

http://www.mobackup.de/

Vielleicht kannst du deine Sachen unter Outlook 2013 sichern und mit Outlook 2010 wieder einspielen.

Gruss

Werner
Bitte warten ..
Mitglied: Christian
22.05.2015 um 11:02 Uhr
Hallo Werner,

genau so etwas habe ich gesucht!
Werde ich nächste Woche direkt testen.

Vielen Dank.
Christian
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook 2010 und Exchange 2013 verbindungsproblem

Frage von LordNicon79Exchange Server4 Kommentare

Hi, ich habe seit heute ein sehr merkwürdiges Phänomen in einem AD Umfeld mit einem Exchange 2013 und mehreren ...

Exchange Server

Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern

Frage von ingoueExchange Server4 Kommentare

Hallo zusammen, in der Firma gibt es einen User, der sowohl eine personifitierte Emailadresse als ach die Info@ - ...

Outlook & Mail

Outlook 2010-2013-2016 Profile mit Passwort

gelöst Frage von Parlam3ntOutlook & Mail6 Kommentare

Guten Tag Zusammen, Kurze Info: Windows 10 Pro 64-bit Outlook 2010 Professional ich bin Administrator in einer Firma mit ...

Exchange Server

Exchange 2010 auf Exchange 2013 - Outlook langsam

gelöst Frage von MartyMcFlurry90Exchange Server2 Kommentare

Hallo zusammen, ich habe die letzten Stunden einen Exchange Server 2010 auf Exchange 2013 migriert. Exchange installiert und Postfächer ...

Neue Wissensbeiträge
Sicherheit

Mehrere Sicherheitslücken in QNAP-NAS-Systemen aufgetaucht

Information von transocean vor 5 StundenSicherheit

Moin, QNAP hat drei Sicherheitsprobleme publik gemacht und empfiehlt sofortiges Update. Gruß Uwe

DNS

"Quickie": Mozillas "DNS over HTTPS" in pfSense blockieren

Anleitung von FA-jka vor 7 StundenDNS2 Kommentare

Hallo, Mozilla macht jetzt wohl wirklich Ernst mit "DNS over HTTPS" (kurz: DoH). Damit werden sämtliche DNS-Anfragen zu entsprechenden ...

Sicherheit
Störung bei Telematikinfrasturktur GEMATIK
Information von lcer00 vor 16 StundenSicherheit

Am 27. Mai 2020 ist es offenbar zu einer Fehlkonfiguration in der Zentralen Telematikinfrastruktur gekommen. Nähreres dazu findet sich ...

Informationsdienste

Trump vs Twitter - Angriff auf die Meinungsfreiheit?

Information von Frank vor 1 TagInformationsdienste3 Kommentare

Trump nutzt Twitter rege. Nach Hinweisen auf Falschbehauptungen drohte er dem Dienst. Was das bedeutet und die Konsequenzen dazu ...

Heiß diskutierte Inhalte
Sicherheits-Tools
Passwortmanager DGSVO (Deutscher Anbieter - Hoster)
Frage von SoccerdeluxSicherheits-Tools39 Kommentare

Hallo zuammen, ich arbeite für meine Kunden auf unterschiedlichen Geräten / Notebooks. Ich ärgere mich jedesmal, das ich mein ...

Batch & Shell
Ip-Adresse-Konfiguration speichern zur Wiederherstellung
gelöst Frage von alex1991Batch & Shell20 Kommentare

Hallo, ich bin eigentlich nicht in der IT-Abteilung, aber als Programmierer bin ich noch am nächsten dran. Deshalb wurde ...

Exchange Server
Automatische Antwort - Weiterleitung - zweite automatische Antwort - keine Weiterleitung?
Frage von dertowaExchange Server18 Kommentare

Hallo zusammen, da mich der Microsoftsupport ein wenig fassungslos machte versuche ich hier mal mein Glück und wenn es ...

Netzwerkgrundlagen
PF Sense - Keine Verbindung nach "außen"
gelöst Frage von mario89Netzwerkgrundlagen14 Kommentare

Hallo Leute, muss euch nochmalum Rat fragen. Weil irgendwie komme ich nicht weiter. Hintergrund ist, dass ich bei meiner ...