Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook hängt sich komplett auf und stürzt ab, wenn man den Laptop vom Port Replikator nimmt.

Mitglied: RoSk3Y

RoSk3Y (Level 1) - Jetzt verbinden

31.08.2011 um 13:33 Uhr, 11765 Aufrufe, 12 Kommentare

Hallo liebe Community,

dass Problem (im Titel angeführt) taucht bei einem Dell Latitude E6500 auf.

Hatte das Problem schon mal (vermeintlich) behoben, d.H. ich habe 1. Office komplett deinstalliert, Registry gelöscht und wieder neu Installiert. -> hat nichts gebracht
2.Habe auch schon einmal ein Neues Profil im Outlook angelegt. -> hat zwei Wochen geholfen (d.H. ich habe erst heute wieder was davon gehört :D)

Wäre nett wenn mir da wer weiterhelfen könnte, denn die Leute von Microsoft konnten es bisher nicht.

Gruß,

RoSk3Y
Mitglied: Cthluhu
31.08.2011 um 13:54 Uhr
Hallo RoSk3Y,

Ich hatte vor einigen Monaten ein ähnliches Problem mit dem Portreplikator von DELL. Dabei hat wahlweise das Netzwerk gestreikt (was Probleme mit diversen Programmen verursacht hat) oder sich das Windows 7 per BlueScreen verabschiedet. Abhilfe brachte das Deaktivieren der Energiesparoptionen der internen Ethernet Karte. Da schien es ein Treiberproblem zu geben und manchmal konnte beim Abnehmen des Laptops vom Portreplikator die Karte nicht richtig in den Stromsparmodus versetzt werden.

HTH

Cthluhu
Bitte warten ..
Mitglied: goscho
31.08.2011 um 14:02 Uhr
Hi RoSk3Y,

sehr interessant wären Infos zum verwendeten BS auf dem Dell und auch die Outlook-/Officeversion ist relevant.
Wie ist Outlook konfiguriert (POP, IMAP, Exchange)?
Gibt es AddIns, die das Problem verursachen könnten? Mal testweise ohne alle Addins versucht?

Ist das (ungenannte) BS für das Notebook von Dell freigegeben?

Ich hatte auch schon Probleme mit Notebooks und Dockingstationen.
Zumeist waren aber die Geräte dafür selbst verantwortlich.
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 14:11 Uhr
hallo goscho,

tut mir leid hab die wichtigsten Info's vergessen. (Heute ein bisschen stressig im büro)

Also Win7 - 64-bit
Office 2010 - Outlook läuft mit Exchange

habe schon mal ohne ADD-Ins versucht aber gleiches Ergebnis, d.H. unter anderem 50% der Zeit funktioniert es 50% nicht.

gruß RoSk3Y
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 14:28 Uhr
Ich hatte vor einigen Monaten ein ähnliches Problem mit dem Portreplikator von DELL. Dabei hat wahlweise das Netzwerk gestreikt (was Probleme mit diversen Programmen verursacht hat) oder sich das Windows 7 per BlueScreen verabschiedet. Abhilfe brachte das > Deaktivieren der Energiesparoptionen der internen Ethernet Karte. Da schien es ein Treiberproblem zu geben und manchmal
konnte beim Abnehmen des Laptops vom Portreplikator die Karte nicht richtig in den Stromsparmodus versetzt werden.

@ Cthluhu

habe das gerade versucht, funktioniert aber leider nicht.
Bitte warten ..
Mitglied: goscho
31.08.2011 um 14:35 Uhr
Zitat von RoSk3Y:
tut mir leid hab die wichtigsten Info's vergessen. (Heute ein bisschen stressig im büro)

Also Win7 - 64-bit
Office 2010 - Outlook läuft mit Exchange
Besser spät als nie.
habe schon mal ohne ADD-Ins versucht aber gleiches Ergebnis, d.H. unter anderem 50% der Zeit funktioniert es 50% nicht.
Ist das NB in der Dockingstation per LAN mit dem Netz verbunden und nach dem Abdocken per WLAN?

Stürzt nur Outlook ab oder gibt es noch andere Probleme mit Netzwerkanwendungen?
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 14:42 Uhr
Zitat von goscho:
Ist das NB in der Dockingstation per LAN mit dem Netz verbunden und nach dem Abdocken per WLAN?

Ja ist es normalerweise. Habe jedoch schon mal die Ethernet karte deaktiviert und immer mit WLAN gefahren, mit gleichem Ergebnis.


Stürzt nur Outlook ab oder gibt es noch andere Probleme mit Netzwerkanwendungen?

Nein nur Outlook.

Was mich so verrückt macht ist das es zu ca. 30% normal funktioniert und zu 70% nicht, weiters auch noch das es nur mit Outlook Probleme gibt und sonst nirgends.
Bitte warten ..
Mitglied: goscho
31.08.2011 um 14:54 Uhr
Zitat von RoSk3Y:
Was mich so verrückt macht ist das es zu ca. 30% normal funktioniert und zu 70% nicht, weiters auch noch das es nur mit
Outlook Probleme gibt und sonst nirgends.
Ist schon Office 2010 SP1 installiert?

Ich hatte mit Outlook (BCM) 2010 auch mal ein nerviges Problem.
Bei Verbindung über VPN (ziemlich langsames dazu), stürzte Outlook nach dem Start idR zwischen 2 und 8 Mal ab, um dann normal zu funktionieren.
Das konnte ich auf den BCM eingrenzen, der irgendwo ein Problem hatte.
Kaum war SP1 (für beide Produkte) eingespielt, klappte es (und klappt weiterhin) problemlos.
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 15:01 Uhr
Zitat von goscho:
Ist schon Office 2010 SP1 installiert?

Nein ist nicht installiert.

Habe gerade von meinen Kollegen erfahren das wir das Schon am Server haben.

Habe ich gar nicht mitbekommen das dass raus gekommen ist. (War in den letzten drei Wochen Urlaub :D ).

Danke für die Info. Werde das mal ausprobieren und mich dann wieder melden.

Gruß RoSk3Y
Bitte warten ..
Mitglied: TuXHunt3R
31.08.2011 um 15:15 Uhr
Tag

Treiber auch alle aktuell?
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 16:34 Uhr
hallo,

ja sind alle aktuell.
Bitte warten ..
Mitglied: RoSk3Y
31.08.2011 um 16:37 Uhr
Hallo und vielen Dank an alle die an diesem Thread mit geschrieben haben.

Die Lösung war so einfach wie auch komplett unlogisch.

Ich hab jetzt einfach mal den Port Replikator getauscht und siehe da, es funktioniert. xD

@goscho
danke für die Hilfe, aber die Installation des SP1 für Office 2010 hat leider nichts gebracht

gruß

RoSk3Y
Bitte warten ..
Mitglied: goscho
31.08.2011 um 16:41 Uhr
Zitat von RoSk3Y:
Hallo und vielen Dank an alle die an diesem Thread mit geschrieben haben.

Die Lösung war so einfach wie auch komplett unlogisch.

Ich hab jetzt einfach mal den Port Replikator getauscht und siehe da, es funktioniert. xD

@goscho
danke für die Hilfe, aber die Installation des SP1 für Office 2010 hat leider nichts gebracht
Das stimmt so nicht.
Durch die Installation konntest du wieder eine Fehlerquelle ausschließen und hast dann letztendlich den Port Replikator getauscht, was das Problem behoben hat.

Gruß zurück und schön, dass das Problem behoben ist (wenn denn jetzt nicht irgendwo anders dieser Portreplikator fehlt).
Bitte warten ..
Ähnliche Inhalte
Windows 10

Nach Windows 10 Update Laptop komplett tot - HARDBRICK

Frage von figaccioWindows 108 Kommentare

Moin zusammen, ich habe es geschafft, mein Notebook mit einem Update von Windows 10 gänzlichst unbrauchbar zu machen. Lenovo ...

Erkennung und -Abwehr

Outlook nimmt Plaintext bei S-Mime wörtlich!

Information von LochkartenstanzerErkennung und -Abwehr3 Kommentare

Moin, Heutzutage ist S/MIME ja Standard, wenn man verschlüsselte Mails austauscht. In wird beschrieben, daß Outlook offensichtlich den Klartext ...

Outlook & Mail

Terminbeschreibung Outlook 2007 wird nicht komplett geladen

Frage von c64b311ee9Outlook & Mail4 Kommentare

Hallo Ihr lieben, Im Einsatz ist Exchange 2007 und Outlook 2007 mit Windows 7 Pro. ich habe folgendes Problem: ...

Exchange Server

Outlook Office 365 Syncjob nimmt keine neue OU an

gelöst Frage von ChontaExchange Server1 Kommentar

Hallo, im moment läuft eine Migration von Exchange 2010 nach Office 365. Leider wurde beim einrichten des Syncjobs eine ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 6 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 20 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...