Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook nimmt beim Emailversand immer das Exchangekonto

Mitglied: fumanchu28

fumanchu28 (Level 1) - Jetzt verbinden

20.07.2004, aktualisiert 21.07.2004, 7007 Aufrufe, 3 Kommentare

Hallo Leute,
habe ein komisches Problem.

Habe Exchange und Outlook auf einem Server.
Ich weiß daß die beiden sich auf einem Rechner nicht sonderlich vertragen, aber damit muß ich für einige Zeit leben. Der Server wird als Terminalserver genutzt und die Clients brauchen schließlich ein Mailprogramm.

Der Exchange wird im Moment nur zum bereitstellen der Öffentlichen Ordner und zum internen Mailversand genutzt.(Bis eine statische IP und ein DNS Eintrag vorhanden sind)
Zum versenden der Mails nach Draußen, habe ich bei jedem Benutzer ein zweites Konto von T-Online.

Mein Problem ist, daß wenn der Terminalclient eine Mail aus einem anderen Officeprogramm verschicken will, wird nicht das Standardkonto von T-Online genommen, sondern immer das Exchangekonto. Man kann machen was man will, es bleibt dabei.

Woran kann das liegen? Weiß jemand eine Antwort?

Danke schon Mal.

MfG fumanchu28
Mitglied: linkit
20.07.2004 um 21:12 Uhr
Also warum sich diese beiden Programme nicht vertragen sollen, ist mir nciht ganz klar !?
Im Referenzwerk von MSPress ist sogar empfohlen dies auf dem Server zu installieren, da man hier Outlook in Verbindung mit Exchange testen und das Netz dabei außen vor lassen kann.
Bei mir laufen auf mehreren Kundenserver beide Programme problemlos.

Bei deinen Mitarbeitern ist zunächst mal die Frage, auf welches Mail Programm zugegriffen wird. Das findet man unter Start => Systemsteuerung => Internetoptionen => Programme.
Danach sollte geprüft werden, was Outlook als Standardkonto nimmt => Start => Systemsteuerung => Mail => Vorhandene E-Mail-Konten anzeigen => Konto auswählen uind als Std. defenieren.

Allerdings die Sache mit T-Online bei dir ist mir noch nciht ganz klar. Meineswissens muß man mit T-Online unter der entsprechenden Mitbenutzersuffix verbunden sein, damit man das Mailkonto nutzen kann. Kann sein daß das inzwischen geändert wurde.
Bitte warten ..
Mitglied: fumanchu28
20.07.2004 um 21:51 Uhr
Also.....

mapi32.dll liegt in 2 verschiedenen Versionen vor. 1 Mal Outlook und 1 Mal Exchange.
Auf der http.support.microsoft.com wird nicht empfohlen beide Programme auf einen Rechner zu installieren, da dies zu unerwarteten Fehlern führen kann.
Das kann ich bestätigen, denn mit der mapi von Exchange lies sich Outlook von anderen Programmen aus nicht mehr ausführen. Habe das nachher durch DLL-Umleitung hinbekommen.

Was die Einstellungen angeht, es ist alles in bester Ordnung. Wurde von mir um die 20 Mal überprüft. Outlook ist Standardprogramm für E-Mail und als Standardkonto ist das von der Telekom (hehe sorry habe ich vorhin mit T-Online verwechselt) eingerichtet.

Was nicht geht, ist die Übernahme des Standardkontos bei einem externen Aufruf von Outlook. Die E-Mail wird auf jeden Fall über Exchange gesendet.

Hm... Ich vermute das die MAPI Geschichte noch nicht ganz vorbei ist, aber wer weiß.....
Bitte warten ..
Mitglied: fumanchu28
21.07.2004 um 18:38 Uhr
HEHE!!!!!

Falls es jemanden interressiert,

Da der Speicherort für beide Konten sich im Exchangepostfach befand, wurden auch alle Mails über Exchange gesendet. Ich weiss nicht warum aber das kam nur wenn man über ein anderes Officeprogramm eine Mail versenden wollte.
Nachdem ich den Speicherort auf Persönlicher Ordner geändert habe, wurden die Mails ordentlich über das Standardkonto gesendet und die Kontenauswahl funktionierte wieder.

MfG fumanchu28
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr

Outlook nimmt Plaintext bei S-Mime wörtlich!

Information von LochkartenstanzerErkennung und -Abwehr3 Kommentare

Moin, Heutzutage ist S/MIME ja Standard, wenn man verschlüsselte Mails austauscht. In wird beschrieben, daß Outlook offensichtlich den Klartext ...

Exchange Server

Outlook Office 365 Syncjob nimmt keine neue OU an

gelöst Frage von ChontaExchange Server1 Kommentar

Hallo, im moment läuft eine Migration von Exchange 2010 nach Office 365. Leider wurde beim einrichten des Syncjobs eine ...

E-Mail

Automatischer Emailversand aus einem bestimmten Ordner

gelöst Frage von GoTTn1E-Mail6 Kommentare

Guten Tag, ich suche für meine Firma ein kleines Programm. Bin leider kein Programmierer Es geht um folgendes: Wir ...

Datenbanken

Access nimmt immer Index Spalte

gelöst Frage von Pilger83Datenbanken6 Kommentare

ich möchte einen Hyperlink aufbauen in einem Textfeld in etwa so Pfad ; Wert aus Tabelle ="C:\test\" & Kombinationsfeld263 ...

Neue Wissensbeiträge
Datenschutz

FYI: Schwachstelle bei der Telekom Digitalisierungsbox (Datenleck bei Arztpraxis)

Information von kgborn vor 4 StundenDatenschutz1 Kommentar

In vielen kleinen Firmen wird die Digitalisierungsbox der Telekom ( Telekom-Business-Router) für den Internetzugang verwendet. In der Firmware dieser ...

Router & Routing

Telekom Digitalisierungsbox nahm es mit den Portfreigaben wohl nicht so genau

Tipp von voucher vor 6 StundenRouter & Routing

Da stellen sich einem echt die Haare Zitat: " Der Standardport für HTTPS ist 443, laut Zengel gibt der ...

Windows 10
Die tickende DSGVO-Zeitbombe von Microsoft
Information von Frank vor 1 TagWindows 1015 Kommentare

Hier ein guter Beitrag von Golem.de zum Thema DSGVO und das Windows 10 aktuell nicht DSGVO konform ist! Das ...

Microsoft Office

Gebrandete OEM-Version von Office 2003 auf Nachfolgerechner installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office

Hallo Kollegen, gerade mal wieder ein Kundensystem mit Widows 10 in den Fingern gehabt, bei dem der Besitzer sein ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Acht Switches miteinander verbinden
Frage von nixwissenderNetzwerkmanagement37 Kommentare

hallo! im unternehmen sind acht switches (vier zyxel gs1920-24 und vier levelone gsw-2457) vorhanden. aktuell sind diese in sternform, ...

Batch & Shell
Active Directory Picker - Get-ADGroup kann nicht in den Typ konvertiert werden
Frage von dispatcherBatch & Shell17 Kommentare

Mahlzeit zusammen, Im folgenden Skript erhalte ich immer die Meldung: Get-ADGroup : "System.Object " kann nicht in den Typ "Microsoft.ActiveDirectory.Management.ADGroup" ...

LAN, WAN, Wireless
LAN über Steckdose?
gelöst Frage von extrathiccLAN, WAN, Wireless16 Kommentare

Hallo, Ich mochte meinen PC vom unteren stockwerk, wo mein Router steht, ins obere verfrachten. Jetzt habe ich da ...

Linux Netzwerk
Openvpn startet nicht von alleine
Frage von moxalisaLinux Netzwerk15 Kommentare

hi, ich habe ein Problem mit OpenVPN auf einem Ubuntu16.04, deshalb poste ich hier: Ich versuche einen Ubuntu 16.04 ...