Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook sendet über Exchange keine Mails

Mitglied: HugodieMaus

HugodieMaus (Level 1) - Jetzt verbinden

17.02.2010 um 07:56 Uhr, 10701 Aufrufe, 8 Kommentare

Hallo zusammen
Da ich nach intensiver Suche keine Lösung gefunden habe, wende ich mich hier an Euch.
Für Hilfe danke ich schon im Vorraus.

Mein Problem:
Ein Kunde wollte auf den beiden Sekretariatscomputern das gleiche Outlook (die gleichen Mails etc.).
Bestehende Umgebung:
SBS2003
Clients mit WINXP und Office 07
Security Panda von Server verwaltet

Ich habe ein neues Konto auf dem Server erstellt, und habe die 2 Outlook 2007 auf das neue Exchange Konto konfiguriert (habe ich bei mir schon mit mehr Rechnern gemacht).

Soweit läuft alles perfekt, ausser dass von einem Client aus die E-Mails nicht ausgeliefert werden.
Nach dem senden wird in beiden Clients im gesendete E-Mails die versendenten Mails angezeigt, ankommen tun aber nur die vom zweiten Client, intern sowie extern.

Der Client der nicht richtig funktioniert, wurde erst vor kurzem (3 Monate) neu aufgesetzt, und hat vorher mit POP einwandfrei funktioniert.
Ich habe das Exchange Konto nochmals gelöscht (am Client) und neu angelegt. Hat tip top synchronisiert aber das Problem bleibt.

Irgend eine Idee?
Danke
Andy
Mitglied: GrEEnbYte
17.02.2010 um 08:21 Uhr
Hallo
wird von den beiden Clients mit dem gleichen Profil /user bei Windows angemeldet?
Du könntest Dir mal den Nachrichtenstatus ansehen. dann weisst du wo die Nahctichten stekcne bleiben. (Serververwaltungskonsole- Exchange-extras Nachrichtenstatus)
dazu musst Du in den eigenschaften des exchangeservers -diagnostikprotokoll - MSEXCHANGETRANsPORT-überall den Protokolliergrad auf Maximum stellen
ciao
GrEEnbYte
Bitte warten ..
Mitglied: HugodieMaus
17.02.2010 um 09:05 Uhr
Hallo GrEEnbYte

Danke für die schnelle Antwort.
Profile müsste etwa gleich sein (wurde nicht von mir eingerichtet).
Habe auf meinem Server deine Anleitung kurz durchgespielt, werde dies gleich beim Kunden wiederholen.
Melde schnellstmöglich die Erkenntnisse dazu.
Andy
Bitte warten ..
Mitglied: GrEEnbYte
17.02.2010 um 09:35 Uhr
HAllo Andy
das heisst Du meldest an den 2 Clienten mit unterschiedlichen Profilen und usern an?
ciao
G
Bitte warten ..
Mitglied: HugodieMaus
17.02.2010 um 09:49 Uhr
Richtig, 2 User mit eigenen Profilen, ein 3 User (Info).
Die 2 User mit Ihren eigenen Profilen arbeiten wie gehabt, Outlook greift von beiden auf das 3te Konto zu.

ciao
Andy
Bitte warten ..
Mitglied: HugodieMaus
17.02.2010 um 10:47 Uhr
Hallo G

Konnte von der nicht funktionierenden Machine im Protokoll nichts sehen.
Habe die Maschine mit anderem Konto gestartet, gleiches Problem, kommt nicht mal bis zum Protokoll auf dem Server.

Werde Outlook neu installieren und Ergebniss mitteilen.
Gruss
Andy
Bitte warten ..
Mitglied: HugodieMaus
17.02.2010 um 19:10 Uhr
Hallo G

Funktioniert von 2 Maschinen aus nicht, von einer funktionierts.
- An nicht funktionierendem PC mit anderem Benutzerkonto angemeldet - geht nicht

Nach Neuinstallation Outlook kommt jetzt eine Meldung im SMTP - aber nur Benutzername des Kontos ohne Betreff und E-Mail Daten

Habe es bei mir Nachgestellt. Kann kreuz und quer Exchange Konten öffnen, keinerlei Probleme.

Auf den nicht funktionierenden Clients ist nur die Standart Firewall von Windows XP.

Irgend eine Idee?

Danke Andy
Bitte warten ..
Mitglied: GrEEnbYte
17.02.2010 um 21:03 Uhr
Hallo Andy
Irgendwie erzählst Du immer nur die Hälfte und das wenig konkret:

Nach Neuinstallation Outlook kommt jetzt eine Meldung im SMTP - aber nur Benutzername des Kontos ohne Betreff und E-Mail Daten

welche "Meldung im SMTP " soll das sein? wo? Nachrichtenstatus des Exchange System Managers?
Hast Du das mit dem "Nachrichtenstatus" versucht? wenn ja klicke in der Liste auf das gesendete Objekt, dann bekommst du detaillierte Infos

KOnkret: Du hast dich mit dem gleichen Benutzerkonto an 2 unterschiedlichen Clients angemeldet und bei dem einen Client kannst Du mails versenden- bei dem anderen nicht. ?! Hab ich das richtig verstanden?

Das Versenden versuchst Du auch nicht zufällig über die Funktion "senden als" o.ä.?


Habe es bei mir Nachgestellt. Kann kreuz und quer Exchange Konten öffnen, keinerlei Probleme.

Was soll das heissen "kreuz und quer"!
öffnest Du über "E-mail-konten-weitere Einstellungen-weitere Einstellungen- zusätzliche Postfächer
??
Das hat aber nichts mit dem Senden über smtp und den exchange Server zu tun

Auf den nicht funktionierenden Clients ist nur die Standart Firewall von Windows XP.

Irgend eine Idee?

Danke Andy

ciao
GrEEnbYte
Bitte warten ..
Mitglied: greengate
02.03.2010 um 16:28 Uhr
Ich mache hier mal weiter.
Die Angaben von Andy sind soweit korrekt. Hier noch einige Details:

Die beiden Clients haben verschienene Benutzerkonten, melden sich also mit verschiedenen Anmeldenamen am Server an und haben unterschiedliche, wenn auch auf den ersten Blick gleichartige lokale Profile.
Jeder Client hatte ein eigenes Exchangekonto, dass jedoch nur für den Kalender verwendet wurde. Mails waren als POP3-Konten eingerichtet.
Nun hat man ein neues Exchangekonto angelegt, welches von den beiden Clients gleichzeitig verwendet wird. Die"alten" Exchangekonten bestehen zwar noch auf dem Server, werden aber nicht mehr von den Clients aufgerufen.
Der eine Client kann senden und Empfangen - alles IO. Der andere kann nur empfangen.

Verknüpft man dieses Exchangekonto auf einem dritten Client, kann auch dieser nur Mails abrufen.
Logt man sich auf dem Client der nur empfangen kann mit dem User ein bei dem alles läuft, kann auch dieser nur empfangen.

Im Protokol (Nachrichtenstatus) sieht man die Mails von Client der richtig funktioniert - alles IO. Vom anderen Client sieht man nichts.

Ich hoffe diese Angaben helfen bei der Problemlösung weiter.
Bitte warten ..
Ähnliche Inhalte
Java
Apache Ant sendet Mail nicht
Frage von InternetterJava

Hallo zusammen, ich hoffe ich habe das richtige Thema gewählt. Ich will mit einem Script für Apache Ant eine ...

Exchange Server
SBS 2011 sendet nicht jede Mail
Frage von kimajaExchange Server3 Kommentare

Folgendes Problem Habe einen SBS 2011 und hole Mails über Pop und sende über Smarthost. Anschluss ist ein Telekom ...

Outlook & Mail
Outlook 2007 sendet keine Emails
Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

E-Mail
Outlook sendet in einer Endlosschleife
Frage von McLionE-Mail3 Kommentare

Ich grüße Euch, ich habe ein Problem mit Outlook was ich nicht lösen kann. Sobald ein Anhang mit >6MB ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 21 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 3 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 4 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 6 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Virtualisierung
Unix System virtualisieren
Frage von BananenmeisterVirtualisierung10 Kommentare

Hallo Zusammen, Ich möchte gerne eine Virtualisierungs-Software auf meinem kleinen ML Server installieren um einige Unix Systeme zu virtualisieren. ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...

LAN, WAN, Wireless
Lancom und VLANs
Frage von TimmheLAN, WAN, Wireless10 Kommentare

Hallo an alle ich habe momentan ein sehr merkwürdiges problem bei dem ich nicht mehr weiter komme und hoffe ...

Notebook & Zubehör
Hardware defekt ?
Frage von mausemuckelNotebook & Zubehör9 Kommentare

Hallo und ein schönes Osterfest an alle. Ich benötige mal euer Schwarm wissen. Ich habe hier ein Notebook Lenovo ...