gelöst Outlook verbindet sich sporadisch nicht mit Exchange 2019

Mitglied: filou204

filou204 (Level 1) - Jetzt verbinden

21.11.2020 um 00:46 Uhr, 578 Aufrufe, 14 Kommentare, 1 Danke

Hi,

ich weiß leider nicht mehr weiter!

Ich habe einen Client (Windows 10 mit Outlook 2016) der sich nicht bei jedem 6. Start von Outlook nicht mehr dem Server verbindet.

Wenn Outlook dann einige Zeit geschlossen ist, verbindet es sich wieder.

Beim Senden und Empfangen zeit Outlook den Fehler 0x80040115
Ich verhalten ist an zwei PCs gleich, beide mit Outlook 2016.

In diesem etwas älteren Beitrag hatte jemand exakt das gleiche Problem, jedoch ist keine Lösung gepostet:
https://administrator.de/contentid/308399

Hat jemand eine Idee dazu?
Mitglied: JoeyFree
21.11.2020 um 02:32 Uhr
Hi,
bei sporadisch komischen Verhalten würde ich erstmal mit Virenscanner und Plugins anfangen. Oder in einer VM Windows samt Office aufsetzen und da testen.

Gruss Joey
Bitte warten ..
Mitglied: filou204
21.11.2020 um 08:29 Uhr
Moin! Danke für schnelle Antwort!

Als Virenscanner läuft nur der Windows Defender.

Ich habe in einer VM Office 2013 installiert. Hier tritt das Problem nicht auf. Ich kann Outlook ohne Probleme 10 Mal hintereinander öffnen und schließen.

Auf dem Server und auf dem Client mit Office 2016, auf dem das Problem auf tritt, konnte ich in der Ereignisanzeige nichts bezüglich der Anmeldung oder zwischen Outlook 2016 und dem Exchange finden. Gibt es eine andere Stelle wo hier Verbindungsprobleme protokolliert werden?
Bitte warten ..
Mitglied: filou204
21.11.2020 um 08:37 Uhr
Was mit im Fenster Verbindungsstatut auffällt:

Unter Outlook 2013 steht der eigentliche Servername exchange.firma.lan unter Proxyserver und im Servername stehen kryptische Buchstaben wie f03bcc4-d573-4a62-9965
Unter Outlook 2016 steht im Feld Proxyserver nichts und im Servername exchange.firma.lan

Ich weiß aber nicht ob das bei Outlook 2013 normal ist. In Beiden Fällen wurden die Einstellungen über autodiscover erkannt.
Bitte warten ..
Mitglied: filou204
21.11.2020 um 10:02 Uhr
UPDATE:
Nachdem ich nun alle Office 2013 Updates installier habe, ist das Verhalten in meinem Testsystem gleich zu dem in Outlook 2016

Die Verbindungsanzeige hat sich auch geändert. Es sieht nun eher aus wie bei Outlook 2016.
Wahrscheinlich hat sich die Art der Verbindung durch die Updates geändert.
exch - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: JoeyFree
21.11.2020, aktualisiert um 11:38 Uhr
Der Servername setzt sich aus Mailbox GUID und UPN Suffix zusammen und wurde mit RPC over HTTP aka Outlook Anywhere eingeführt.

Ich bin weit weg von einem Exchange Profi und verwalte das Teil bei uns nur.
Wenn es mit einen ungepatchten Office funktioniert würde ich mal auf irgendwas sicherheitstechnisches tippen wie zb. SSL Zertifikat oder Firewall-Port. Ein Schuss ins Blaue würde ich auch mal mit IPv6 wagen. Das hat mir bei Netzwerkproblemen auch immer wieder Steine in den Weg gelegt.

Ich würde mal als nächste Anlaufstelle diesen Artikel empfehlen: https://www.msxfaq.de/exchange/clients/oadebug.htm
Bitte warten ..
Mitglied: Meierjo
21.11.2020 um 12:35 Uhr
Hallo

Betrifft das nur 1 User, oder mehrere in der gleichen Domain?
Kann es sein, dass dieser User eine sehr grosse *.ost Datei hat (normalerweise unter C:\Users\<Username>\AppData\Local\Microsoft\Outlook) zu finden?

Hast du auf dem Client das Outlookprofil mal entfernt, und wieder neu eingerichtet?
Kann auch mit einem fehlerhaften DNS zusammenhängen, mal probiert ipconfig /flushdns auszuführen? Irgendeine Änderung?
Passiert das auch, wenn du Outlook im Safemode startest (Outlook /safe)?

Gruss Urs
Bitte warten ..
Mitglied: filou204
21.11.2020 um 12:52 Uhr
Danke euch beiden für euere Tipps! Ich habe folgendes versucht:

- IP v6 auf dem Client deaktiviert
- Die OST Datei ist 1,3 GB groß, Cache auf 3 Monate begrenzt
- Ich habe es mit 2 Postfächern getestet, es macht keinen Unterschied.
- flushdns hilft leider nicht
- outlook / safe hilft auch nicht
- Die Autodiscover Funktion scheint normal zu funktionieren, ich sehe keine Fehler. Aber ich kann auch nicht ausschließen dass ich hier beim Einrichten etwas falsch gemacht habe. Auch mir den Zertifikaten sollte es stimmen.

Bis jetzt hat nichts geholfen.

Ich sehe in der Verbindungsanzeige immer, dass immer wieder versuch wird sich anzumelden. Ohne Erfolg. Erst wenn man 10 bis 15 Minuten wartet, klappt die Anmeldung dann. Das Problem wiederholt sich dann, wenn ich wieder ein paar mal hintereinander Outlook schließe und öffne.

Gib es ein Log, in dem ich sehen kann was bei der Anmeldung am Server vor sich geht? Ich habe es im IIS nicht gefunden.
Bitte warten ..
Mitglied: Meierjo
21.11.2020 um 13:36 Uhr
Hallo

Und das hier
Verschlüsseln Sie Daten zwischen Microsoft Outlook und Microsoft Exchange

hast du auch schon probiert?

Gruss
Bitte warten ..
Mitglied: filou204
21.11.2020 um 15:17 Uhr
Die Einstellung lässt sich bei einem Exchange Konto nicht ändern. Es ist immer verschlüsselt.
Bitte warten ..
Mitglied: support-it
21.11.2020, aktualisiert um 16:05 Uhr
Zitat von filou204:

Ich sehe in der Verbindungsanzeige immer, dass immer wieder versuch wird sich anzumelden. Ohne Erfolg. Erst wenn man 10 bis 15 Minuten wartet, klappt die Anmeldung dann. Das Problem wiederholt sich dann, wenn ich wieder ein paar mal hintereinander Outlook schließe und öffne.

Hi,
ich hatte ein ähnliches Problem mit einem Konto, das von vielen Benutzern gleichzeitig genutzt wurde (trifft das bei dir zu?), dort musste ich die Anzahl der gleichzeitigen Verbindungen erhöhen.
https://www.windowspro.de/tipp/exchange-throttling-policy-maximale-anzah ...

https://administrator.de/forum/outlook-verbindet-sporadisch-exchange-ser ...
Lesen und verstehen trifft es gut. Und für weitere Infos auch gerne die Microsoft Docs durchlesen:
https://docs.microsoft.com/en-us/powershell/module/exchange/set-throttli ...

Ich kann dir leider nicht mehr sagen, welche Werte ich angepasst habe, ich weiß nur noch, dass ich einiges an Recherche investieren musste.

MfG
Bitte warten ..
Mitglied: filou204
21.11.2020 um 18:15 Uhr
Hey, danke für den Hinweis!

Es scheint mir der Anzahl der zugeordneten und in Outlook geöffneten Postfächer zu tun zu haben. Die Benutzer haben 10 Postfächer in Outlook offen.

Ich habe wie beschrieben eine neue ThrottlingPolicy erstellt mit 600 Verbindungen und diese auch allen Usern zugewiesen.
Leider hat es keinen Unterschied gemacht, das Problem besteht noch weiter.

Was aber einen Unterschied macht: Ich habe bei einem User zum Test alle weitern Postfächer entfernt so dass nur das eigene geöffnet wird. Jetzt habe ich Ohne Probleme 10 Mal Outlook geschlossen und geöffnet.

Ich denke wir sind auf dem richtig Weg. Irgendwie reicht nur die neue Throttling Policy alleine noch nicht aus.
Bitte warten ..
Mitglied: filou204
21.11.2020 um 19:12 Uhr
Ich habe nun das hier befolgt - es funktioniert nicht: https://kb.infobridge.com/hc/en-us/articles/202777821-How-to-disable-Exc ...

Exchange im Online-Modus mit 10 zugewiesenen Exchange-Postfächern verbindet sich nach dem 5ten Start nicht mehr. 10 Minuten warten, dann geht es wieder

Es ist zum verzweifeln!!
Bitte warten ..
Mitglied: filou204
22.11.2020 um 12:50 Uhr
Endlich - es funktioniert.
Ich habe alle zugeordneten Postfächer entfernt und eines nach dem anderen neu hinzugefügt. jetzt läuft es ohne Probleme.

Sehr seltsam das Ganze!
Bitte warten ..
Mitglied: support-it
23.11.2020 um 13:56 Uhr
Prima, freut mich.
Vergiss nicht, die Frage als Gelöst zu markieren ;)

MfG
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerke
Sporadische Ausfälle im gesamten Heimnetz
gelöst bilbo-dvdFrageNetzwerke23 Kommentare

Guten Morgen, ich habe einen Kabelanschluss bei Vodafone und mein Tarif wurde im März auf CableMax 1000 umgestellt. Ich ...

Windows Server
Auslagerungsdatei wird nicht kleiner
GwaihirFrageWindows Server23 Kommentare

Hallo zusammen, gestern hat jemand auf einem unserer Terminalserver (Windows Server 2012 R2) eine Anwendung gestartet, die den RAM ...

Sicherheit
Sicherheit oder bessere Benutzbarkeit?
gelöst StefanKittelFrageSicherheit19 Kommentare

Hallo, ich habe eine Webanwendung programmiert und sehe mich nun mit einer Frage zur Benutzbarkeit konfrontiert. Bei der Anmeldung ...

Internet Domänen
Azure AD deactivate Identity Protection
Jannik2018FrageInternet Domänen15 Kommentare

kann mir einer sagen wie ich beim meiner MS Azure AD Domäne die Identity Protection deactiviere siehe Screenshot sollte ...

LAN, WAN, Wireless
Externes Ziel nicht erreichbar vom internen Netzwerk
Stibe88FrageLAN, WAN, Wireless14 Kommentare

Hallo Community Ich habe bei mir Homematic IP installiert. Nun kann ich seit 4 Tagen mich nicht mehr in ...

Debian
2 ungesyncte Mountpoints an einem Raid 1 ?!?
jrglndmnnFrageDebian13 Kommentare

Hallo die Damen und Herren, Liebe Menschen und Menschinnen! Ich habe folgende Ausgangssituation und bitte, verzeiht mir die kleine ...

Ähnliche Inhalte
Windows Server

RDS 2019 Anmeldung dauert ewig (sporadisch) SessionEnv

gelöst AD27283FrageWindows Server8 Kommentare

Moin zusammen, seit Montag haben wir das Phänomen, dass die Anmeldung am Terminalserver bei einigen Benutzern ewig dauert. Circa ...

Outlook & Mail

Probleme Outlook 2019

krx-admFrageOutlook & Mail2 Kommentare

Guten Tag Miteinander Ich habe mit dem Outlook Probleme. Das Problem: Wenn ich eine Email aus dem Acrobat Reader ...

Outlook & Mail

Outlook Profile 2019

AkcentFrageOutlook & Mail16 Kommentare

Hallo, vor Outlook 2019 konnte man unter der Systemsteuerung noch die Outlook Profile und Mailkonten ohne Outlook zu starten ...

Exchange Server

Outlook Verbindungsproblem Offline sporadisch

gelöst onkel87FrageExchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

Outlook & Mail

Outlook 2019 senden an

Florian8790FrageOutlook & Mail1 Kommentar

Hallo, ich habe ein Problem mit einem Outlook 2019 (Version 1911). - PC Windows 10 Version 1909 Wenn man ...

Outlook & Mail

Outlook 2019 Autodiscoverfunktion umgehen

grauer37FrageOutlook & Mail2 Kommentare

Hallo ich bin neu hier und das weil ich ein "kleines" großes Problem habe, Ich betreue ein kleines Netzwerk ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud