Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Outlook verlangt ständig passwort beim Lesen und Senden von Emails!!!!!!!!!!?

Mitglied: khadija
Hallo Zusammen

Ich hoffe sehr daß mir jemand helfen kann,

und zwar ich soll für mein Projektleiter sein Problem mit Outlook lösen!

Erstmal ist sein Festplatte kaput gegangen, die wurde gewechselt, Daten wurden gerettet( dabei wurden archiv.pst, outlook.pst in dem entsprechenden Ordner Kopiert), windows XP und alle benötigte programme(inklusiv Outlook 2000)wurden installiert und alle Einstellungen für den Outlook richtig eingetragen(POP3, Posteingangserver, Postausgangserver).Outlook funktioniert und sein allte Emails hat er auch, aber jedes mal wenn er sein Emails lesen oder welche senden will, sein Passwort wird immer verlangt.
Hat jemand eine Lösung um das zu vermeiden?
Danke im Voraus

Khadija

Content-Key: 1836

Url: https://administrator.de/contentid/1836

Ausgedruckt am: 20.10.2021 um 20:10 Uhr

Mitglied: mike1969
mike1969 05.08.2004 um 13:40:03 Uhr
Goto Top
Schau mal ob dir dieser Link weiterhilft:

http://support.microsoft.com/?kbid=259416
Mitglied: linkit
linkit 05.08.2004 um 13:43:26 Uhr
Goto Top
Lesen und Senden ? oder meinst du Empfangen und Senden ?

Dann mußt du unter Extras und dort in die Konten rein. Wenn du alles neu gemacht hast, ewrden die Passwörter gelöscht und bei der Kontenabfrage, also beim Empfangen und Senden, mußt du dieses dann eingeben. Das ist eine Sicherheitsfunktion, daß die Daten nicht einfach so kopiert werden können. Bei den Konten siehst du zwar unter Passwort , da steht aber nur leerzeichen drin. Hier also das Passwort für den Mailzugriff auf Mailserver neu eingeben.


Das Systemkennwort für Outlook findest du unter Systemsteuerung => Mail => Datendatei.
Allerdings sollte es sich bei diesem Fehler nicht darum handeln.
Mitglied: fumanchu28
fumanchu28 05.08.2004 um 21:07:48 Uhr
Goto Top
Hmm......

Also ich würde auf "Server erfordert authentifizierung" tippen.
Da gibt es unter den Kontoeigenschaften diesen Punkt wo du ein Haken setzen kannst.
Dann auf erweitert klicken und irgendwas mit "Gleiche einstellungen wie bei Postausgangsserver" .

MfG fumanchu28
Mitglied: Atti58
Atti58 06.08.2004 um 09:06:41 Uhr
Goto Top
Wenn ich mich richtig erinnere, ist das ein Bug in Outlook 2000, lass einfach mal das Häckchen "Kennwort speichern" in den Konteneinstellungen weg, und setze es, wenn er beim Abholen der Mails danach gefragt wird, in dem kleinen Eingabefenster wieder. Dann sollte es funktionieren ...

Gruß

Atti.
Mitglied: khadija
khadija 09.08.2004 um 14:20:06 Uhr
Goto Top
Hallo zusammen,

hier ist eine "Danke schön" zu allen die mir geholfen haben das Problem mit Outlook zu beheben.

Khadija
Mitglied: d-d-ch
d-d-ch 06.12.2005 um 18:33:55 Uhr
Goto Top
Hallo zusammen
Hat jemand zufällig eine Ahnung was genau
in der Registry zu ändern ist wenn das Problem
der Kennworterkennung auftritt? Bei Microsoft
ist unter diesem Link keine Seite aufrufbar!
http://support.microsoft.com/?kbid=259416
Die Suche bei MS verweist zwar auch auf diesen Link hmmm...?
Für allfällige Hilfe besten Dank im voraus
Daniel
Mitglied: Biber
Biber 06.12.2005 um 20:06:14 Uhr
Goto Top
Moin d_d_ch,

mein Tipp wäre folgende *. reg (W2K,...XP,++)
(ggf. vorher HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols exportieren)
~~~~~~~
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols]
"ncacn_np"="rpcrt4.dll"
"ncacn_ip_tcp"="rpcrt4.dll"
"ncadg_ip_udp"="rpcrt4.dll"
"ncacn_http"="rpcrt4.dll"

~~~
HTH Biber
Mitglied: d-d-ch
d-d-ch 06.12.2005 um 20:34:30 Uhr
Goto Top
Danke Biber !
Schande über mich.....hab vergessen das BS zu nennen.
Handelt sich um Win XP, verwendetes Mailprogramm Outlook Express.
Versteh ich das jetzt richtig, sind dies die einträge die in der
Registry stehen müssten? Wenn ja, kann ich die bei mir vorhandenen
Einträge auf den betroffenen PC Exportieren?
MfG Daniel
Mitglied: Biber
Biber 06.12.2005 um 21:06:51 Uhr
Goto Top
Hmmm, d_d_ch,
nach meinen Unterlagen ist das ein funktionierender Workaround für Outlook (nicht Outlook Express), wenn fölgende Fehlermeldungen kommen:
Die Anmeldeinformationen sind ungültig. Überprüfen Sie Benutzername und Domäne, und geben Sie Ihr Kennwort erneut ein. Wenn es sich um ein neues Konto handelt oder Ihr Administrator eine Kennwortänderung gefordert hat, klicken Sie auf "Kennwort ändern" und melden Sie sich mit dem neuen Kennwort an.
-oder-
Die Anmeldeinformationen sind ungültig. Überprüfen Sie Ihren Benutzernamen und die Domäne. Geben Sie Ihr Kennwort erneut ein.

Ob das so auf genau Deinen auftretenden Fehler zutrifft, weiß ich natürlich nicht.
Und ich gehe davon aus, dass Du die banalen Sachen oben schon gecheckt hast (die Häkchen bei "Passwort speichern" und "Server verlangt Authentifizierung").

Ansonsten:
Ja, das sind die Einträge, wie sie sein sollen bei W2K und XP.
Ja, diese Reg-Einträge kannst Du von Deinem PC, wenn der richtig läuft, auf/für den betreffenden PC exportieren und dort importieren.

Soweit ich mich erinnere, hatte M$ seinerzeit genau dieses Vorgehen als "Lösung" veröffentlicht in der KB ("holen Sie sich diese Reg-Einträge von einem Rechner, bei dem es funktioniert und importieren Sie diese auf dem Rechner mit der Fehlermeldung") *lacht*
Ich nenne das ja wenigstens noch Workaround, die nennen das Lösung... Frechheit siegt.
Viel Glück
Biber
Mitglied: d-d-ch
d-d-ch 06.12.2005 um 21:18:01 Uhr
Goto Top
Es werden über Outlook Express 5 Mailkonten vom selben Provider
abgerufen. Bei einer Adresse wird das Passwort immer wieder
abgefragt. Ja!!! die Häckchengeschichte ist geprüft ;-) face-wink Habe
beim Provider auch das Passwort mal geändert und den
Account beim Benutzer neu eingerichtet, wieder das selbe Spiel.
Abfrage des Passwortes bei einer Mailadresse. Werde das mal
versuchen mit der Registry. Werd über alffälligen Erfolg oder
Misserfolg berichten. Bis dann mal recht herzlichen Dank für
die schnelle Hilfe.
Gruss Daniel
Mitglied: gemini
gemini 06.12.2005 um 21:42:36 Uhr
Goto Top
Es werden über Outlook Express 5 Mailkonten vom selben Provider abgerufen.
Manche Mailserver blocken, wenn die Accounts zu häufig in kurzer Zeit abgefragt werden
Dann kommt bei Outlook diese Meldung:
<img src='/images/articles/7176437935f65d0db414f35586e164b7-PwReq.jpg' align='default' hspace='0' vspace='0' border='0'>
In dem Fenster den Haken bei '... Kennwort ... speichern' zu setzen bringt nichts.
Outlook fragt ja mit dem richtigen Kennwort an, der Mailserver weist es mit der Begründung 'Requested too freqently' o.ä. zurück.
Wenn 5 Konten vom selben Server in kurzen Abständen angefragt werden kann das gut daran liegen.

Gruß
gemini
Mitglied: Biber
Biber 06.12.2005 um 21:53:50 Uhr
Goto Top
@gemini
Hatte ich auch überlegt - scheint aber bei GMX nicht zuzutreffen. Da hab ich zu Hause genau diese Konstellation (x Mailkonten, die alle durchgepflügt werden).
Allerdings nicht mit OE. Tippe eher auf ein Problem clientseitig/in der Registry.
Aber, wie geschrieben - mein Posting oben bezieht sich auf OL, nicht auf OE.
Muss also nicht helfen. Atti's Hinweis oben halte ich auch für denkbar bei OE.

So, Feierabend jetzt
Biber
Mitglied: gemini
gemini 06.12.2005 um 22:07:19 Uhr
Goto Top
Hi Biber,

die Fehlermeldung habe ich eben mit OL2003, einem GMX-Account und intensiven Gebrauch der F9-Taste erzeugt.

War auch nur so eine Idee.

Guats Nächtle!
gemini
Mitglied: Der-Uwe
Der-Uwe 12.06.2006 um 17:32:35 Uhr
Goto Top
.....habe das Problem auch bei 3 meiner Kunden, gibts da
inzwischen ne Lösung für ????
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 5 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...