Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook verlangt ständig passwort beim Lesen und Senden von Emails!!!!!!!!!!?

Mitglied: khadija

khadija (Level 1) - Jetzt verbinden

05.08.2004, aktualisiert 12.06.2006, 54756 Aufrufe, 14 Kommentare

Hallo Zusammen

Ich hoffe sehr daß mir jemand helfen kann,

und zwar ich soll für mein Projektleiter sein Problem mit Outlook lösen!

Erstmal ist sein Festplatte kaput gegangen, die wurde gewechselt, Daten wurden gerettet( dabei wurden archiv.pst, outlook.pst in dem entsprechenden Ordner Kopiert), windows XP und alle benötigte programme(inklusiv Outlook 2000)wurden installiert und alle Einstellungen für den Outlook richtig eingetragen(POP3, Posteingangserver, Postausgangserver).Outlook funktioniert und sein allte Emails hat er auch, aber jedes mal wenn er sein Emails lesen oder welche senden will, sein Passwort wird immer verlangt.
Hat jemand eine Lösung um das zu vermeiden?
Danke im Voraus

Khadija
Mitglied: mike1969
05.08.2004 um 13:40 Uhr
Schau mal ob dir dieser Link weiterhilft:

http://support.microsoft.com/?kbid=259416
Bitte warten ..
Mitglied: linkit
05.08.2004 um 13:43 Uhr
Lesen und Senden ? oder meinst du Empfangen und Senden ?

Dann mußt du unter Extras und dort in die Konten rein. Wenn du alles neu gemacht hast, ewrden die Passwörter gelöscht und bei der Kontenabfrage, also beim Empfangen und Senden, mußt du dieses dann eingeben. Das ist eine Sicherheitsfunktion, daß die Daten nicht einfach so kopiert werden können. Bei den Konten siehst du zwar unter Passwort , da steht aber nur leerzeichen drin. Hier also das Passwort für den Mailzugriff auf Mailserver neu eingeben.


Das Systemkennwort für Outlook findest du unter Systemsteuerung => Mail => Datendatei.
Allerdings sollte es sich bei diesem Fehler nicht darum handeln.
Bitte warten ..
Mitglied: fumanchu28
05.08.2004 um 21:07 Uhr
Hmm......

Also ich würde auf "Server erfordert authentifizierung" tippen.
Da gibt es unter den Kontoeigenschaften diesen Punkt wo du ein Haken setzen kannst.
Dann auf erweitert klicken und irgendwas mit "Gleiche einstellungen wie bei Postausgangsserver" .

MfG fumanchu28
Bitte warten ..
Mitglied: Atti58
06.08.2004 um 09:06 Uhr
Wenn ich mich richtig erinnere, ist das ein Bug in Outlook 2000, lass einfach mal das Häckchen "Kennwort speichern" in den Konteneinstellungen weg, und setze es, wenn er beim Abholen der Mails danach gefragt wird, in dem kleinen Eingabefenster wieder. Dann sollte es funktionieren ...

Gruß

Atti.
Bitte warten ..
Mitglied: khadija
09.08.2004 um 14:20 Uhr
Hallo zusammen,

hier ist eine "Danke schön" zu allen die mir geholfen haben das Problem mit Outlook zu beheben.

Khadija
Bitte warten ..
Mitglied: d-d-ch
06.12.2005 um 18:33 Uhr
Hallo zusammen
Hat jemand zufällig eine Ahnung was genau
in der Registry zu ändern ist wenn das Problem
der Kennworterkennung auftritt? Bei Microsoft
ist unter diesem Link keine Seite aufrufbar!
http://support.microsoft.com/?kbid=259416
Die Suche bei MS verweist zwar auch auf diesen Link hmmm...?
Für allfällige Hilfe besten Dank im voraus
Daniel
Bitte warten ..
Mitglied: Biber
06.12.2005 um 20:06 Uhr
Moin d_d_ch,

mein Tipp wäre folgende *. reg (W2K,...XP,++)
(ggf. vorher HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols exportieren)
~~~~~~~
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Rpc\ClientProtocols]
"ncacn_np"="rpcrt4.dll"
"ncacn_ip_tcp"="rpcrt4.dll"
"ncadg_ip_udp"="rpcrt4.dll"
"ncacn_http"="rpcrt4.dll"

~~~
HTH Biber
Bitte warten ..
Mitglied: d-d-ch
06.12.2005 um 20:34 Uhr
Danke Biber !
Schande über mich.....hab vergessen das BS zu nennen.
Handelt sich um Win XP, verwendetes Mailprogramm Outlook Express.
Versteh ich das jetzt richtig, sind dies die einträge die in der
Registry stehen müssten? Wenn ja, kann ich die bei mir vorhandenen
Einträge auf den betroffenen PC Exportieren?
MfG Daniel
Bitte warten ..
Mitglied: Biber
06.12.2005 um 21:06 Uhr
Hmmm, d_d_ch,
nach meinen Unterlagen ist das ein funktionierender Workaround für Outlook (nicht Outlook Express), wenn fölgende Fehlermeldungen kommen:
Die Anmeldeinformationen sind ungültig. Überprüfen Sie Benutzername und Domäne, und geben Sie Ihr Kennwort erneut ein. Wenn es sich um ein neues Konto handelt oder Ihr Administrator eine Kennwortänderung gefordert hat, klicken Sie auf "Kennwort ändern" und melden Sie sich mit dem neuen Kennwort an.
-oder-
Die Anmeldeinformationen sind ungültig. Überprüfen Sie Ihren Benutzernamen und die Domäne. Geben Sie Ihr Kennwort erneut ein.

Ob das so auf genau Deinen auftretenden Fehler zutrifft, weiß ich natürlich nicht.
Und ich gehe davon aus, dass Du die banalen Sachen oben schon gecheckt hast (die Häkchen bei "Passwort speichern" und "Server verlangt Authentifizierung").

Ansonsten:
Ja, das sind die Einträge, wie sie sein sollen bei W2K und XP.
Ja, diese Reg-Einträge kannst Du von Deinem PC, wenn der richtig läuft, auf/für den betreffenden PC exportieren und dort importieren.

Soweit ich mich erinnere, hatte M$ seinerzeit genau dieses Vorgehen als "Lösung" veröffentlicht in der KB ("holen Sie sich diese Reg-Einträge von einem Rechner, bei dem es funktioniert und importieren Sie diese auf dem Rechner mit der Fehlermeldung") *lacht*
Ich nenne das ja wenigstens noch Workaround, die nennen das Lösung... Frechheit siegt.
Viel Glück
Biber
Bitte warten ..
Mitglied: d-d-ch
06.12.2005 um 21:18 Uhr
Es werden über Outlook Express 5 Mailkonten vom selben Provider
abgerufen. Bei einer Adresse wird das Passwort immer wieder
abgefragt. Ja!!! die Häckchengeschichte ist geprüft Habe
beim Provider auch das Passwort mal geändert und den
Account beim Benutzer neu eingerichtet, wieder das selbe Spiel.
Abfrage des Passwortes bei einer Mailadresse. Werde das mal
versuchen mit der Registry. Werd über alffälligen Erfolg oder
Misserfolg berichten. Bis dann mal recht herzlichen Dank für
die schnelle Hilfe.
Gruss Daniel
Bitte warten ..
Mitglied: gemini
06.12.2005 um 21:42 Uhr
Es werden über Outlook Express 5 Mailkonten vom selben Provider abgerufen.
Manche Mailserver blocken, wenn die Accounts zu häufig in kurzer Zeit abgefragt werden
Dann kommt bei Outlook diese Meldung:
<img src='/images/articles/7176437935f65d0db414f35586e164b7-PwReq.jpg' align='default' hspace='0' vspace='0' border='0'>
In dem Fenster den Haken bei '... Kennwort ... speichern' zu setzen bringt nichts.
Outlook fragt ja mit dem richtigen Kennwort an, der Mailserver weist es mit der Begründung 'Requested too freqently' o.ä. zurück.
Wenn 5 Konten vom selben Server in kurzen Abständen angefragt werden kann das gut daran liegen.

Gruß
gemini
Bitte warten ..
Mitglied: Biber
06.12.2005 um 21:53 Uhr
@gemini
Hatte ich auch überlegt - scheint aber bei GMX nicht zuzutreffen. Da hab ich zu Hause genau diese Konstellation (x Mailkonten, die alle durchgepflügt werden).
Allerdings nicht mit OE. Tippe eher auf ein Problem clientseitig/in der Registry.
Aber, wie geschrieben - mein Posting oben bezieht sich auf OL, nicht auf OE.
Muss also nicht helfen. Atti's Hinweis oben halte ich auch für denkbar bei OE.

So, Feierabend jetzt
Biber
Bitte warten ..
Mitglied: gemini
06.12.2005 um 22:07 Uhr
Hi Biber,

die Fehlermeldung habe ich eben mit OL2003, einem GMX-Account und intensiven Gebrauch der F9-Taste erzeugt.

War auch nur so eine Idee.

Guats Nächtle!
gemini
Bitte warten ..
Mitglied: Der-Uwe
12.06.2006 um 17:32 Uhr
.....habe das Problem auch bei 3 meiner Kunden, gibts da
inzwischen ne Lösung für ????
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
SMTP verlangt Passwort
gelöst Frage von johanna-pOutlook & Mail32 Kommentare

Hallo, auf einem neuen Notebook (Win 8.1) habe ich Office 2010 installiert. Seit geraumer Zeit bin ich dabei Outlook ...

Outlook & Mail

Outlook 2007 Hostet Exchange verlangt ständig das Passwort

gelöst Frage von Chris2272Outlook & Mail3 Kommentare

Hallo, Ich weiß die Frage wurde so ähnlich schon einmal gestellt. ABER, ich hab folgendes Problem. Ich betreue einen ...

Outlook & Mail

Outlook 2010 verlangt ein Passwort wenn ich den Kalender öffne

gelöst Frage von iGordonOutlook & Mail1 Kommentar

Hey Leute, ich habe ein Problem bei dem ich nicht mehr weiter weiß. Die Umgebung sieht wie folgt aus: ...

Outlook & Mail

Outlook 2013 verlangt Kennwort

Frage von galnarOutlook & Mail6 Kommentare

Hallo zusammen, ich habe aktuell ein Problem bei dem ich nicht wirklich weiterkomme. Es ist auch nur ein einziger ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 15 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...