Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook versendet verspätet

Mitglied: slansky

slansky (Level 1) - Jetzt verbinden

27.09.2017 um 09:55 Uhr, 636 Aufrufe, 5 Kommentare

Hallo,

ich habe heute einen komischen Fall gehabt mit Outlook. Hier erst mal die Umgebung

Server:
Win2012RS mit Exchange 2016 CU7 als DAG mit zweitem identischen Server

Client:
Windows10 mit Outlook 2013 im Cachemodus.

Folgender Fall:

Der Client versendet gestern eine Mail, diese steht auch unter gesendete Elemente im Outlook. Die Mail kommt aber erst heute an und der Exchangeserver hat diese auch erst heute versendet. Hatte jemand schon einmal diesen Fall?

Mitglied: Pjordorf
LÖSUNG 27.09.2017 um 10:04 Uhr
Hallo,

Zitat von slansky:
und der Exchangeserver hat diese auch erst heute versendet. Hatte jemand schon einmal diesen Fall?
Wie ist der Exchange eingestellt?
Wie werden Mails zum Empfänger gesendet - Direkt per DNS oder über Smarthost?
War der empfangende MailServer vielleicht Offline bis heute morgen?
Regeln die genau für diesen Fall vorgesehen sind?
Ein ausgehende Proxy der nicht wollte / konnte?

Vermutlich war der Empfangsserver einfach nicht erreichbar. Im Mailheader beim Empfänger kannst du dir doch auch die Uhrzeiten angeben lassen. Können aber wie die restlichen Headerzeilen ebenfalls gefälscht sein

Gruß,
Peter
Bitte warten ..
Mitglied: slansky
27.09.2017 um 10:21 Uhr
Hi,

der Exchange versendet direkt ohne Verzögerung über einen Smarthost (Cisco Ironport). Das der Empfangene Mailserver offline war glaube ich nicht, da der Exchangeserver die Mail auch erst heute morgen an den Ironport übergeben hat.
Bitte warten ..
Mitglied: Vision2015
LÖSUNG 27.09.2017 um 10:25 Uhr
Zitat von slansky:

Hi,

der Exchange versendet direkt ohne Verzögerung über einen Smarthost (Cisco Ironport). Das der Empfangene Mailserver offline war glaube ich nicht, da der Exchangeserver die Mail auch erst heute morgen an den Ironport übergeben hat.

kann es sein das ihr kein Internet hattet?
hast du mal deinen Smarthost überprüft, also logfiles gelesen?
hast du schon maql die Log´s vom exchange gelesen?
alles andere ist pure zeitverschwendung.....
Frank
Bitte warten ..
Mitglied: slansky
27.09.2017 um 10:41 Uhr
Verbindung hatten wir, da in der Zwischenzeit Mails gesendet wurden. Das Log vom Smarthost sagt das die Mail erst heute versendet wurde, ebenso wie die Logs vom Exchange. Als wäre die Mail auch erst heute gesendet worden.

Hab es aber inzwischen gefunden, der Client war beim senden im Offlinemodus, der Rechner wurde gestern heruntergefahren und heute wieder gestartet. Dann war der Client wieder im Onlinemodus und die Mail ging dann raus. Verwirrend war nur das die Uhrzeit und das Datum bei gesendet das gestrige war.
Bitte warten ..
Mitglied: slansky
27.09.2017 um 10:55 Uhr
Kann man den Offlinemodus per GPO abschalten bzw. die Schaltfäche deaktivieren.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2013 versendet Vorlagen ohne Text

Frage von AndreasOCOutlook & Mail

Hallo zusammen, ich habe hier bei uns mit einem Client ein echt komisches Problem welches nur bei ihm auftritt. ...

Outlook & Mail

Outlook Terminbestätigung wird nicht versendet aber warum?

Frage von ITCrowdSupporterOutlook & Mail

Software: Windows 7 Professional 64-bit, MS Office 2010 / 2013, Kerio Connect Mail 9.1.0 Hallo allerseits :-) Was kann ...

Exchange Server

Outlook 2016 versendet ohne Benutzeraktion erneut Termine

gelöst Frage von TiTuxExchange Server3 Kommentare

Servus Forum, die gleiche Frage habe ich auch im MS Technet Forum gestellt, jedoch ohne Erfolg. Wir haben hier ...

Outlook & Mail

Outlook 2010 versendet Kalenderzusagen mit falscher eMailadresse?

Frage von ZwergerlOutlook & Mail

Hallo zusammen! Ich habe gestern Outlook 2007 auf 2010 updatet und jetzt bekommen alle meine Kalenderzusagen von der falschen ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 1 TagOff Topic22 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 2 TagenOff Topic48 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 3 TagenHumor (lol)8 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 4 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Router & Routing
Portfreigabe Fritzbox - Plex usw
Frage von chkdskRouter & Routing23 Kommentare

Moin Zusammen, ich habe zu Hause eine Fritzbox 6490 Cable zu stehen und bin via DSLite connected -> also ...

Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von FrankOff Topic22 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Backup
Alles Veeam, oder was?
gelöst Frage von IT-ProBackup14 Kommentare

Hallo Kollegen, Ich blicke bei den Produktfeatures bei Veeam nicht durch. Ich würde gern mein Home-Lab mittels Veeam Produkten ...

LAN, WAN, Wireless
Welches Material ist das Richtige?
Frage von Motte990LAN, WAN, Wireless13 Kommentare

Guten Morgen Leute, ich bin aktuell damit beschäftigt in unserm neu gekauften Haus das Netzwerk einzubauen. Aktuell wurden bis ...