Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook verwendet keine Wählregeln beim Tapiserver

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

13.06.2006, aktualisiert 22.06.2006, 11883 Aufrufe, 3 Kommentare

Auf dem Server ist ein TAPI Server installiert. Von dort aus kann ich problemlos auf alle Lines der Telefonanlage zugreifen und wählen. Jetzt mein Problem:
Wenn ich unter Outlook 2003 die zugeordete Line auswähle und in den Wählparametern eine 0 als Amtskennziffer eintrage, ignoriert Outlook diese Einstellung ! Outlook wählt immer ohne die führende 0.
In unserem Mirage-Programm (das eigene Wählregeln hat) funktioniert alles.

Wer kann mir sagen, wie ich Outlook beibringe eine 0 zu wählen ?

Danke Gruß KrisK
Mitglied: KrisK
22.06.2006 um 11:29 Uhr
Hab das Problem gelöst !!!

Man muss sich UNBEDINGT an die Feldvorgaben von Outlook halten. Outlook wählt keine Wählregeln, wenn nicht die Landeskennziffer eingetragen ist. Nur dann erkennt Outlook, dass es sich um den eigenen Standort handelt und benutzt die eingetragenen Wählregeln.
Bitte warten ..
Mitglied: nosa01
19.02.2009 um 13:34 Uhr
Hallo Krisk,
ich habe das selbe Problem mit XPpro und Office2003.

Wer hat eine Lösung????

Danke im Voraus Gruß Norbert
Bitte warten ..
Mitglied: Koellefornia
06.02.2013 um 11:02 Uhr
Wie KrisK schreibt, musst du dich an Microsofts Auslegeung des kanonischen Rufnummern-Formats halten:
http://de.wikipedia.org/wiki/Rufnummer#Schreibweisen

Für die lesefaulen z.B.:
normal: 01234-1100101
kanonisch (MS): +49 (1234) 1100101

Wenn man in einem Kontakt auf ein Rufnummernfeld doppelklickt, dann geht eine Maske auf, in der man die Werte "Land", "Ortsvorwahl", "Rufnummer" und "Durchwahl" separat eintragen kann und Outlook übernimmt dann die korrekte Schreibweise.

Ich kann dir 2 Sachen empfehlen:

1. Wenn du viele Kontakte hast, schau dir das Tool "Edit Numbers" an, das kann alle Rufnummern in den Kontakten für dich in das kanonische Format umwandeln.

2. Besorg dir ne ordentliche CTI Software.
Wir fahren hier Outlook 2007 mit OSITRON CTI. Da gibts ein AddIn, da ist es (fast) egal, wie die Rufnummern eingetragen werden, es wählt trotzdem korrekt.
Bitte warten ..
Ähnliche Inhalte
Microsoft
Clone hd verwendet
Frage von jhausteinMicrosoft1 Kommentar

Hallo Gemeinschaft-habe das oben genannte Programm verwendet um eine Platte auf die andere zu Klonen-beim Klonen allerdings festgestellt nach ...

Windows Installation
Imagelösung - Welche verwendet Ihr?
Frage von KuemmelWindows Installation15 Kommentare

Moin Kollegen, es steht aktuell eine große Ausrollung von Windows 10 Systemen bei uns im Hause bevor. Nun suchen ...

Router & Routing
IP Adresse wird verwendet
gelöst Frage von eklinkowRouter & Routing17 Kommentare

Hallo Forum, ich haeb folgendes Problem: eine Synology NAS war an IP 192.168.2.7 angeschlossen. Da NAS defekt wurde diese ...

Exchange Server
Wer verwendet Roaming Profiles?
gelöst Frage von markaurelExchange Server18 Kommentare

Hallo zusammen! Ich bin IT- Kustode in einer Schule und arbeite häufig mit Roaming Profiles. Wer bzw. wo - ...

Neue Wissensbeiträge
Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 StundeSicherheits-Tools

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore22 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...

Windows 7
Systemwiederherstellung mittel Console und Schattenkopie?
Frage von Kerbel3rdWindows 717 Kommentare

Moin, leider hat mir das Update auf Framework 4.8 meinen Rechner bzw mein Framework zerschossen. Nach tagelangen Reparaturversuchen mittels ...