Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Einrichten in Exchange 2010 - Win Server 2012

Mitglied: rapmasterss

rapmasterss (Level 1) - Jetzt verbinden

29.11.2013 um 12:34 Uhr, 13824 Aufrufe, 8 Kommentare

Hallo Zusammen,

ich habe einen Windows Server 2012 Std. installiert und auch den Exchange Server 2010.
Beides wird eigentlich auch schon genutzt.
Zum einen funktioniert das OWA (Mobiler Zugriff (iPhone) noch nicht und
auch der Abwesenheitsassistent .

Wie richtet man das ein?

Vielen Dank im Voraus

Mitglied: rapmasterss
29.11.2013 um 13:05 Uhr
Ich denke, dass es was mit dem IIS zu tun hat.
Wenn ich im IE localhost angebe, erscheint überhaupt gar nichts (Seite kann nicht angezeigt werden...)

Vielen Dank im Voraus
Bitte warten ..
Mitglied: northeat
29.11.2013 um 13:22 Uhr
Hallo
wichtig ist, dass du dich mit den Zertifikaten auseinader setzt.

http://telnet25.wordpress.com/2010/01/07/assigning-ssl-certificate-for- ...
http://telnet25.wordpress.com/2010/01/07/assigning-ssl-certificate-for- ...

Das eigentliche Einrichten von OWA ist dann nicht mehr so schwierig.

http://technet.microsoft.com/de-de/library/aa998477%28v=exchg.65%29.asp ...

Viel Glück
Ivan
Bitte warten ..
Mitglied: loonydeluxe
29.11.2013 um 20:25 Uhr
Hast du im Exchange in den einzelnen Komponenten schon die URLs für OWA, Autodiscover, EWS, usw. konfiguriert?
Stimmen die Bindungen der Site im IIS mit den konfigurierten URLs, den Hostnamen im DNS und den Aufrufen im Browser überein?
Lässt sich unverschlüsselt per HTTP zugreifen?
Stimmt der Hostname im (selbstsignierten) Zertifikat mit dem Aufruf im Browser überein?

Kannst du die Abwesenheitsnachricht "nur" in Outlook nicht konfigurieren, oder auch nicht per OWA und ActiveSync-Geräten?
Bitte warten ..
Mitglied: rapmasterss
09.12.2013 um 14:29 Uhr
Hallo Zusammen,

ich bekomme das einfach nicht hin. Wer kann mir helfen? gerne auch mit bez...

Grüsse Marco
Bitte warten ..
Mitglied: rapmasterss
09.12.2013 um 14:30 Uhr
Wie genau kann ich denn die Bindungen usw. einrichten?
Wo muss man die URLS hinterlegen?

echt keine Ahnung im IIS....

Danke sehr
Bitte warten ..
Mitglied: loonydeluxe
09.12.2013, aktualisiert um 18:34 Uhr
Schau mal in die Verwaltung -> Internetinformationsdienste (IIS)-Manager. Dann schau dir mal die Inhalte der Sites an, in einer sind dann die Exchange-Webanwendungen, wie Autodiscover, ecp, EWS, owa, Microsoft-Server-ActiveSync, Rpc und RpcWithCert. Diese Website sollte bestimmte Bindungen aufweisen (Rechtsklick auf den Site-Namen -> Bindungen bearbeiten), z. B. Typ HTTP, Port 80, alle IP-Adressen, kein Hostname (=reagiert auf alle Hostnamen), oder auch HTTPS, Port 443, kein Hostname und das gewünschte Zertifikat (das benötigte Zertifikat kann hier auch installiert werden, geht aber auch über mmc -> Zertifikate -> Lokaler Computer -> Eigene Zertifikate).

Dann schau in die Exchange-Verwaltungskonsole -> Serverkonfiguration -> Clientzugriff. Dort werden auf den jeweiligen Registerkarten die einzelnen Dienste aufgelistet. In deren Konfigurationsseiten kannst du - je nach Protokoll - einen Hostnamen, eine URL oder eine Kombination aus IP/Port eintragen (bei welchen wiederum von den Clients der angefragte Hostname bzw. URL zur IP des Servers aufgelöst werden muss).

Zur Einrichtung von Autodiscover gibts hier die passenden PowerShell-Befehle: http://www.msxfaq.net/howto/e2k7autodiscover.htm
Beachte auch, dass du für Autodiscover im DNS entweder einen SRV-Record für einen vom Standard abweichenden DNS-Namen einrichten kannst (benötigt nur ein einfaches Zertifikat für den öffentlichen DNS-Namen der OWA-Seite) oder auch per CNAME von autodiscover.domain.de auf mein-owa.domain.de umleiten kannst (dann brauchst du ein Zertifikat mit alternativen Hostnamen, "SAN-Zertifikat" und deutlich teurer).
Bitte warten ..
Mitglied: loonydeluxe
09.12.2013, aktualisiert um 18:51 Uhr
Und noch ein Beispiel:
Interner DNS-Name: exchange.domain.local
Interne IP-Adresse der Netzwerkkarte des Servers: 192.168.0.1
Externer Hostname (eingerichtet bei der Domainverwaltung eurer öffentlichen Domain): mein-owa.domain.de (z. B. A-Record auf eure feste öffentliche IP)
Feste öffentliche IP-Adresse: 12.34.56.78

Bindung im IIS:
Typ HTTP, Port 80, reagiert auf alle Hostnamen (=kein Eintrag), Alle IP-Adressen (=*)
Typ HTTPS, Port 443, reagiert auf alle Hostnamen (=kein Eintrag), alle IP-Adressen (=*), Zertifikat für mein-owa.domain.de

DNS-Eintrag intern:
Zone mein-owa.domain.de
A-Record "ohne Hostname" (=löst den Zonennamen auf die IP-Adresse des A-Records auf): 192.168.0.1
Entweder Zone domain.de
Autodiscover-SRV-Record für mein-owa.domain.de
Oder Zone autodiscover.domain.de (erfordert SAN-Zertifikat)
A-Record "ohne Hostname" (=löst den Zonennamen auf die IP-Adresse des A-Records auf): 192.168.0.1

DNS-Eintrag extern:
A-Record mein-owa.domain.de: 12.34.56.78
(geht natürlich auch mit CNAME für DynDNS)
Entweder Autodiscover-SRV-Record für mein-owa.domain.de
Oder A-Record autodiscover.domain.de: 12.34.56.78 (erfordert SAN-Zertifikat)

Portforwarding am Router von 12.34.56.78:443 nach 192.168.0.1:443

Das Zertifikat wird auf allen Clients akzeptiert (ggf. das Zertifikat an allen Clients und ActiveSync-Geräten installieren)
Das Zertifikat, welches im IIS installiert wird, sollte mindestens mein-owa.domain.de enthalten, falls SAN kann es gerne auch autodiscover.mein-owa.domain.de enthalten.

Und in der Exchange-Konsole wird für externe URLs dann https://mein-owa.domain.de/(Dienst) eingetragen, für interne URLs ebenfalls (um Zertifikatsfehler zu vermeiden) die externe URL.
Falls das SAN-Zertifikat aber zusätzlich noch den internen Hostnamen enthält, kann dann auch gern der interne Domänenname exchange.domain.local bei den internen URLs verwendet werden.
Bei der Konfiguration der Autodiscover-URLs per Powershell wird ebenfalls nur das verwendet, was Zertifikat und Namensauflösung hergeben. Wenn kein autodiscover.domain.de in Zertifikat und Namensauflösung vorhanden sind, muss auch hier auf mein-owa.domain.de ausgewichen werden.
Bitte warten ..
Mitglied: rapmasterss
10.12.2013 um 07:50 Uhr
Guten Morgen,

im IIS sehe ich meinen Servernamen. Wenn ich dann die Sites und dann Default Web Site rechts klicke (Default Web Site ist außerdem das einzigste), dann kann ich sagen Bindungen bearbeiten. Dort steht:

http Port 80 IP Adresse *
https Port 443 IP *

Sollte ich im Internet Explorer localhost eintragen, wird überhaupt nichts angezeigt.


Wo genau muss man den Autodiscover srv eintrag machen?
und wie sollte dieser dann aussehen?

Vielen Dank für die Infos und Gedult.
Leider blöd wenn man da keine Ahnung hat.

Grüsse
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2010 OWA - Postfachzugriff

gelöst Frage von nano1994Exchange Server2 Kommentare

Aktuell ist es für normale Domänenbenutzer in OWA möglich auch Postfächer anderer Benutzer zu öffnen, ohne dass diese Freigegeben ...

Exchange Server

Owa in 2010 und 2016 Umgebung

Frage von akae11Exchange Server1 Kommentar

Hallo, wir haben neben unserem EX 2010 einen EX 2016 CU5 installiert. Testweise wurden mehrere Postfächer erfolgreich auf EX2016 ...

Windows Server

Win Server 2016 Lizenz auf Win Server 2012

Frage von kaiser-cssWindows Server8 Kommentare

Hallo! Ich habe eine kurze Frage bezüglich einer Windows Server 2016 Lizenz. Ist es möglich diese auf ein Windows ...

Outlook & Mail

OWA Exchange 2010 blockieren von Email-Anhängen

Frage von netscratOutlook & Mail2 Kommentare

Hallo liebe IT-Freunde, ich suche nach einer Lösung, die Mail-Anhänge innerhalb der OWA (Exchange 2010 Umgebung) zu blockieren. Die ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 1 TagMicrosoft Office2 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)19 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1018 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...

Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server18 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools16 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Windows Server
Problem bei der Installation von .Net Framework 3.5 auf Server 2012R2
Frage von Timo0oWindows Server15 Kommentare

Hallo zusammen, vielleicht kann mir hier wer helfen ich bin nämlich langsam am Verzweifeln. Ich habe hier einen Server ...