Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OWA macht SSL nur beim öffnen danach ohne SSL

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

22.12.2007, aktualisiert 24.12.2007, 4543 Aufrufe, 10 Kommentare

Hallo,

ich habe folgendes Problem.
Wenn ich bei meinem Exchange die Outlook Web Access Seite aufrufe, erscheint im IE unten das Schloß und das Anmeldefenster erscheint. Nach erfolgreicher Anmeldung ist das Schloß weg, also gehe ich davon aus dass dies keine SSL Sitzung mehr ist oder?

Was muss ich machen damit OWA komplett SSL verschlüsselt arbeitet?


DANKE
Mitglied: 22010
22.12.2007 um 16:59 Uhr
Hallo,

das ist ein merkwürdiges Verhalten. Wie öffnest du die WebAccess Oberfläche?

https://server/owa

oder

http://server/owa

Schau bitte in den Einstellungen der IIS nach den SSL Eigenschaften, ob sich dort etwas verändert hat.


MfG
adks
Bitte warten ..
Mitglied: TobiasNYC
22.12.2007 um 17:03 Uhr
Was hast du den bereits eingerichtet?

- Hast Du schon ein Zertifikat erstellt bzw. ein Zertifikatsserver aufgesetzt?
- Sind die IIS OWA Folder auf SLL umgestellt?

http://www.petri.co.il/configure_ssl_on_owa.htm
http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

Falls Du in dieser Sache keine Erfahrung hast, wünsche ich dir viel Spass beim TroubleShooting über die Feiertage ;-}
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 17:08 Uhr
Ich habe ein Zertifikat erstellt und im IIS eingebunden, mache es also über https.

Sogesehen hab ich es genauso gemacht wie in dem Link beschrieben
http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

Aber das Sicherheitsschloß verschwindet eben nachdem OWA geladen wurde.


Mir fällt gerade auf, dass er dies nur macht, wenn ich OWA über das Internet aufrufe. Wenn ich https://server/exchange mache, bleibt es SSL verschlüsselt.
Wenn ich https://meinedomain/exchange mache, verschwindet das Schloß.
Bitte warten ..
Mitglied: 22010
22.12.2007 um 17:12 Uhr
Ist das nur im Internet Explorer so oder auch in beispielsweise FireFox?

MfG
adks
Bitte warten ..
Mitglied: TobiasNYC
22.12.2007 um 18:11 Uhr
Die Ports an einer evtl. vorh. Firewall sind für https korrekt konfiguriert?

Ansonsten könnte das mit dem Zertifiakt zusammenhängen, ist das Zertifikat auch für die externe Domäne ausgestellt worden? D.h. der Antragsteller muss stimmen, in dem Fall muss er "meinedomain.de" lauten, er darf nicht für den Lokalen Server ausgestellt sein.
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 21:27 Uhr
Ja es ist der Port 443 auf den Exchange geforwardet.
Das Zertifikat ist für den Domainnamen owa-meinedomain.de ausgestellt worden. Sollte also korrekt sein.
Habe es gerade mit dem Firefox getestet und da bleibt das Schloß die ganze Zeit, also vollständig SSL verschlüsselt. Wen nich darauf doppelklicke wird auch angezeigt dass die Seite 128 Bit verschlüsselt übertragen wird.
Bitte warten ..
Mitglied: 22010
22.12.2007 um 22:29 Uhr
Welche Internet Explorer Version verwendest du? Und tritt das nur an einem oder an mehreren Rechnern auf?

Es könnte doch ein Fehler im Internet Explorer sein.
Wird denn im Internet Explorer trotz ausgeblendetem Schloss "https" in der URL angezeigt?


MfG
adks
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 23:32 Uhr
Das Problem tritt bei allen Rechnern hier im Netzwerk auf. Verwendet wird noch IE 6.
Der Zugriff auf OWA ist nur per https erlaubt.................

Mir ist gerade aufgefallen das wenn ich ein neues Mail eröffne, dass das Popup Fenster SSL verschlüsselt ist.
Bitte warten ..
Mitglied: filippg
23.12.2007 um 23:48 Uhr
Hallo,

wenn du dich nicht auf die Anzeige im IEx verlassen willst würde ich dir empfehlen, einfach mal mit einem Sniffer drauf zu schauen (auf dem Client installiert, nicht auf dem Server).
Ansonsten könnte das Verhalten noch bei einem schlecht konfigurierten ISA (oder sonstigem Proxy) entstehen.
Die Verwendung eines Proxys ist übrigens auch ganz dringend angeraten, wenn der Dienst über's Internet erreichbar ist.

Filipp
Bitte warten ..
Mitglied: flugfaust
24.12.2007 um 08:50 Uhr
Okay dann bin ich jetz tschon einmal weiter gekommen. Da ich einen Proxy laufen habe (Linux Squid)
und ihn in meinen Internetverbindungseinstellungen drinnen habe, habe ich diese einmal rausgenommen. Dann werden auch alle Seiten SSL verschlüsselt übertragen.
Dann lag es hier nur an den Proxysettings...........OH MAN

Also DANKE schon mal für eure Unterstützung................jetzt gehts nur noch darum den Reverse Proxy einzurichten
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Was macht Ihr mit SSL-Zertifikaten des SBS2011?

gelöst Frage von 16568Exchange Server4 Kommentare

Bei einem meiner Kunden läuft das SAN-Zertifikat demnächst aus. War ein 3-Jahres-Cert, und da hat der ein oder andere ...

Exchange Server

Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich

gelöst Frage von FlinxitExchange Server6 Kommentare

Guten morgen werte IT Gemeinde, nachdem die Telekom einen unserer Kunden angeschrieben hat und ihn informierte, dass sein Netz ...

Verschlüsselung & Zertifikate

SSL selbst erstellen

gelöst Frage von AngoschVerschlüsselung & Zertifikate3 Kommentare

Hallo, Ich versuche seit 2 Tagen eine SSL Verschlüsselung selbst zu erstellen ( eigenes cert), und stoße dabei immer ...

Verschlüsselung & Zertifikate

Welches SSL-Zertifikat?

gelöst Frage von Leo-leVerschlüsselung & Zertifikate4 Kommentare

Servus Zusammen, wir möchten unsere domains mit Zertifikaten ausstatten. Nun Frage ich mich, welches dafür am besten wäre. Am ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 19 StundenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 22 StundenHumor (lol)5 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware53 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools27 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet21 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...