Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC bekommt keine IP-Adresse per WLAN

Mitglied: achklein

achklein (Level 2) - Jetzt verbinden

08.03.2010 um 20:47 Uhr, 15512 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem im WLAN-Netzwerk. Ein PC (XP Home SP3) bekommt keine IP-Adresse zugewiesen, bei einem Windows 7-Notebook funktioniert es. Die Verbindung zum Router besteht, aber nur keine IP-Adresse.

Hardware: Unitymedia Kabelmodem, daran D-Link DI-524 (DHCP), am PC Netgear WG111. Verschlüsselung WPA. Das Problem trat auch bei einem anderen WLAN-Adapter genauso auf.

Fehlermeldung:

-> Status von Drahtlose Netzwerkverbindung - Meldung "Status: Netzwerkadresse beziehen!"

-> Nach kurzer Zeit "Adresstyp: Ungültige IPAdresse" und "Eingeschränkte oder keine Konnektivität"

Klicke ich dann auf "Reparieren", dann kommt die Meldung "Erneuern der IP-Adresse". Das dauert aber ewig und endet immer mit der Meldung: "Problembehebung konnte nicht fertiggestellt werden, wenden sie sich an den Admin ihres Netzwerkes".

Auch die Vergabe einer festen IP brachte nichts. Leider weiß ich nicht mehr weiter. In den Router konnte ich noch nicht schauen, da das Login-Kennwort unbekannt ist. Danke für eure Hilfe.

Achim
Mitglied: dog
08.03.2010 um 20:49 Uhr
Das Problem kann alles und nichts sein.
Aktuelles Windows?
Aktuelle Kartentreiber?
Ausreichender Abstand zum AP?
Alle anderen USB-Geräte ausgesteckt?
Passwort noch mal neu eingegeben (auch auf einem Gerät, das funktioniert)?
...
Bitte warten ..
Mitglied: Heavensdog
08.03.2010 um 20:56 Uhr
Router zurücksetzen.
Wlankarte deinstallieren neu installieren.

Wie mein Vorredner schon gesagt hat es kann alles und nichts sein, hast du auch beid er Verschlüsselung WPA eingegeben (hatte ich mal falsch eingestellt)
Bitte warten ..
Mitglied: muscap
08.03.2010 um 21:04 Uhr
Hast du sie Problem schön gelöst?
Bitte warten ..
Mitglied: SamvanRatt
08.03.2010 um 21:13 Uhr
Hi
hast du MAC Filterung aktiv? Dann würde ich verstehen das du dich nicht einklinken kannst (danach sieht deine Beschriebung aus). Was sagt dein Router in seinen Logs/syslog; der sollte dir sagen können wieso er dich zurückweist? Hast du (Thema WPA) auch min XP SP2 drauf? Netgear zählt leider nicht mehr zu meinen Lieblingsmarken da sie viel OEM Ware verschlechtern was schon was heißt... Die GUIs sind nicht empfehlenswert, da ist die Win GUI WZC noch gut dagegen. Nutz doch mal einen Sniffer wie netferret oder einen der anderen um zu sehen was du siehst.
Gruß
Sam
Bitte warten ..
Mitglied: swasjs
09.03.2010 um 01:05 Uhr
An der Rückseite des Gehäuses befindet sich ein Reset-Schalter, der den Auslieferungszustand wiederherstellt. Benutzername ist dann "admin" Kennwort läßt Du leer. Damit solltest Du in den Router kommen. Natürlich musst Du Deinen PC und den Router vorher mit einem Netzwerkkabel verbinden.
Bitte warten ..
Mitglied: achklein
11.03.2010 um 10:59 Uhr
Hallo,

ich habe den Router zurückgesetzt, die WLAN-Einstellungen neu eingestellt und auf den PC die Verbindung neu eingerichtet und dann hatte ich bei allen PCs Verbindung. Keine Ahnung, woran es lag. Danke für alle Tipps!

Achim
Bitte warten ..
Ähnliche Inhalte
Vmware
VM bekommt IP von falschem DHCP
Frage von FFly82Vmware10 Kommentare

Hallo. Ich hab ein kleines Problem bei dem ich mich irgendwie zu doof anstelle. In unserer Testumgebung läuft ein ...

Router & Routing

Zugriff auf NAS in anderem IP-Adress Bereich

gelöst Frage von TorstenhofRouter & Routing12 Kommentare

Hallo liebe Forumsmitglieder Ich habe folgendes Problem mit einer Netzwerkkonfiguration: Netzwerk 1: IP Adressen 192.168.0.x Arbeitsplatzrechner und NAS Zugriff ...

LAN, WAN, Wireless

Notebook bekommt kein WLAN seit WPA3

gelöst Frage von Ghost108LAN, WAN, Wireless19 Kommentare

Guten Morgen zusammen, ich habe seit kurzem ein Fritzbox 6660 Cable, welche WPA3 unterstützt. Habe die WLAN Sicherheit auf ...

LAN, WAN, Wireless

WLAN und WLAN Repeater 2 IP-Bereiche

Frage von Angelo131095LAN, WAN, Wireless8 Kommentare

Hallo Leute, ich habe eine frage ist es möglich 2 IP-Bereiche im WLAN zu nutzen? Also z.B. der normale ...

Neue Wissensbeiträge
LAN, WAN, Wireless

PfSense - IPv6 hinter Fritz! Box 6390 (Kabel Deutschland)

Anleitung von FA-jka vor 8 StundenLAN, WAN, Wireless5 Kommentare

Hallo, Vorab-Betrachtung der Netzwerkanbindung ein Blick in den Online-Monitor der Fritz!Box offenbart uns, dass wir ein /62 Netz erhalten. ...

Erkennung und -Abwehr
Ebay "portscannt" Kunden
Information von Lochkartenstanzer vor 9 StundenErkennung und -Abwehr2 Kommentare

Moin, Nach neuesten Erkenntnissen führt ebay.com einen Portscan auf den Computer durch, von dem man aus die Seite besucht: ...

Windows Server
Windows DNS Server Denial of Service Vulnerability
Information von Dani vor 2 TagenWindows Server

Moin, Microsoft is aware of a vulnerability involving packet amplification that affects Windows DNS servers. An attacker who successfully ...

Batch & Shell

Automatisches Mailing im Batch mit mit sTunnel und Blat.exe

Anleitung von JHB-Kaltduscher vor 2 TagenBatch & Shell4 Kommentare

Ich habe die Lösung für die Frage: Ich kann GoogleMail SMTP nicht einrichten? Folgende Teile nötig: sTunnel + blat.exe ...

Heiß diskutierte Inhalte
Hardware
Gaming-Laptop
Frage von MrLabelHardware42 Kommentare

Hallo, ich würde mir gerne meinen ersten Gaming Laptop kaufen. Meine Frage ist, komme ich mit maximal 1000,- hin ...

LAN, WAN, Wireless
WLAN-Reichweite verstärken
Frage von f3nrIsLAN, WAN, Wireless20 Kommentare

Hallo, ich habe von einem Bekannten den Auftrag bekommen, mich ein bisschen schlau zu machen, wie man auf seinem ...

Datenbanken
Oracle Standard Lizenzierung - Trennung von der VMWare Farm
Frage von inspiratioDatenbanken18 Kommentare

Hallo zusammen, die Thematik ist einwenig komplex. Wir haben einen Server worauf eine Oracle Datenbank läuft. Dieser Server ist ...

Microsoft
Automatischer Neustart trotz aktiver GPO mit Option "Keinen automatischen Neustart."
Frage von diekotteMicrosoft14 Kommentare

Guten Morgen, ich bin relativ neu hier im Unternehmen und die User klagen, dass Sie morgens kurz nach dem ...