Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nicht und BIOS hängt sich auf

Mitglied: Loehmi2

Loehmi2 (Level 1) - Jetzt verbinden

29.04.2010 um 21:54 Uhr, 8058 Aufrufe, 10 Kommentare, 2 Danke

Hallo,

ich habe große Probleme mit einem PC

1. Grafikkarte kaputt 0770a8fc518aff206cd3731e3841d303 - Klicke auf das Bild, um es zu vergrößern

2. Beim versuch XP zu booten kommt die Auswahl für abgesicherten Modus. Nach Auswahl startet der PC einfach neu und das in einer endlosschleife.

3. Beim Versuch das mini XP von der Hirens Boot cd zu starten kommt eine Meldung die ich leider nicht entziffern kann (siehe 1.) und es passiert nichts weiter.

4. Im Bios hab ich versucht die Standard Einstellungen zu laden. Als ich dann gefragt werde ob ich es speichern möchte drücke ich enter und es passiert nichts, genauso wenn ich danach esc drücke. scheint so als hätte sich das Bios "aufgehängt"

Nun zu meiner Frage was könnte die Ursache dafür sein?

Ich vermute das irgendwas mit dem Bios nicht stimmt.

Daten Mainboard: Medion MD 8080 (MSI ms-7012)

Hoffe ihr könnt mir helfen.

mfg loehmi
Mitglied: SamvanRatt
29.04.2010 um 23:15 Uhr
Hi
1) ja sieht verdächtig nach einer defekten (RAMDAC) VGa aus=> tauschen
2) mag sein das dein VGA Treiber kollabiert (selten ist aber bei ATI und Matrox mir auch schon vorgekommen; ohne Bild macht es aber wenig Sinn hier weiter zu gehen) weil der Chip nicht das macht was er erwartet.
3) ....
4) ich vermute er will ein Yes bestätigt bekommen (=Z drücken); je nach BIOS/Board Hersteller ist das aber mal default (=Enter) mal nicht, mal.... tausch die VGA Karte;
ohne VGA sollte dein System aber hochkommen; du siehst es dann zwar nur via LAN aber das wäre schon das höchste. Da dein RAMDAC wohl hin ist oder der RAM ist da wenig zu retten
Bitte warten ..
Mitglied: kufsa171
29.04.2010 um 23:33 Uhr
ich würde versuchen einen manuellen Reset vom BIOS zu machen.

Link auf einen Screenshot aus dem Benutzerhandbuch von MSI:
http://samkuffer.sa.funpic.de/bilder/Screenshot.png

Und das Komplette Handbuch gibt es hier:
http://www.bss-computer.de/Artikel/Support/Handbuch%20MD8080/7012v1%20q ...
Bitte warten ..
Mitglied: Loehmi2
30.04.2010 um 10:41 Uhr
@SamvanRatt

könntest du mir erklären wie ich via LAN ein Bild bekomme?

und das mit dem Bios reset hatte ich mir auch schon überlegt allerdings kann ich es erst am montag testen

ich hatte auch schon mal ne andere funktionierende Grafikkarte eingebaut allerdings kommt da überhaupt kein Bild!
Bitte warten ..
Mitglied: SamvanRatt
30.04.2010 um 10:51 Uhr
Hi
deine Andere VGA ist vermutlich anders ausgelegt (Stromstecker, anderes BUSsystem,....); was hast du für eine Karte und was als Ersatz?
Na egal; Ein Bild kannst du mit VNC oder RDP anziehen, je nachdem ob die RDP aktiv hast; installieren kannst du mit Hilfe von strcm und einem beliebigen VNC von einem anderen PC im LAN aus.
Gruß
Sam
Bitte warten ..
Mitglied: Loehmi2
30.04.2010 um 11:01 Uhr
Jetzt ist eine ati radeon 9800 drin als austausch karte hatte ich eine radeon 9250 beide agp.
Aber da ich nicht ins Windows komme kann ich auch keine remoteverbindung konfigurieren.
werde am montag erstmal das mit dem Bios reset ausprobieren und versuchhen irgendwo ne karte zu organisieren melde mich am montag dann wieder

mfg loehmi
Bitte warten ..
Mitglied: SamvanRatt
30.04.2010 um 11:16 Uhr
Beides kannst du via Netz machen (daher ja das tool strcm), bzw via regedit, sofern dein Rechner eben am Netz ist.
Bitte warten ..
Mitglied: Loehmi2
03.05.2010 um 20:04 Uhr
Könntest du mir bitte erklären was das für ein tool ist und wo ich es her bekomme? ich hab leider bei google nichts gefunden
ich hab heute noch mal meine ersatzkarte nochmal getestet und sie hat funktioniert und danach noch mal in dem pc eingebaut und wiedernur ein schwarzer monitior
im moment bin ich ein bisschen ratlos was ich jetzt machen soll, hab auch schon ohne grafikkarte gestartet und lautsprecher angeschlossen allerdings kam kein windows ton oder ähnliches
Bitte warten ..
Mitglied: SamvanRatt
03.05.2010 um 22:20 Uhr
Hi das Tool (voller Name strcm.exe) stammt von Systemtools (Hyena); ultraVNC ist sicher auch ein Begriff; du installierst zuerst UVNC, dann kannst du strcm mit reinwerfen und starten; dann install gegenüberliegende IP nehmen und dann sollte er Zugriff haben, sofern du den gleichen Nutzer/Passwort wie auf deiner anderen Maschine hast; wenn nicht vorher ein Laufwerk (\\\\IP\\C$ z.B.) verbinden mit den richtigen Daten.
Wenn das alles geht, bist du drauf
Gruß
Sam
Bitte warten ..
Mitglied: Loehmi2
05.05.2010 um 19:36 Uhr
Leider hat das mit dem Tool nicht funktioniert, trotzdem hab ich ein erfolg zu vermelden.
Ich hab mir bis morgen abend ne andere Grafikkarte besorgt und mit der bekomm ich ein bild.
Allerdings war das problem mit win xp immernoch. Dann hab ich alle bis auf einem RAM riegel rausgenommen ud oh wunder windows startet
Dann alee riegel einzelnt getestet und auch da funktioniert es nur nich wenn alle drin sind nicht, das finde ich irgendwie komisch.
Das problem mit dem BIOS besteht auch weiterhin das ich die einstellungen nicht speichern kann. Woran kann das liegen?
Und kann es sein das die radeon 9250 nicht funktioniert weil das signal über dvi ausgegeben wird ich aber an den vga port benutze?

mfg loehmi

edit: das mit den RAM hat sch erledigt funktioniert jetzt auch mit allen 3 riegeln
Bitte warten ..
Mitglied: SamvanRatt
05.05.2010 um 22:02 Uhr
Hi
merkwürdig das dies jetzt so auftritt; RAMs und BusTreiber altern und irgendwann reicht ihnen dann die Schaltschwelle, bzw SNR nicht mehr; klar; je mehr Chips auf dem RAM riegel sind umso höher die Last; was das aber mit deiner VGA zu tun hat kann ich so nicht sagen. Wieso die 9250 nicht geht... Die VGA erkennt normal beim init ob RGB oder DVI besetzt ist und initiert dort passend... Bin aber kein ATI Benutzer... vielleicht ist das normal?!
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet von keinem Medium
Frage von Ghost108CPU, RAM, Mainboards6 Kommentare

Hallo zusammen, habe einen PC, welcher nocht mehr booten möchte. Sehe immer nur einen Blackscreen mit einem weiß blinkenden ...

Festplatten, SSD, Raid
PC bootet nur mit beiden Festplatten
Frage von Ghost108Festplatten, SSD, Raid7 Kommentare

Hallo zusammen, ich habe einen PC, welcher 2 Festplatten eingebaut hat. 1x 2TB 1x 500GB auf der 2TB HDD ...

CPU, RAM, Mainboards
PC bootet nur mit manueller Hilfe
Frage von Ghost108CPU, RAM, Mainboards13 Kommentare

Hallo zusammen, habe hier einen PC, welcher sich nicht starten ließ. Darauf hin wurde ein neues Mainboard verbaut und ...

CPU, RAM, Mainboards

PC bootet infolge angeblichen Lüfterproblem nicht

Frage von uridium69CPU, RAM, Mainboards12 Kommentare

Hallo Ich habe heute den PC starten wollen, mehrmaliges Pipen und starten des Bios Menue Dort stand die CPU ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
gelöst Frage von AlchimedesTipps & Tricks27 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Router & Routing
Detaillierte Anleitung um VPN einzurichten mit den OnBoard VPN Clients für Windows 7 Pro
gelöst Frage von GerardDirksRouter & Routing17 Kommentare

Hallo Zu 99% arbeiten wir mit Apple Computer. Wir haben ein Lancom Router 1781EF+ um 2 Filiale zusammen zu ...

Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware13 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...