Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PC bootet nicht nach format c: mit Partition Magic um Ghost-Image zu installieren

Mitglied: sumsumherum

sumsumherum (Level 1) - Jetzt verbinden

04.10.2006, aktualisiert 26.10.2006, 5082 Aufrufe, 13 Kommentare

Hallo,

hatte vor, meinen PC zu säubern und vorhandenes, funktionsfähiges Ghost-Image zu installieren. Ich formatierte aus diesem Zweck die Festplattenpartition C: (system) mittels Partition Magic, um die Basis zu schaffen. Seitdem bootet der PC nicht mehr (Startpieps kommt allerdings), Bildschirm bleibt dunkel im Standby und scheint so zu tun, als ob der Rechner nicht eingeschalten wäre. Vor dieser schlauen Aktion funktionierte das Booten von WIN2000 ohne Probleme. Auch der Bootmanager von LINUX-SUSE (LINUX befindet sich auf anderer Festplatte) erscheint nicht mehr.

bereits erfolgte Lösungsversuche und Resultat:

Start mit Startdiskette von Partition Magic, sowie einer alten von Win95, einer Boot-CD von XP, sowie der originalen Win2000-CD scheiterten und brachten keine Veränderung
Batterie entfernen, abwarten und Wiedereinbau brachte keinen Erfolg
CMOS-Reset via Jumper brachte keinen Erfolg.
Boot mit ausgebauten Festplatten via Boot-Diskette brachte ebenso keinen Erfolg

Hat jemand noch eine Idee, wie ich die Kiste wieder in Gang bringe?

Betriebssystem: Win2000
WIN-Partitionen in NTFS formatiert
Mitglied: Torsten72
04.10.2006 um 15:17 Uhr
hi,

ruckel mal an den agp/pci karten... meist ist die graka an dem einen ende 1-2mm raußgerutscht...


gruß t
Bitte warten ..
Mitglied: sumsumherum
04.10.2006 um 15:21 Uhr
Danke - hab geruckelt - brachte leider keine Veränderung

noch ne Idee?
Bitte warten ..
Mitglied: 8644
04.10.2006 um 15:40 Uhr
Hi,

du siehst also auch keinen POST, kommst nicht in's BIOS usw. ?
Wenn es so ist, bleibt ja eigentlich nur Grafikkarte oder Bildschirm.
Ich hoffe, dass ich das Problem richtig verstanden habe.

Psycho
Bitte warten ..
Mitglied: sumsumherum
04.10.2006 um 15:56 Uhr
Danke für die Antwort - leider nun eine dumme frage von mir: was ist ein POST? vielleicht kann ich Dir nach Erklärung dessen hierauf eine Info geben.

Deine Annahme ist richtig, ich komme nichtmal ins BIOS. An der Hardware habe ich nichts verändert, daher frage ich mich, ob so ein nach spezifischer Veränderung aufgetretener Fehler an der Funktion der Hardware liegen kann? hatte auch schon überlegt, ob das Mainboard in irgend einer Art nen Treffer durch die Umformatierung abbekommen haben kann. Ist schon seltsam, daß ich nicht ins BIOS komme. Der Bildschirm zeigt nicht angeschlossen zumindest an, daß er kein Signal erhält, wenn er angeschlossen ist, bleibt er im Standby.
Bitte warten ..
Mitglied: 8644
04.10.2006 um 16:27 Uhr
POST bedeutet Power On Self Test - das ist der Test, den der Rechner vor dem Start des Betriebssystems durchführt (Speicher hochzählen, Laufwerke erkennen etc.)

Einen Zusammenhang zwischen deiner Aktion und dem Fehler kann ich auch nicht herstellen, kann nur ein blöder Zufall sein. Kannst du dir evtl. mal einen Bildschirm leihen und/oder deine Grafikkarte mal woanders testen?

Psycho
Bitte warten ..
Mitglied: sumsumherum
04.10.2006 um 16:31 Uhr
Danke, bis zum POST dringt der Startvorgang leider nicht vor, bleibt zuvor stehen. Werde den Bildschirm mal eben am Notebook testen - kann ein paar Minuten dauern, dann gebe ich Bescheid. Zum GraKa-Testen habe ich leider keine Möglichkeit
Bitte warten ..
Mitglied: 8644
04.10.2006 um 16:39 Uhr
bleibt zuvor stehen

Nur noch mal zur Sicherheit: Siehst du überhaupt etwas?

Psycho
Bitte warten ..
Mitglied: sumsumherum
04.10.2006 um 16:51 Uhr
Nein - der Bildschirm bleibt im Standby.
Habe Bildschirmfunktion derweil am Notebook getestet, er funktioniert
Bitte warten ..
Mitglied: 8644
04.10.2006 um 17:57 Uhr
Nunja, dann bleibt wohl nur noch das checken der Grafikkarte und wenn das nichts bringt, würde ich erst mal alles vom Board abziehen (Festplatten, Laufwerke etc.) und dann schrittweise testen, woran es liegt.

Psycho
Bitte warten ..
Mitglied: Torsten72
04.10.2006 um 18:52 Uhr
hi,

als letzte möglichkeit vor dem abziehen der platten, und ausbau aller karten außer graka könntest du mal gucken, ob das bios resettet werden kann... meißt ist jumper eins auf pin2-3 und durch umstecken auf pin 1-2 wird der werkszustand wiederhergestellt... (handbuch gucken, vielleicht bei dir anders) vielleicht liegt es ja an einem initialisierungsfehler für den agp port oder so was... wenn das nicht hilft, alles rauß bis auf graka, dann ram einzeln... die boards piepsen für die fehler auch unterschiedlich, wenn es anderers piepst als früher, musste dir mal ne anleitung suchen, so mit den schlagworten bios+update. als nächstes wäre dann mal der test mit ner graka von nem kumpel angebracht...


gruß t
Bitte warten ..
Mitglied: sumsumherum
05.10.2006 um 10:43 Uhr
Hi,

ich hab nun alles abgezogen (außer GraKa) und der Compi bootet noch immer nicht. Wenn ichs recht verstehe müsste doch auch bei potentiell defekter GraKa zumindest der Bootvorgang von der Diskette laufen (hatte ich als nächstes und derzeit einziges wieder angeschlossen). Ist mein Board oder Prozessor vielleicht defekt und wie kann ich rausfinden was davon, damit ich nicht beides austauschen muß (wenns denn der Fall sein sollte).

Grüße, Wolfgang
Bitte warten ..
Mitglied: sumsumherum
05.10.2006 um 10:55 Uhr
Ach ja - das CMOS-Reset via Jumper hatte ich ja am Anfang bereits ohne Erfolg durchgeführt. Hatte es nun nochmal wiederholt - auch mit ner neu eingebauten Batterie. Hat dennoch leider nichts verändert und der PC versagt weiterhin seinen Dienst
Bitte warten ..
Mitglied: sumsumherum
26.10.2006 um 11:12 Uhr
Hallo,

so, nun hab ichs rausfinden können. Die Graka war defekt und verursachte beschriebenes Problem (daß Compi nicht mehr bootete). Meinem Dipl.Inf - Schwager sei dank - er hat die Hardwarekomponenten überprüft. Das Problem hatte also nichts mit dem Image oder Partition Magic zu tun.

Viele Grüße an alle Helfer und vielen Dank

sumsumherum
Bitte warten ..
Ähnliche Inhalte
Windows 7

Starke Belegungsschwankung auf Partition C

Frage von steffesjWindows 75 Kommentare

Hallo Zusammen, bin neu hier und hab schon direkt eine Frage an euch. Habe Windows 7 64 Bit Betriebssystem ...

Windows Server

C-Partition vergrößern, bei vorhandenem D?

gelöst Frage von 1410640014Windows Server7 Kommentare

Hallo, folgendes Problem: am Server ist die C-Partition zu klein geworden mit ständig neuen Updates und Programmen. D böte ...

CPU, RAM, Mainboards

PC bootet von keinem Medium

Frage von Ghost108CPU, RAM, Mainboards6 Kommentare

Hallo zusammen, habe einen PC, welcher nocht mehr booten möchte. Sehe immer nur einen Blackscreen mit einem weiß blinkenden ...

Festplatten, SSD, Raid

Systemreservierte verkleinern und gleichzeitig C-Partition vergrößern

gelöst Frage von Critter-LBSFestplatten, SSD, Raid10 Kommentare

Hallo, ich habe gesehen, dass die "Systemreservierte" auf meiner System-SSD zu groß geraten ist. Kann ich die verkleinern und ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 MinutenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware26 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...