Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst pc geht nicht an

Mitglied: 47530

47530 (Level 1)

13.01.2008, aktualisiert 05.04.2008, 4666 Aufrufe, 8 Kommentare

hi
ich habe folgendes Problem:
Ich habe von einem Freund einen alten pc zum "Basteln" bekommen!
Dieser lief scheinbar bei ihm!
Nun hab ich ihn mit nach Hause genommen und angschlossen...
Ich schalte ihn ein:
-Bildschirm bleibt im Standby
-Festplatte, Lüfter laufen an
Nun hab ich den PC geöffnet und geschaut ob alle Stecker richtig sitzen=>tun sie!
Ging natürlich immernoch nicht!
(ach ja es gab keinen piep chode)
Hab die Graka gegen einen andere gehende ausgetauscht=> nichts....
Jetzt hab ich die bios Batterie herausgenommen um alles zurückzusetzten!
=>jetzt geht garnichts mehr:
-feine Festplatte
-keine Lüfter
-kein mainbord led
ich hab die Stromanschlüsse überprüft....
Sitzen alle Fest (Mainboard)
Was kann das sein?
lg
thx
Takeoo
Mitglied: TuXHunt3R
13.01.2008 um 17:38 Uhr
Eventuell das Netzteil. Ich würde das mal ersetzen. Du sagst ja selbst, es ist ein alter PC, der scheinbar schon ein paar Jahre gelaufen ist. Das Netzteil und die Harddisk sind nun mal die Komponenten eines PCs, die am schnellsten verschleissen.
Bitte warten ..
Mitglied: Makrosan
13.01.2008 um 19:52 Uhr
Oder Tausche mal den Ram-Speicher aus.
Bitte warten ..
Mitglied: LordGurke
13.01.2008 um 21:18 Uhr
Schalte den sonst mal testweise ohne Grafikkarte oder Arbeitsspeicher an - nur mal, um einen Fehler zu provizieren, der einen Beep-Code bringen müsste.
Vielleicht ist das Board ja in dem Alter, wo man die Lautsprecher noch extra am Mainboard anschließen musste und nun ist er es nicht (mehr).
Bitte warten ..
Mitglied: 47530
14.01.2008 um 13:24 Uhr
hm
ich denke auch das es das Netzteil ist!
Aber bevor ich mir ein neues besorge wollt ich halt mal fragen!
Das mit den Ram riegeln habe ich auch schon ausprobiert bevor nichts mehr ging=>
(es sind 2 verbaut gewesen) und ich habe jeden einzeln mal ausprobiert....
daran scheint es nicht aber nicht zu liegen!
leider kann ich das mit dem beepchode nich mehr ausprobieren da wie gesagt das MB keinen Saft hat!
Deswegen tipp ich auch auf's Netzteil.
Aber bevor nichts mehr ging kam kein beepton! wo muss des Lautsprecher da angeschlossen werden? Direkt am MB oder geht des auch über die onboard Soundkarte?
Als alles noch lief, kann mir einer sagen warum der bildschirm da dunkel geblieben ist? (des hat ja eigendlich nichts mit dem Netzteil zu tun oder?)
thx
lg
takeoo
Bitte warten ..
Mitglied: LordGurke
14.01.2008 um 22:36 Uhr
Es gibt (hautpsächlich ältere) Mainboards, wo ein Systemlautsprecher extra angeschlossen werden muss. Dafür hast du dann extra-Pins auf dem Mainboard, wo auch die ganzen Status-LEDs angeschlossen sind.

Dein Bildschirm bleibt aus einem einfachen Grunde dunkel. Wenn das Mainboard keinen Saft bekommt - woher soll dann die Grafikkarte Strom und Signal bekommen?
Bitte warten ..
Mitglied: 47530
15.01.2008 um 13:27 Uhr
Vieleicht hab ich mich falsch ausgedrückt aber wie ich vieleicht erwähnt habe ging der pc ja mal an bevor ich die Batterie vom Mainboard heraus genommen habe....
Da is der Bildschim ausgeblieben obwohl die HDD Angelaufen ist! auch die LED am MB hat geleuchtet!
lg takeoo
Bitte warten ..
Mitglied: Makrosan
29.03.2008 um 23:54 Uhr
Check list

Ram OK ?

Grafikkarte OK ?

Neue Patterie eingebaut ?

CMOS in richtiger stellung ?

mehr fällt mir jetzt im Moment auch nicht ein .
Bitte warten ..
Mitglied: 47530
05.04.2008 um 16:43 Uhr
ok fehler gefunden....
mainboard is am a..... neues rein, und scho gehts wieder
thx
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
PC geht aus und startet neu
gelöst Frage von MarcysCPU, RAM, Mainboards26 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem seit einiger Zeit. Mein PC geht plötzlich aus und startet wieder neu. ...

Hardware
PC geht bei Systemstart einmal aus
Frage von Fr4nkiHardware2 Kommentare

Hallo Zusammen, ich habe mit meinem System: i7-4790K GRYPHON Z97 ARMOR EDITION 4x4GB DDR3 RAM Gainward GeForce GTX1070 550W ...

Windows XP

Wenn sich User am PC anmeldet, geht der PC offline

gelöst Frage von ThePinky777Windows XP6 Kommentare

Hallo, habe ein super cooles noch nie gesehenes Phänomen und ich hab schon vieles gesehen :) also ich weiß ...

CPU, RAM, Mainboards

PC starte ohne Bild und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards5 Kommentare

Hallo zusammen, habe einen PC welcher an geht (alle Lüfter drehen sich) und nach 10 sek geht dieser aus, ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore24 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...