Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pc meckert beim booten, nach drücken F1 alles ok

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

03.11.2007, aktualisiert 05.11.2007, 6046 Aufrufe, 7 Kommentare

Hallo,

in einem Dell Dimension 8300 war eine DIE-Platte. Diese habe ich duch eine SATA ersetzt. Im Bios habe ich, meiner Meinung nach, alles eingestellt.

Wenn ich den PC hoch fahre bekomme ich folgende Fehlermeldung:


SATA Primary drive 0 not found
Strike the F1 key to continue, F2 to run Setup


Wenn ich dann F1 drücke, bootet der PC ganz normal und es läuft alles stabil.

Muss noch etwas eingestellt werden, damit die Fehlermeldung nicht kommt? Irgendwelche Treiber oder so was?

Ich habe auf dem Rechner Win 2000 pro. SP4 installiert.

Gruß
Martin
Mitglied: TuXHunt3R
03.11.2007 um 14:02 Uhr
Schau mal nach, auf welchem SATA-Anschluss du die Platte angeschlossen hast. Wenn sie nicht auf dem ersten Anschluss (Anschluss 0) angeschlossen ist, häng sie mal um.
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 14:49 Uhr
Hallo,

am Board habe ich zwei Sata-Anschlüsse Sata 0-7 und SATA 1. egal an welchem Anschluss ich die Platte dran hänge die meldung kommt immer wieder.

Gruß
Martin
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 14:54 Uhr
Was genau hast du denn im BIOS eingestellt? Könntest du das mal detailiert aufzählen?
Bitte warten ..
Mitglied: Marcys
03.11.2007 um 18:07 Uhr
Hallo,

also großartig habe ich nicht viel umgestellt. Leider kann ich auf diesen im Moment nicht zugreifen, so dass ich die genaue Menuebezeichnung nicht nennen kann. Ich habe lediglich die Sata-Anschlusse auf Auto eingestellt. Und die Platte wird automatisch erkannt.
Bitte warten ..
Mitglied: subjekt
04.11.2007 um 12:48 Uhr
Hallo Marcys,

ich würde das BIOS reseten oder default laden. Wenn es dann immer noch nicht geht, schreibe mir was angezeigt wird.

Für die Serial ATA Festplatte benutze den ersten Anschluss.

mfg
subjekt
Bitte warten ..
Mitglied: Marcys
04.11.2007 um 14:25 Uhr
Hallo,

Bios reseten möchte ich noch nicht machen. ABer müssen evtl. irgendwelche SATA-Treiber installiert werden?
Unter Dirve Configuration habe ich folgendes eingestellt:

Sata Primary Drive = Auto
Sata Secendery Drive = Auto
Primary Master DRive = off
primary Slave Drive = off
Secendery Master Drive = Auto (ist ist das DVD Laufwerk)
Secendery Slave Drive = Auto (ist ist das 2teVD Laufwerk)

Gruß
Martin
Bitte warten ..
Mitglied: Marcys
05.11.2007 um 18:11 Uhr
Hi,
habe das Problem lösen können.
Mein Fehler war, dass ich unter Secendery SATA "Auto" eingegeben habe. Aber ich habe keine Secendery Platte.
Jetzt habe ich sie auf off gestellt und es klappt.
Gruß
Martin
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

"No boot device available - strike F1 to retry boot, ." Nach drücken von F1 bootet Windows

Frage von ZupfL112Festplatten, SSD, Raid12 Kommentare

Hallo, habe hier einen DELL Precision T5400, welcher beim booten etwas Probleme macht. Es sind zwei Western Digital 75GB ...

Microsoft Office

Excel 2013: Datei ansicht defekt - Auf anderen PC ok

Frage von hamspiritMicrosoft Office1 Kommentar

Hallo zusammen, auf einem zwei Wochen alten Notebook (Win 8.1 / Office 2013 Std) wird in Excel eine schon ...

Windows Server

ADFS meckert die Umleitungs-ID an

Frage von StephanFischerWindows Server14 Kommentare

Hallo zusammen, ich konfiguriere gerade Zammad mit Oauth2-Authentifizierung. Oauth soll sich an dem ADFS melden. Dies funktioniert auch. Jedoch ...

Drucker und Scanner

Duplex-Druck

Frage von beamenwaerschoenDrucker und Scanner5 Kommentare

Hallo liebe Admins, wir haben einen Rechner in der Firma nach einem Virus neuinstalliert. Jedoch tritt nach folgendes Problem ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 16 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...