Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC Verursach Probleme im Netzwerk

Mitglied: spoboe

spoboe (Level 1) - Jetzt verbinden

17.04.2019 um 14:14 Uhr, 939 Aufrufe, 16 Kommentare

Hallo zusammen,

folgene Situation macht mich inzwischen ratlos:

In unserem Betrieb ist ein Rechner über die Hausverkabelung an einem Unifi Switch angeschlossen. Plötzlich funktioniert dieser Rechner nicht mehr am Switch. Schalte ich aber einen kleinen DLink Switch dazwischen, läuft alles.
Jetzt habe ich um auszuschließen, dass etwas mit dem Port auf dem Unifi Switch ist versucht (ohne DLink Switch dazwischen) den Rechner wieder auf einen anderen Port am Unifi Switch anzuschließen. Dabei ist mir aufgefallen, dass beim Einstecken des Kabels im Unifi der Cloud Key nicht mehr funktioniert. Die LED am Port an dem der Cloud Key eingesteckt ist ging genau in dem Moment aus.
Dies führte auch dazu, dass ein AP nicht mehr funktionierte. Der Rechner aber lief.
Ich habe daraufhin den DLink wieder dazwischen gesteckt und den Unifi neu gestartet. Nun funktionierten wieder alle Geräte.

Dieses Ereignis kann ich immer wieder reproduzieren.
Auch wenn ich den PC auf einem anderen Port am PatchPanel anschließe sieht das Ergebnis wie beschrieben aus.
Welche Ursache kann es haben, dass es nur mit dem DLink Switch dazwischen funktioniert?

Der aktuellste Netzwerktreiber am PC ist installiert.

Danke im Voraus
Mitglied: ashnod
17.04.2019 um 14:36 Uhr
Moin ...

Zitat von spoboe:
Die LED am Port an dem der Cloud Key eingesteckt ist ging genau in dem Moment aus.

Vergleiche doch mal die IP und MAC-Adressen der beiden Geräte ...

VG
Bitte warten ..
Mitglied: spoboe
17.04.2019 um 14:39 Uhr
Die IP von PC und Cloud Key sind unterschiedlich und ändern sich auch nicht.
Bitte warten ..
Mitglied: St-Andreas
17.04.2019 um 14:46 Uhr
Was sagt der Switch den in seinen Protokollen?
Das müsste ja ein PoE Switch sein, versuch mal PoE für den PC Port abzuschalten.
Bitte warten ..
Mitglied: ashnod
17.04.2019 um 14:49 Uhr
Zitat von spoboe:

Die IP von PC und Cloud Key sind unterschiedlich und ändern sich auch nicht.

Tjo, in dem Fall wirst du wohl um deutlich mehr Informationen zu deinem Netzaufbau nicht herumkommen ... soweit die Probleme damit begrünbar sein sollten ...

oder steckst mal ne andere NIC rein, die es dann vermtlich tut ... Netzwerkverbindung zurücksetzen .... etc. mehr iss glaube ich nicht zu holen

VG
Bitte warten ..
Mitglied: spoboe
17.04.2019 um 14:57 Uhr
Also Wir haben mehrere Switche an verschiedenen Standorten, die per LWL verbunden sind. Unter anderem sind dort zwei Unifi Switche. Übrigens tat der Cloud Key auch nicht im anderen Unifi Switch.
An Protokolle komme ich so nicht dran.

An einem nicht Unifi Switch tat der Rechner ohne Probleme.
Bitte warten ..
Mitglied: 139374
17.04.2019, aktualisiert um 15:23 Uhr
Zitat von St-Andreas:
Das müsste ja ein PoE Switch sein, versuch mal PoE für den PC Port abzuschalten.
Oha, das wäre natürlich fatal wenn er versuchen würde seine Rechner via PoE zu befeuern
Kollektives NIC-Brutzeln am Lagerfeuer ...😂

So nach dem Motto: Klemmen wir einfach mal an, um zu gucken ob irgendwo was brzzzzzzt macht.
Bitte warten ..
Mitglied: spoboe
17.04.2019 um 15:43 Uhr
Es ist nur auf den Ports PoE aktiv, auf denen auch die APs aufgelegt sind. Alle anderen Ports stehen auf PoE+, was bei anderen PCs auch funktioniert.
Bitte warten ..
Mitglied: 139374
17.04.2019, aktualisiert um 15:48 Uhr
Alle anderen Ports stehen auf PoE+
Wieso?? Auf allen Access Ports gehört PoE abgeschaltet! Wenn nämlich eine NIC das nicht supportet wundert mich das Verhalten bei euch ehrlich gesagt überhaupt nicht.
was bei anderen PCs auch funktioniert.
Nur die die sowas eben supporten.
Bitte warten ..
Mitglied: spoboe
17.04.2019 um 16:03 Uhr
Wieso sollten die APs kein PoE bekommen? Wie sollen sie denn sonst mit Strom versorgt werden?
Bitte warten ..
Mitglied: aqui
17.04.2019, aktualisiert um 16:07 Uhr
Schalte ich aber einen kleinen DLink Switch dazwischen, läuft alles.
Typische Problematik eines Autonegotiation Problems. Das haben wir gefühlt hier 3mal die Woche im Forum.
Es kommt beim Autonegotiation Mismatch zu einem Fehler der gegenseitigen Speed und Duplex Einstellungen der Endgeräte (PC und Switchport) Das generiert bei Datentraffic dann exzessive Kollisionen am Port bis der Switch in den Error Disable Mode geht an dem Port.
Erkennen kannst du das daran das die Runt und Error Counter am Switchport ungewöhnlich schnell hochzählen. Hast du das mal geprüft ??
Vermutlich ist der D-Link dazwischen dann etwas toleranter und kompensiert die Autoneg Probleme.
Hauptursachen:
  • Defektes Patch Kabel
  • Alter oder nicht kompatibler NIC Treiber
  • Defekte NIC
  • Defekter Switchport
Die 2 ersten Optionen kann man schnell fixen. Neues und ggf. besseres Kabel
Treiber aktualisieren und niemals embeddete Treiber nehmen wie die Windows embeddeten, sondern immer die des NIC Chipsatzherstellers. Intel, Realtek usw.
Welcher Chipsatz verbaut ist sieht man im Geräte Manager (Winblows)
Und richtig....
Dort wo kein PoE benötigt wird sollte es tunlichst auch deaktiviert werden auf dem Port. Viele Billig Chipsätze wie die von Realtek usw. kommen sehr oft aus dem Tritt wenn dort noch PoE auf der Leitung ist und scheitern dann an der Autonegotiation bei der Aushandlung der Speed und Duplex Modi.
Bitte warten ..
Mitglied: 139374
LÖSUNG 17.04.2019, aktualisiert um 16:38 Uhr
Zitat von spoboe:

Wieso sollten die APs kein PoE bekommen? Wie sollen sie denn sonst mit Strom versorgt werden?
Die schon, aber du schreibst das alle anderen Ports, d.h. auch bei normalen Access Ports wo PCs dran hängen PoE aktiviert ist, das ist ein NOGO!

Ich zitiere von dir
Es ist nur auf den Ports PoE aktiv, auf denen auch die APs aufgelegt sind. Alle anderen Ports stehen auf PoE+, was bei anderen PCs auch funktioniert.
Daraus kann ich doch nur schlussfolgern das deine PCs an Ports hängen auf denen PoE aktiviert ist, und das wäre natürlich falsch!
Bitte warten ..
Mitglied: St-Andreas
17.04.2019 um 17:43 Uhr
Access PORTS vs. Access POINTS
Bitte warten ..
Mitglied: Andrew01
17.04.2019 um 19:52 Uhr
Guten Abend

also sorry der Rechner funktioniert nicht mehr?
Er bekommt keine IP Adresse mehr? Die Netzwerverbindung ist nicht mehr vorhanden? Der Rechner startet nicht mehr oder stürzt ab?
Woher wissen alle wo das Problem ist bei "geht nicht mehr"?

Aber ich mache mal mit? Bitte mal eine andere Netzwerk arte einbauen und testen.

Gruss Andreas
Bitte warten ..
Mitglied: spoboe
18.04.2019 um 09:23 Uhr
Danke für den Tipp. Ich habe jetzt mal für diesen Port PoE komplett deaktiviert. Es kam nun zu keinem Absturz.
Bitte warten ..
Mitglied: 139374
18.04.2019, aktualisiert um 09:36 Uhr
Zitat von spoboe:

Danke für den Tipp. Ich habe jetzt mal für diesen Port PoE komplett deaktiviert. Es kam nun zu keinem Absturz.
War zu erwarten. Sollten man als Linux/Unix Admin aber eigentlich wissen.
Bitte warten ..
Mitglied: spoboe
18.04.2019 um 09:51 Uhr
Zitat von 139374:

War zu erwarten. Sollten man als Linux/Unix Admin aber eigentlich wissen.

Ups, bin noch nicht mal einer. Habs im Profil geändert.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzwerk Ping Problem
gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Microsoft
Problem mit meinem PC
Frage von AaronH96Microsoft24 Kommentare

Hallo alle, Ich hab ein Problem mit meinem PC und es lässt sich einfach keine Lösung finden. Den Gaming-PC ...

Multimedia & Zubehör
Audio vom PC via Netzwerk
Frage von maretzMultimedia & Zubehör6 Kommentare

Moin moin, kennt hier jemand eine gute Lösung um Audio via Netzwerk zu übertragen? Ausgang ist leider vorgegeben ein ...

Router & Routing
Netzwerk Problem - verworrenes Netz
Frage von holladieRouter & Routing4 Kommentare

Hallo Ich bin neuer IT Betreuer in einer Schule. Durch eine zeimlich hohe Fluchtuationsrate der Mitarbeiter weiß niemand so ...

Neue Wissensbeiträge
Informationsdienste

Leistungsschutzrecht: Ein neuer Diskussionsentwurf liegt vor

Information von Frank vor 7 StundenInformationsdienste2 Kommentare

Anfang April (leider kein Scherz) hat das Bundesjustizministerium den nächsten ausformulierten Referentenentwurf für ein "erstes Gesetz zur Anpassung des ...

Instant Messaging

Videokonferenz oder Chatsystem für das Homeoffice

Information von Frank vor 14 StundenInstant Messaging5 Kommentare

Ich hatte es bereits in einem Kommentar gepostet, da ich aber viele Nachfragen dazu bekam, hier noch mal meine ...

Off Topic

Ein wenig Aufklärung über Corona von Bill Gates persönlich

Information von Frank vor 1 TagOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Off Topic
3D-Drucker gegen Corona - helft mit!
Information von DerWoWusste vor 1 TagOff Topic12 Kommentare

Unter vorigem Link sind Anleitungen, wie man sich mit seinem 3D-Drucker an der Produktion (Druck) von Bauteilen für Atemmasken ...

Heiß diskutierte Inhalte
Zusammenarbeit
Corona schlimmer als Ferien?
Frage von 114380Zusammenarbeit46 Kommentare

Hallo zusammen, sagt mal, kommt euch das auch so vor? Viele Eintagsfliegen stellen rudimentäre Fragen und reagieren dann gar ...

Batch & Shell
Alle Dateien eines Typs in Unterordnern in ein anderes Verzeichnis kopieren, aber so, dass sie in einem einzigen Unterverzeichnis liegen
Frage von Julia1989Batch & Shell25 Kommentare

Hallo, ich habe folgendes Problem: Ich habe viele *.php dateien, diese liegen in jeweils verschiedenen Unternordnern also C:\PfadZumOberverzeichnis\{A bis ...

Off Topic
Ein wenig Aufklärung über Corona von Bill Gates persönlich
Information von FrankOff Topic24 Kommentare

Amerika hat ein Problem: Die Arroganz des sehr klugen Präsidenten führte zur aktuellen Corona-Krise in den USA. Was jetzt ...

Microsoft
GPO rückgängig machen funzt nicht
gelöst Frage von samreinMicrosoft14 Kommentare

Moinsen, ich dreh hier heute noch durch ich bastel jetzt schon seit geraumer Zeit an einem Rechner rum dem ...