Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Performance-Probleme XP-Pro an Server 2003 SBS

Mitglied: Thkirsch

Thkirsch (Level 1) - Jetzt verbinden

28.11.2005, aktualisiert 24.01.2006, 5182 Aufrufe, 8 Kommentare

Nach ca. 5-6 Stunden werden alle angeschlossenen PCs immer langsamer (Terminalserver-Anwendungen)

An einem W-Server 2003 SBS habe ich das Problem, das alle Anwender (derzeit nur 4 insgesamt) sich beschweren, dass die PCs ab ca. 14:00 (also ca. 6 Std. nach morgenticher Anmeldung an der Domäne) immer langsamer werden. Die PCs greifen hierbei auf 2 Auf dem Server installierten Anwendungen zu, alle lokalen Programme (Office, etc) ohne Probleme.

Das Netzwerk ist Ethernet/IP mit CAt-V, DHCP-clients, DHCP-Server ist der Domänencontroller. EIn Freund meint, es wär zu lösen, indem man feste IP-Adr. vergibt, aber das mag ich nicht so glauben.

Server und PCs sind nahezu jungfräulich, erst AUg-05 neu angeschafft.

Danke im voraus für jeden Tip!
Mitglied: mmaeder
12.01.2006 um 11:22 Uhr
Hi Thomas,

kann es sein, dass ab 14 Uhr irgendwelche Tasks starten?
Zum Beispiel Datensicherung, Bezug/Verteilung von Updates (Windows, Virenscanner etc)?
Wird das Netzwerk um die Uhrzeit noch gesondert belastet bzw. sind irgendwelche zeitlichen Restriktionen hinterlegt, um Kapazität für andere Anwendungen frei zu halten?

Was passiert denn, wenn sich Deine User abmelden und wieder anmelden - ist die Performance dann genauso langsam oder wieder schnell?

Prüf das doch mal nach, vielleicht wirst du ja fündig!
Bitte warten ..
Mitglied: Thkirsch
12.01.2006 um 11:42 Uhr
Nein, habe ich auch schon versucht herauszufinden. Datensicherung und V.-Update laufen außerhalb der Geschäftszeiten. Witzig ist: neustart der PCs bringt nix. aber wenn die User den PC am nächsten morgen erstmals starten, ist alles ok, allerdings nur dann bis mittags, dann gehts von vorn los. Server-Neustart allerdings hilft, danach ist alles normal. Aber das kann eigentlich keine Lösung sein. Internet kappen hilft auch nicht....
Bitte warten ..
Mitglied: mmaeder
15.01.2006 um 00:45 Uhr
Hi Thomas,

was ich mir momentan noch so vorstellen könnte, wäre ein Virenscan - kann es sein, dass irgendein PC die Netzlaufwerke abgrast? Ich hatte das Problem mal mit CA etrust AV, auf einem PC war noch der Haken für "Scannen von Netzlaufwerken" aktiviert - und bei jedem Virenscan schwand die Netzwerkperformance ins Bodenlose... Schau doch nochmal auf allen Kisten danach.

Es könnte natürlich auch an anderen Tasks auf dem Server liegen - z.B. Defragmentierung oder Aufräumarbeiten.

Haste schonmal den Task-Manager analysiert, was da um 14 alles gelistet wird...
Bitte warten ..
Mitglied: Thkirsch
15.01.2006 um 13:01 Uhr
hallo Max,
das ist ein Super-Tip, denn auf Server und PCs läuft bei mir auch die CA eTrust.

Ich werde es gleich am Mo. ausprobieren, und melde mich bei dir wieder.
Bitte warten ..
Mitglied: Thkirsch
22.01.2006 um 12:32 Uhr
Hallo Max,

entschuldige, dass ich mich so spät melde. Konnte erst am Do. wieder an den Server und die vor allen Dingen an die PC (Server hätte ich Remote machen können, nicht aber die PC). Und siehe da: auf allen PC (scheinbar eine Default-Einstellung) war im CA eTrust "Prüfen der Netzlaufwerke" oder so ähnlich angeklickt. Habe das überall geändert, und das Feedback zumindest am Freitag war: alles läuf tmit nie gekannter Performance. Aus diesem Grunde habe ich auch keine Prozesse auf dem Server sehen können, die CPU-Zeit gefressen hat.

Also wie es scheint ein Super-Tipp, Vielen, Vielen Dank dafür. Solltest du mal in HH sein, melde dich, ich geb einen aus!!! (Thomas.Kirsch@kkoptima.de)
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:21 Uhr
Hi Thomas,

freut mich andererseits, dass ich nicht der einzige Held auf Erden bin, der diesen Haken das erste mal übersehen hat... Hat mich aber geprägt, in jedem Netzwerk, in das ich später CA etrust installiert habe, kam als allererstes der Haken raus.

Mit HH wirds wohl nicht so schnell gehen, aber ich merke es mir auf jeden Fall! ;)

Grüße,

max
Bitte warten ..
Mitglied: mmaeder
23.01.2006 um 10:23 Uhr
Hi nochmal,
da wir eh schon beim Thema sind:
Ich rate Dir, VET für Realtime-Scanning zu nutzen (ist schneller) und Inoculate für handisches Scannen (ist erheblich genauer)... Wenn Dus anders herum hast, dürftest Du noch mal ein bissl was an Performance rauskitzeln können!
Aber jetzt...
max
Bitte warten ..
Mitglied: Thkirsch
24.01.2006 um 10:03 Uhr
Danke, ich werde das entsprechend einstellen. Vielleicht kann ich mich ja mal revanchieren
(Netzwerke aller Größen, da bin ich eigentlich fit).
Bitte warten ..
Ähnliche Inhalte
Grafik
Google Earth Pro - Problem
Frage von IP-PUPPIGrafik

Hallo ich hoffe es kann mir jemand "kurz und schmerzlos" helfen. Es geht um Google Earth Pro Beim Erzeugen ...

Windows 10
SBS 2011 und Windows 10 Pro
gelöst Frage von MarkowitschWindows 107 Kommentare

Hallo, ich habe gelesen dass es immer wieder zu Probleme kommt, wenn man einen Windows 10 Client in eine ...

Windows Server
SBS 2003 deaktivieren?
gelöst Frage von StefanKittelWindows Server5 Kommentare

Hallo, bei einem Kunden wird ein SBS 2003 gegen einen SBS 2011 ausgetauscht. Kleine Firma, Server und 4 Clients. ...

Windows 7
Windows 7 Pro x64 Spooler Problem
gelöst Frage von datenschleuderWindows 79 Kommentare

Hallo, bin mit meinem Latein am ende. Ein PC mit Windows 7 Pro 64Bit löst bei jedem anmelden oder ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 8 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 22 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 4 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...