Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Permanentes neustarten des TRechners dierekt nach dem Hochfahren

Mitglied: Galamar
Hallo Leute,

Habe seit gestern bei mir in der Firma nen Rechner, der sich direkt nach dem Hochfahren wieder Verabschiedet.

Eine meldung ploppt auf, welche besagt, das der Rechner von NT-AUTORITÄT\SYSTEM abgeschaltet wird.
Nach kurzem googlen bin ich dan auf den Blaster-Wurm gekommen.
Neustart mit shutdown -a abgebrochen, Remoteprozeduraufruf (RPC) - Dienst so umgestellt, das nichtmehr neu gestartet wird, wenns nen fehler mit dem Dienst gibt. Zu guter letzt mit nem Tool das den entfernen sollte über den Rechner gegangen.


So weit so gut, aber als ich heute morgen zur arbeit kam hat dieses Tool mir dann gemeldet, das es keinen Blasrer auf dem Rechner gefunden hat. Kurze zeit später kam dann wieder die Meldung und der Neustart (obwohl der Dienst immernoch so eingestellt ist, das er nicht neu starten sollte)

AntiVir findet auch nichts...

Bin langsam mit meinem Latein so zimlich am Ende...
Wär super wenn ihr mir helfen könntet ;)

Liebe Grüsse
--- Galamar ---

Content-Key: 68052

Url: https://administrator.de/contentid/68052

Ausgedruckt am: 06.12.2021 um 05:12 Uhr

Mitglied: cykes
cykes 06.09.2007 um 12:09:45 Uhr
Goto Top
Hi,

hast Du mal einen Offline Scan mit einem Virenscanner durchgeführt, z.B. von einer BartPE Boot CD?

Gruß

cykes
Mitglied: Galamar
Galamar 06.09.2007 um 12:56:04 Uhr
Goto Top
nein hab ich noch nciht gemacht. Aber wenns der Blaster ist müsste das doch von nem normalen Vierenscanner auch erkannt werden ;(
Mitglied: cykes
cykes 06.09.2007 um 13:03:55 Uhr
Goto Top
Wenn sich wirklich was festgesetzt hat, dann kommt es durchaus vor, dass Virenscanner im laufenden Betrieb nichts finden oder es nicht sauber entfernen können.

Gib mal bitte ein paar Hardwareeckdaten zum System und welches Betriebssystem ist es
überhaupt?
Mitglied: Galamar
Galamar 06.09.2007 um 13:28:10 Uhr
Goto Top
Compaq Evo
1.7 Ghz, 256 RAM
Win XP Pro, SP2, Alle Updates installiert
Mitglied: geTuemII
geTuemII 06.09.2007 um 13:40:48 Uhr
Goto Top
Könntest du mal bitte die komplette Meldung posten? Kann es sein, daß der shutdown eingeleitet wird, weil die services.exe beendet werden mußte? Ist der Rechner Mitglied einer Domain (gewesen), wurde die Domain evtl. gewechselt? Erbitte Infos.

Heute ist offenbar schon wieder Donnerstag....

geTuemII
Mitglied: Galamar
Galamar 06.09.2007 um 13:58:54 Uhr
Goto Top
Der Rechner ist Mitglied einer Domäne
Die Kommplette Fehlermeldung weiss ich nicht auswändig sieht aber genau so aus wie die Meldung die man bekommt, wenn man mit dem Shurdown - Befehl nen Rechner runterfahren lässt (nur das eben da dann steht das das Herunterfahren von NT-AUTORITÄT\SYSTEM ausgelöst wurde) in dem Feld für den Kommentar steht ausserdem was von Fehlercode -1073741819
Das sind alle Infos zu der Meldung die ich geben kann.

Bin wie gesagt zimlich schnell auf den Blaster gekommen aber der kanns schlecht sein, wenn Software die speziell dieses Fiech entfernen soll nicht fruchtet, oder?

Könnte natürlich auch sein, das ich irgend was falsch gemacht habe, denn gerade was das entfernen irgendwelcher Vieren angeht, bin ich noch recht Jungfräulich :/
Mitglied: cykes
cykes 06.09.2007 um 14:19:01 Uhr
Goto Top
Hi,

mach doch mal einen Scan im abgesicherten Modus. Bootvorgang von XP mit F8 abbrechen und
abgesicherter Modus auswählen, dann mit Avira mal scannen.

Gruß

cykes
Mitglied: geTuemII
geTuemII 06.09.2007 um 17:03:10 Uhr
Goto Top
Hintergrund meiner Frage:

Wenn ein Rechner aus einer Domain in eine Workgroup zurückgesetzt wird, kann es passieren, daß der Rechner das nicht vollstängig "mitkriegt". Das Problem tritt besonders dann auf, wenn der Rechner keinen Kontakt zur Domain hat, während er aus derselben entfernt wird (ich hatte es aber auch schon mit Domainkontakt). Ergebnis ist, daß gpupdate fehlschlägt, die services.exe mitnimmt und der Rechner runterfährt. das sieht genau wie Blaster aus. In der Fehlermeldung und den Ereignisprotokollen sieht man, daß die services.exe gestoppt wurde.

geTuemII
Mitglied: gnarff
gnarff 06.09.2007 um 17:31:05 Uhr
Goto Top
@geTuemII
In der Fehlermeldung und den
Ereignisprotokollen sieht man, dass die
services.exe gestoppt wurde.

Woher weisst Du das? Hast Du sein Ereignisprotokoll gelesen?
Der Errorcode 1073741819 kann viele Ursachen haben.
Vom Virus uber LDAP-Probleme bis hin zum Compilerfehler

@Galamar
Vielleicht möchtest Du Dir einmal die Mühe machen und die Ereignismeldung hier komplett zu posten. Es kann doch nicht so schwer sein, den betroffenen Prozess, der bei der Meldung angegeben wird mal auf einen Zettel Papier zu schreiben. Schließlich hast du 60 Sekunden Zeit dazu.
Dann kann ich Dir auch sagen, worum es sich handelt...

saludos
gnarff
Mitglied: cykes
cykes 06.09.2007 um 17:35:23 Uhr
Goto Top
@GeTuem
>
> In der Fehlermeldung und den
> Ereignisprotokollen sieht man, dass
die
> services.exe gestoppt wurde.
>
Woher weisst Du das? Hast Du sein
Ereignisprotokoll gelesen?
Der Errorcode 1073741819 kann viele Ursachen
haben.
Vom Virus uber LDAP-Probleme bis hin zum
Compilerfehler

Das weiss sie natürlich nicht, aber wenn man ihr Posting komplett liest,
dann versteht man auch, was sie meint, sie beschreibt nur einen möglichen Fehler
aus ihrer eigenen Erfahrung.
Mitglied: geTuemII
geTuemII 06.09.2007 um 17:59:45 Uhr
Goto Top
Das weiss sie natürlich nicht, aber wenn man ihr Posting komplett liest,
dann versteht man auch, was sie meint, sie beschreibt nur einen möglichen Fehler
aus ihrer eigenen Erfahrung.

Danke, cykes,

daß du das erklärt hast. :-) face-smile Ich werde mich bemühen, demnächst verständlicher und schlüssiger zu posten.

geTuemII
Mitglied: cykes
cykes 06.09.2007 um 18:04:18 Uhr
Goto Top
ich fand's verstänldich, wenn man allerdings an der inzwischen sehr verbreiteten
Krankheit leidet, Mails, Postings und sonstige Schriftstücke nicht ganz bis zum Ende zu lesen,
dann versteht man es natürlich auch falsch ;-) face-wink
Mitglied: gnarff
gnarff 06.09.2007 um 18:36:32 Uhr
Goto Top
Ja, mea culpa, Entschuldigung, habe den ersten Kommentar von geTuemII ueberlesen; wenn mir sonst noch jemand einen ueberbuegeln möchte, dann bitte ...Jetzt!
Das ändert aber nichts daran das wir präzisere Auskünfte von Galama brauchen...

saludos
gnarff
Mitglied: Galamar
Galamar 07.09.2007 um 07:38:42 Uhr
Goto Top
OK hier nun die kommplette Meldung:

Das System wird heruntergefahren.
Speichern sie alle Daten und melden sie sich ab.
Alle Änderungen, die nicht gespeichert werden, gehen verloren.
Das Herunterfahren wurde ausgelöst von NT_AUTORITÄT\SYSTEM

---Meldung---

Windows muss jetzt neu gestartet werden, da der Dienst Remoteprozeduraufrur (RPC) unerwartet beendet wurde
Fehlercode -1073741819


Ich hab jetzt mal ein paar Programme Runtergeladen, die extra für den Blaser sind, wobei ich mittlerweile doch recht stark bezweifle, das der es ist...
Mitglied: cykes
cykes 07.09.2007 um 07:41:38 Uhr
Goto Top
Hast Du geTuemIIs Vorschlag/Tipp schon mal überprüft?
Mitglied: Galamar
Galamar 07.09.2007 um 08:23:21 Uhr
Goto Top
@cykes
An der Domain kannst nicht liegen, da der Rechner nicht in eine Arbeitsgruppe gesetzt wurde bevor der Fehler aufgetreten ist.


@geTuemII
Nein, es kommt NUR diese eine Meldung, sonst nichts.
Habe ausserdem festgestellt, das die Meldung auch mal aufploppt, bevor ich mit dem Account eingeloggt bin (also im Anmeldebildschirm halt)

Das Ganze erinnert mich wie gesagt sehr an den shutdown - Befehl (mit dem man ja auch remote Rechner ausschalten kann bevor da ein Account eingeloggt ist) nur eben mit dem Unterschied das es da dann heisst, das die nt-autorität\system das herunterfahren ausgelöst hat, und der Fehlercode in der Kommentarzeile...

Glaube mal ich werd meinen Cheff einfach versuchen zu überreden, dass ich die Kiste neu aufsetzen darf, damit halt wenigstens der Fehler nichtmehr auftritt, aber ich wüsse eben doch zu gerne, was genau es den nun eigentlich ist...
Mitglied: geTuemII
geTuemII 07.09.2007 um 11:00:31 Uhr
Goto Top
Ja, aber es sind doch zwei Meldungen, die erste sagt dir, um welche Datei es geht:
Blafasel.exe hat einen Fehler ermittelt und mußte beendet werden.

geTuemII
Mitglied: gnarff
gnarff 08.09.2007 um 17:38:35 Uhr
Goto Top
Die volle Meldung muss so aussehen:
This shutdown was initiated by NT AUTHORITY\SYSTEM.
Message: The system process 'c:\windows\system32\PROZESSNAME HIER EINFUEGEN terminated unexpectedly with the status code -1073741676. The system will now shut down and restart.
Bekomme ich die jetzt von Dir, bitte?

Ansonsten, lade Dir doch mal den Blasterpatch von Microsoft runter WindowsXP-KB823980-x86-ENU.exe, hier findest Du Mirrorsites fuer den Patch.

saludos
gnarff
Heiß diskutierte Beiträge
question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 1 TagFrageE-Mail14 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Einstreuung - Fremdspannung im Netzwerkkabel kompensieren2U1C1D3Vor 1 TagFrageNetzwerkgrundlagen14 Kommentare

Hallo zusammen! Ich muss bei einer Netzwerkinstallation zu einem Client ein Spezialkabel mit einbinden. Die vollständige Installation ist CAT6, 1000BaseT, das Spezialkabel ist aber nur ...

general
Downloadportal gesuchtdeethreeVor 22 StundenAllgemeinCloud-Dienste4 Kommentare

Guten Morgen, hat jemand eine kostenfreie / kostenfplichtige Empfehlung für diese Anforderung: Im Zuge von Corona müssen wir pro Kunde zwei Dokumente bereitstellen und dieser ...

question
Namen für Patchfeld Jacks als Kupplung gesucht gelöst StefanKittelVor 18 StundenFrageNetzwerke5 Kommentare

Hallo, bei einem Kunden kommt man bei einem 19" NetzwerkSchrank weder über die Rückseite noch üer die Seiten an die Rückseite der Geräte. Nun suche ...

general
Ticket System Open Source SolutionmannixdVor 1 TagAllgemeinWebentwicklung4 Kommentare

Hallo zusammen, ich stehe vor folgendem Problem, bzw. hätte gern ein paar Ratschläge. Unser Kunde möchte ein Ticket-System (Help-Desk) Solution. Das ganze möchte der Kunde ...

question
WLAN Lösung mit 2 APs gesuchtEDVMan27Vor 10 StundenFrageLAN, WAN, Wireless9 Kommentare

Hallo, sorry, wenn das schon wieder Jemand fragt Welche WLAN Lösungen mit Roaming gibt es? Der Router soll eine PFSense werden. Switche folgen dem WLAN-Konzept. ...

general
Empfehlung Voip ProviderdeethreeVor 22 StundenAllgemeinInformationsdienste7 Kommentare

Guten Morgen, hat jemand eine Empfehlung für einen guten Voip Anbieter ? Ich möchte meinen bestehenden DSL Vertrag bei Vodafone lösen und ggf. zu Pyur ...

question
Docker: php: entrypoint not foundUmschuelerThsVor 20 StundenFrageApache Server9 Kommentare

Moin zusammen, ich bastle gerade an einem Custom Image für Processwire und habe das Problem, wenn ich meinen Container Builde, dass der Web Container mit ...