Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PfSense mit FTTH Telekom

Mitglied: maddig

maddig (Level 1) - Jetzt verbinden

16.04.2019 um 10:06 Uhr, 474 Aufrufe, 14 Kommentare

Guten Morgen,

ich habe heute einen FTTH Anschluss der Telekom in Betrieb genommen bekommen. Der Anschluss ist ein Gigabit.

Damit gehe ich direkt an meine pfSense und mache die Einwahl via PPPoE. Das funktioniert auch alles.
Ich bekomme eine IP, DNS Server etc.

MTU, MSS etc ist alles Standard gelassen. Jedoch bekomme ich einen Download von circa 60 MBit und einen Upload von 10 MBit.
Der Techniker hat die Leitung nochmal durchgemessen und dieser hat Werte von 900/400 bekommen.

Habt ihr auf Anhieb eine Idee an was das liegen koennte?

mfg
maddig
Mitglied: gansa28
16.04.2019 um 10:08 Uhr
Hi Maddig,

was hast du denn für eine Hardware verbaut? Ist die etwa zu schwach 1G zu routen? Zu viele Firewall Regeln und andere Dienste können zu schwache Hardware in die Knie zwingen.

Grüße

Gansa28
Bitte warten ..
Mitglied: certifiedit.net
16.04.2019 um 10:10 Uhr
Wie meist, zu wenig Informationen.

Liste deine Hardware konkret auf und dann geht es weiter.
Bitte warten ..
Mitglied: aqui
16.04.2019 um 10:19 Uhr
Vermutlich wie immer auf Provider fremde Speedtests geklickt die dann durchs ganze Internet müssen wobei der Telekom Techniker wie es sein soll einen lokalen Speed Test verwendet.
Vor allem WOMIT und WIE wird gemessen. Nicht das hier auch wieder, wie leider auch oft üblich, Bit und Byte durcheinander gewürfelt sind.
Ein aktuelles APU2D4 sollte die 1G annähernd in Wirespeed schaffen. Das wäre so die Standard Hardware dafür.
Bitte warten ..
Mitglied: maddig
16.04.2019 um 10:32 Uhr
Hi,

pfSense laeuft auf einem APU2D4 Board.

Gemessen mit dem Telekom Speedtest und dem speedtest.net.

Firewall Regeln gibt es 3 Stueck. Es ist generell relativ wenig konfiguriert. Die pfSense dient nur zum verteilen.

mfg
maddig
Bitte warten ..
Mitglied: Looser27
16.04.2019, aktualisiert um 10:46 Uhr
Gemessen mit dem Telekom Speedtest und dem speedtest.net.

Sorry, aber diese beiden messen totalen Blödsinn. Beispiel: Wir haben einen Magenta 50/10 Anschluß. Die Telekom will mir weis machen, ich hätte einen Upload von über 25MBit.

P.S.: Hast Du die Verkabelung mal gewechselt? Vielleicht ist einfach nur ein Netzwerkkabel defekt.
Bitte warten ..
Mitglied: maddig
16.04.2019 um 10:56 Uhr
Kabel habe ich grad gewechselt. Selbes Ergebnis.

Aber ganz ehrlich, so überirdisch schlecht sind die Tests auch nicht. Jedenfalls nicht wenn ich einen Gigabit Anschluss habe und bei einer Messung 40/10 oder sowas raus bekomme.

Das liegt in dem Fall denke ich mal nicht am Test.

mfg maddig
Bitte warten ..
Mitglied: aqui
16.04.2019, aktualisiert um 11:08 Uhr
Die pfSense dient nur zum verteilen.
??? Bahnhof ?? Was soll das heissen ?
Das macht ein Speedport Plasterouter, Switch oder Hub auch.
Hast du das APU entsprechend customized. Hiadaptive aktiviert, Crypto AES NI, lokales FW, Growl, Mailing deaktiviert usw. usw. in den Advanced Settings.
und bei einer Messung 40/10 oder sowas raus bekomme.
Da hast du Recht ! Das würdest du dann aber auch im Dashboard oder den grafischen Port Statistiken sehen das die FW dann überfordert ist.
Nimm doch spaßeshalber die FW mal und teste sie selber lokal. Ein PC am WAN Port und einen am LAN Port und dann lässt du mal NetIO mit TCP Encapsulation drauf los:
https://web.ars.de/netio/
http://www.nwlab.net/art/netio/netio.html
Da wirst du dann auch selber sehen das sie so gut wie Wirespeed macht !
Was gut möglich sein kann ist das du ein Autonegotiation Problem an den Anschlüssen hast. Sprich also einen Speed und Duplex Negotiation Fehler an den Endgeräten wo WAN Port und LAN Port angeschlossen sind.
Das führt dann zu exzessiven Paket Kollisionen an diesen Ports und an einem lahmen Datenfluss und zwar je lahmer je mehr Daten fliessen.
Das kannst du aber schnell sehen indem du dir die Port Statistiken der beteiligten Geräte ansiehst. Gehen dort, Runt, Error oder Large Counter in die Höhe hast du so einen Fall das dann MDI-X nicht sauber funktioniert.
Bitte warten ..
Mitglied: Looser27
16.04.2019 um 11:03 Uhr
Wenn es an der pfSense liegen würde, müßte er das doch an den Leistungsdaten erkennen können. Die Hardware müßte dann nämlich schon auf Anschlag laufen.
Bitte warten ..
Mitglied: Looser27
16.04.2019 um 11:10 Uhr
Kabel habe ich grad gewechselt. Selbes Ergebnis.

Ok. Was ist mit dem Netzwerkport? Welche Geschwindigkeit zeigt der an (pfsense / Switch / PC)?
Bitte warten ..
Mitglied: tikayevent
16.04.2019 um 11:11 Uhr
Simpler Test: Rechner an das Glasfasermodem hängen, PPPoE-Verbindung einrichten und dann prüfen, ob es geht.
Bitte warten ..
Mitglied: maddig
16.04.2019 um 11:45 Uhr
Die pfSense benutze ich zum "verteilen" weil ich dahinter ein CheckPoint Cluster habe, das 3 IP´s braucht, die ich mit nem normalen DSL Outbreak ohne feste IP´s bzw Subnet nicht habe. Ein "Gäste" Netz hängt auch noch an der pfSense dran.

Die pfSense hat null Auslastung. Die CPU ist bei 1% und RAM bei 5%.

Ich habe keine Custom Änderungen gemacht.

Der Port an der pfSense zeigt ja wegen PPPoE keine Geschwindigkeit an. Der Rest ist Gigabit.

Die Tests mit NetIO und nen Rechner direkt ran, kann ich heute abend machen.

Aqui gibt es irgendwo ein Tutorial für die Änderungen die du meinst?

mfg
maddig
Bitte warten ..
Mitglied: aqui
16.04.2019, aktualisiert um 13:03 Uhr
ein CheckPoint Cluster habe, das 3 IP´s braucht, die ich mit nem normalen DSL Outbreak ohne feste IP´s bzw Subnet nicht habe.
OK, also dann eine stinknormale Router/Firewall Kaskade mit doppeltem NAT. Das ist aber nicht der Grund des Performance Verlustes.
Dann bleibt eigentlich nur ein ggf. vorhandenes Auto Negotiation Problem an den Anschluss Ports. Das betrifft aber alle Geräte dann in der Kette wo du das prüfen musst !
Um das erstmal nur auf der pfSense zu prüfen musst du natürlich mit dem Test PC dann direkt an den LAN Port der pfSense gehen, logisch.
Dann Schritt für Schritt rückwärts.
Aqui gibt es irgendwo ein Tutorial für die Änderungen die du meinst?
Vermutlich...irgendwo ?! Die wichtigsten Grund Konfig Schritte sind:
System --> Advanced Setting:
  • FW & NAT: Haken setzen bei "Bypass firewall rules for traffic on the same interface"
  • Networking: Wenn du generell kein IPv6 machst: Haken entfernen bei "All IPv6 traffic will be blocked by the firewall unless this box is checked"
  • Miscellaneous: Haken setzen bei "Enable PowerD", Alle Schalter auf "Hiadaptive", Crypto HW auf: "AES NI CPU based"
  • Notifications: Haken bei: "Disable Growl Notifications" Sofern du keine Email Benachrichtigungen nutzt Haken bei: "Disable SMTP Notifications"
  • (Kosmetisch) Status -> System Logs -> Settings: Haken bei "Show log entries in reverse order (newest entries on top)" um die relevanten Messages gleich zuerst zu sehen. Ggf. mal unten "Reset Log Files" klicken und checken ob dort irgendwas Perfromance relevantes unter "System" eingeht.
Bitte warten ..
Mitglied: maddig
16.04.2019 um 15:36 Uhr
Die ganzen Messungen sind direkt an der pfSense passiert.

Der CheckPoint Proxy zieht mindestens erfahrungsgemäß 10-15 % der Bandbreite. Das ist aber ok.

Ok danke für die Einstellungen, ich setzte die mal um.

Vielen Dank

mfg
maddig
Bitte warten ..
Mitglied: chgorges
16.04.2019 um 22:10 Uhr
Ich hab mich beim Lesen des Threads einfach nur immer wieder gefragt, ob du auch einfach mal eine 5GB Datei oder sowas ausm Internet gezogen hast, oder dich die ganze Zeit von nem ollen Speedtest hast verrückt machen lassen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
FTTH: modem tauschen?
gelöst Frage von Pixi123LAN, WAN, Wireless21 Kommentare

Hallo! Habe seit letzter Woche Glasfaser (FTTH) Internet mit fester ipv4 Adresse. Der ISP hat mir als Modem ein ...

Firewall
PFsens Open VPN Verbindung
Frage von OSelbeckFirewall4 Kommentare

Ich richte gerade eine Open VPN Peer to Peer ein. Der VPN tunnel wird aufgebaut, dann kann ich pingen, ...

Router & Routing
FTTH bzw FTTB Router
Frage von ukulele-7Router & Routing13 Kommentare

Morgen, (vermutlich ganz blöde) Frage vorm Kaffee. Ich bekomme demnächst VDSL für 2 Jahre. Nach Ablauf des Vertrages werde ...

Utilities

Feste IP von externen Anbieter für FTTH Anschluss?

Frage von BrisicUtilities9 Kommentare

Hallo zusammen, ich habe in meiner neuen Wohnung eine Glasfaserleitung (FTTH) mit 300 mbits. Für einige Web-Anwendungen habe ich ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 12 StundenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware14 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...

Entwicklung
Programmieren lernen - Vorkenntnisse bisher nur in PowerShell
gelöst Frage von SomebodyToLoveEntwicklung10 Kommentare

Hallo zusammen, ich würde gerne tiefer in das Programmieren einsteigen, der Wunsch hängt mir schon im Kopf seid ich ...

Hyper-V
Chaosbeseitigung in Domainlandschaft
Frage von Rolf935Hyper-V10 Kommentare

Hallo zusammen, ich hätte gerne mal ein paar praktische Tipps oder Hinweise. Derzeit haben wir einen NAS als Fileserver ...