Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ein Phänomen oder ein Fehler

Mitglied: sladi

sladi (Level 1) - Jetzt verbinden

08.02.2005, aktualisiert 23:49 Uhr, 6344 Aufrufe, 5 Kommentare

Hi Leute

http://www.djordjevic.ch/saarfall/test1/index.htm

Ein Phänomen oder ein Fehler, die Seite die ich gemacht habe funktioniert auf lokalen Computer. Aber leider wen ich es über das Internet die Seite aufrufe dann ist die Darstellung mehr als nur komisch. Keine Bilder aber die Aufteilung von Tabellen die ist OK. Die Seite ist mit einem Dreamweaver hergestellt, die Tabellen sind mit " <DIV> " positioniert und die Darstellung ist mit " CSS " definiert.

Keine Ahnung warum es nicht funktioniert, lokal OK und auch die Darstellung in Dremweaver ist gut, nur über das Internet macht es Zicken.

Ich habe den Code an der folgende Adresse zum herunterladen positioniert.
http://www.djordjevic.ch/forum/

Danke im Voraus
Mitglied: fritzo
08.02.2005 um 20:38 Uhr
Hi,

der in der Page angegebene Pfad zu einem der Bilder ist http://www.djordjevic.ch/saarfall/test1/pic/002.jpg und ergibt einen 404 (nicht vorhanden) und außerdem einen Hinweis auf fehlende Leserechte.

Wenn ich stattdessen die URL http://www.djordjevic.ch/test1/pic/002.jpg aufrufe, dann schmeisst er mir die Meldung aus, daß er die Datei nicht aufrufen kann, weil sie angeblich Fehler enthält.

Check nochmal die Berechtigungen auf dem Verzeichnis - Du mußt für jeden Leserechte erteilen, auch auf den Folder mit den Bildern. Check auch, ob die Ordnerstruktur richtig gesetzt ist, sie scheint falsch zu sein.

Grüße,
fritzo
Bitte warten ..
Mitglied: fritzo
08.02.2005 um 20:41 Uhr
Hi nochmal,

wenn ich den URI http://www.djordjevic.ch/test1/ aufrufe, erhalte ich keinen 404 mehr, aber eine Mitteilung darüber, daß die Bilddatei auf Null Byte gesetzt ist. Uploadprobleme oder parst der Webserver die Pics evtl. nicht richtig?

-lad die Bilder nochmal hoch
-check die gesetzte Verzeichnisstruktur
-check die Leserechte für Anyone

Grüße,
fritzo
Bitte warten ..
Mitglied: sladi
08.02.2005 um 21:07 Uhr
Hallo...

Alles neu geladen.. und jetz tu es..

Danke......
Bitte warten ..
Mitglied: fritzo
08.02.2005 um 21:44 Uhr
..na denn ab dafür

Grüße,
fritzo
Bitte warten ..
Mitglied: sladi
08.02.2005 um 23:49 Uhr
noch einmal, DANKE...


gruss
Bitte warten ..
Ähnliche Inhalte
Windows Server
Initialreplizierung schlägt fehl
Frage von ITSharkWindows Server2 Kommentare

Hallo zusammen, folgendes Problem. Wenn ich derzeit einen neuen Domaincontroller in Betrieb nehmen will, schlägt die Initialreplizierung fehl. Folgendes ...

Windows Systemdateien
Sysprep schlägt fehl
gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Windows Update
WSUS Postinstallation schlägt fehl
gelöst Frage von TiefgarageWindows Update7 Kommentare

Hallo zusammen, wegen einer falschen Designentscheidung (Nutzung von SQL Express, damit die Begrenzung von 10 GB) und daraus resultierender ...

Vmware
VCenter Installation schlägt fehl
gelöst Frage von matze2090Vmware11 Kommentare

Hallo, ich möchte mir vCenter installierern und mich mit Virtualiesierung beschäftigen. Auf meinem PC habe ich VMware ESXi 6.7 ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 1 TagLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 2 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 3 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 3 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Server -VS- NAS ?
Frage von Mann-000SAN, NAS, DAS26 Kommentare

Hallo zusammen, ich habe einige Seite durchgelesen (viel altes Zeug von 2011 etc. gefunden) und frage mich immer noch, ...

Windows 10
W10 Netzlaufwerk alter SAMBA Server funktioniert nicht mehr seit Update 2004
Frage von leon123Windows 1021 Kommentare

Hallo zusammen, ich habe bei allen Windows 10 mit Update 2004 das Problem, dass Verbundene Netzlaufwerke eines älteren SAMBA ...

Hyper-V
VHDX löschen (Datei wird verwendet)
gelöst Frage von 72-dpijunkieHyper-V21 Kommentare

Guten Morgen zusammen, ich habe ein Problemchen und weiß nicht mehr weiter. Vielleicht kann mir jemand von euch helfen? ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...