Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PPTP Einwahl von WindowsXP auf Bintec VPN Access 25 funktioniert, dennoch keine Netzwerkverbindung möglich.

Mitglied: 29064

29064 (Level 1)

23.04.2006, aktualisiert 05.01.2011, 9844 Aufrufe, 11 Kommentare

Hallo,

ist mein erstes Posting hier. Habe diese Seite über Google entdeckt. Macht ein super Eindruck.
In der Suche konnte ich leider keine Lösung finden. Gab zwar viele die ähnliche Probleme hatten, schienen aber immer doch etwas anders als bei mir gelagert zu sein. Habe schon alle möglichen Lösungsansätze versucht und bin erstmal mit meinem Latein am Ende.

Ich habe nach diesem FAQ-Eintrag: http://www.funkwerk-ec.com/faq_bintec_146_tunneling_windows_xp_router_0 ...
Ein VPN auf einem Bintec Access 25 eingerichtet.
Wenn ich mich nun von einem Windows-Client aus einwähle funktioniert die Einwahl auch ohne Probleme. Der PC bekommt eine IP-Adresse aus dem WAN-Pool zugewiesen, allerdings kann ich keinen PC im Netzwerk erreichen. Weder über Ping, noch sonst irgendwie.
Das Netzwerk, in das ich mich einwähle ist ein Windows-Netzwerk. Windows2003-Server und WindowsXP Pro clients ohne Domäne.
Ich habe es auch von verschiedenen PCs aus versucht. Immer mit dem gleichen Ergebnis. Wird also wohl am VPN Access liegen.

Das gibt ipconfig /all aus:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : xxx-08b073d6f32
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : VIA-kompatibler Fast Ethernet-Adapte
r
Physikalische Adresse . . . . . . : 00-13-8F-5B-61-C1

PPP-Adapter EWE-Tel:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 80.228.194.40
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 80.228.194.40
DNS-Server. . . . . . . . . . . . : 212.6.108.140
212.6.108.141
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

PPP-Adapter Paar-Bremen:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : 00-53-45-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.0.201
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : 212.6.108.140
212.6.108.141

Und das gibt route /print aus:
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 13 8f 5b 61 c1 ...... VIA-kompatibler Fast Ethernet-Adapter - Pake
tplaner-Miniport
0x30004 ...00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
0x40005 ...00 53 45 00 00 00 ...... WAN (PPP/SLIP) Interface
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 80.228.194.40 80.228.194.40 1
80.228.194.40 255.255.255.255 127.0.0.1 127.0.0.1 50
80.228.199.50 255.255.255.255 80.228.194.40 80.228.194.40 1
80.255.255.255 255.255.255.255 80.228.194.40 80.228.194.40 50
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.0.0 255.255.255.0 192.168.0.201 192.168.0.201 1
192.168.0.201 255.255.255.255 127.0.0.1 127.0.0.1 50
192.168.0.255 255.255.255.255 192.168.0.201 192.168.0.201 50
212.6.119.154 255.255.255.255 80.228.194.40 80.228.194.40 1
224.0.0.0 240.0.0.0 192.168.0.201 192.168.0.201 50
224.0.0.0 240.0.0.0 80.228.194.40 80.228.194.40 1
255.255.255.255 255.255.255.255 80.228.194.40 80.228.194.40 1
255.255.255.255 255.255.255.255 192.168.0.201 192.168.0.201 1
255.255.255.255 255.255.255.255 192.168.0.201 10003 1
Standardgateway: 80.228.194.40
Ständige Routen:
Keine

Hat jemand eine Idee woran es liegen kann ? Muss ich noch irgendwelche Filter setzen ?
Gruß

Bartender
Mitglied: 27119
23.04.2006 um 20:13 Uhr
Hi

naja, ob diese Seite so super ist, wird sich erst noch rausstellen...hehe.

Subnetzmaske 255.255.255.255?
Bitte warten ..
Mitglied: 17169
23.04.2006 um 20:44 Uhr
du musst Proxy Arp auf dem Ethernet, auf dem WAN Interface und auf dem PPTP Interface aktivieren. Dann klappt das !

Gruß aus Mainz,
Nico
Bitte warten ..
Mitglied: 29064
23.04.2006 um 22:57 Uhr
Hallo,

für die PPTP-Verbindung habe ich den Proxy Arp aktiviert, ebenso für das PPP interface. Wie aktiviere ich das aber für Ethernet ?
Da finde ich keine passende Option.
Übrigens kann ich vom Netzwerk aus den Client anpingen sobald er sich eingewählt hat umgekehrt gehts aber nicht. Firewall habe ich auf dem Rechner sicherheitshalber deaktiviert.
Gruß

Sebastian
Bitte warten ..
Mitglied: 29064
23.04.2006 um 22:58 Uhr
Zitat:Die Subnetzmaske gefällt mir nicht.
Wie wäre es mit 255.255.255.0 (C-Klasse). Nur so ein Gefühl...




Dachte ich erst auch. Das scheint aber wohl normal zu sein.
Gruß

Sebastian
Bitte warten ..
Mitglied: 29064
23.04.2006 um 23:21 Uhr
Hallo,

der Router scheint alles zu blocken, zumindest geht das aus dem Protokoll hervor. Hat jemand eine Idee wie ich die Filter setzen muss ?
Damit komme ich nicht so ganz zu recht.
Gruß

Sebastian
Bitte warten ..
Mitglied: 17169
24.04.2006 um 07:55 Uhr
glaub mir ... ich habe auch lange den fehler gesucht. es ist proxy arp auf dem ethernet interface. Irgendwo bei den Advanced settings. ich schaue heute abend nach und sage es dir genau wenn du es bis dahin nicht gefunden hast.
Bitte warten ..
Mitglied: 17169
24.04.2006 um 19:00 Uhr
Also:

setup

Dann in Ethernet Unit 1

Dann in Advanced Settings und dort Proxy Arp aktivieren. Das muss auf jeden Fall aktiviert sein damit es geht. Falls noch irgendwo der Wurm drin ist und es immer noch nicht geht sag bescheid. Dann vergleichen wir nochmal die Konfig. Aber das ist meistens der Fehler.

gruß,
nico
Bitte warten ..
Mitglied: 29064
25.04.2006 um 08:06 Uhr
Hallo,

nein, das war es leide auch nicht. Hatte Proxy Arp dort bereits aktiviert. Ich dachte du meintest auf en-02. Für die PPPoE-Schnittstelle habe ich Proxy Arp auch aktiviert.
Alle anderen Einstellungen habe ich nach FAQ getätigt.
Muss ich vielleicht das Port-Mapping nicht nur auf en-02 setzen, sondern auch auf der PPpoE und der PPTP-Verbindung ?
Gibt es noch Filter und Regeln die geändert werden müßten ?
Gruß

Sebastian

PS: Vielen Dank für Eure Unterstützung
Bitte warten ..
Mitglied: 29064
07.05.2006 um 13:53 Uhr
Hallo,

hatte leider die letzten Wochen keine Zeit mich zu kümmern. Leider funktioniert es nach wie vor nicht. Ich wähle mich zwar erfolgreich in das Netzwerk ein, kann aber auf keine Resourcen zugreifen, den Terminal-Server nicht erreichen und auch keinen Ping absetzen.
Komischerweise kann ich aber umgekehrt von den Netzwerkcomputern aus den Client anpingen. Geht also nur vom Client in Richtung des Netzwerkes nicht.
Hat jemand eine Idee woran es liegen kann ?
Windows-Firewall ist übrigens deaktiviert und eine andere nicht installiert.
Gruß

Sebastian
Bitte warten ..
Mitglied: 29064
08.05.2006 um 14:15 Uhr
Hallo,

habe das Problem endlich gefunden.
Ich hatte bei der ersten Einrichtung den Assistenten gestartet und versucht ein IPSec-Gateway einzurichten.
Später habe ich mir dass dann anders überlegt und den Assistenten erneut, mit der Option "vorangegangene Konfiguration bearbeiten" gestartet.
Bei der IPSec-Konfiguration wurden wohl einige Filter gesetzt, die ein Arbeiten mit PPTP unmöglich machten.
Ich habe also die Werkseinstellungen geladen und nach FAQ eingerichtet und schon gings.
Was aber zu beachten ist: im Unterschied zu dem was in der FAQ steht, sollte man die NAT-Einstellungen auch für das DSL-Inteface vornehmen.
Allein die Schnittstelle über die die Einwahl läuft (in meinem Fall en-02) zu konfigurieren reicht nicht aus.
Gruß

Sebastian
Bitte warten ..
Mitglied: tremonti
26.06.2007 um 00:01 Uhr
Habe das gleiche Problem mit meinem Router SMC SMCBR14VPN. Kann mich zwar einwählen, aber keinen Ping in Netzwerk z.B. an einen Server absetzen.

Auf dem Router habe ich einen pptp-server eingerichtet mit folgender
ip: 192.168.10.1
router ip: 192.168.1.1

der client (win xp prof.) hat folgende daten nach der einwahl bezogen:
PPP-Adapter :

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physikalische Adresse . . . . . . : -----
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.10.3
Subnetzmaske. . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . : 192.168.10.3

ich bin mit meinem Latein so langsam am ende ... vielleicht kann von euch einer helfen. was muss ich speziell beachten ? Woran kann der Fehler liegen ?

Danke euch im Vorraus für die Bemühungen.
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
Bintec RT3002 RAS Einwahl
Frage von thaenhusenISDN & Analoganschlüsse2 Kommentare

Hallo zusammen. Ich habe hier einen bintec RT3002 den wir für eine RAS-Einwahl (PPP) seit Jahren nutzen, da unser ...

Router & Routing
Bintec PPTP zu Provider bricht ab
Frage von steinbauerwRouter & Routing

Hallo zusammen, ich habe ein Problem, was mir derzeit ziemlich viel Kopfschmerzen bereitet, da ich mir schon die Zähne ...

Router & Routing
PPTP-VPN mit Fritzbox 7360
gelöst Frage von DonActimelRouter & Routing18 Kommentare

Hallo Zusammen, wir haben in unsere Firma eine zweite Internetleitung gelegt bekommen und an diese eine Fritzbox 7360 angeschlossen. ...

Netzwerkmanagement
PPTP VPN zu Side to Side VPN
Frage von klaus.micheaellNetzwerkmanagement10 Kommentare

Hallo Leute, ich steh mal wieder vor einem größeren Problem, bei dem ich nicht weiter komme. Das Problem sieht ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 2 TagenHumor (lol)3 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 3 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 6 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore29 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows Server
Dienstnamen und oder Deutsche und Englische Beschreibung in services.msc gleichzeitig anzeigen
gelöst Frage von vafk18Windows Server22 Kommentare

Guten Morgen, die Suche nach Diensten in services.msc gestaltet sich immer wieder schwierig, weil mir je nach Aufgabe die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Linux
Info Monitor für eine Schule
gelöst Frage von CAT404Linux13 Kommentare

Moin, ich möchte einen Infomonitor betreiben; derzeit läuft da ein Windows 10 Rechner bei dem Firefox beim Start in ...