Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Primergy TX150 S6 - PCI Raid-Controller 3ware 8006-2 wird nicht erkannt!

Mitglied: fredlcore

fredlcore (Level 1) - Jetzt verbinden

13.03.2008, aktualisiert 23:48 Uhr, 7379 Aufrufe, 2 Kommentare

Hallo,

wir haben hier eine Primergy TX150 S6 unter SLES 10 SP1 laufen, die eigentlich ein eingebautes Software-RAID hat. Da dieses nach einem Suse-Update und neuem Kernel nicht mehr erkannt wird , kam ein 3ware 8006-2 SATA-RAID-Controller her. Dieser funktioniert nachweislich in einem anderen Standard-PC, in der Primergy tut sich allerdings nichts. Keine Fehlermeldung, keine BIOS-Meldung nach POST, nichts.
Lediglich im Phoenix-BIOS findet sich bei der Auflistung der PCI-Slots der Status "Enabled".

Ich habe schon den OnBoard-Controller deaktiviert, nichts geholfen.

Bei der S5 soll man mit CTRL+H in ein BIOS des PCI-Controllers gelangen, aber diese Kombination funktioniert auf der S6 nicht und ist im Gegensatz zur S5 auch nicht im Handbuch erwähnt.

Nun bin ich völlig hilflos, der OnBoard-Controller läuft nicht mehr nach dem Kernel-Update und die 100 Euro für den 3ware-Controller sind nun auch zum Fenster 'rausgeschmissen?

Ich hoffe, Ihr könnt mir helfen,

viele Grüße,

Frederik.
Mitglied: hanswurscht
13.03.2008 um 23:21 Uhr
Guten Abend,

schau mal im Bios nach, ob Du auch wirklich den richtigen Slot aktiviert hast oder nicht. Des Weiteren könnte es sein, dass der Onboard-Controller im aktivierten Raid-Modus Deinen neuen Controller "stört" bzw. sich das Bios daran stört. Deaktiviere mal dort das Raid.

Viel Erfolg und noch eine gute Nacht!
Hanswurscht
Bitte warten ..
Mitglied: fredlcore
13.03.2008 um 23:48 Uhr
"Aktivieren" kann ich da nichts, ich habe eine Seite im BIOS, wo man die PCI-Konfiguration einsehen kann, da stehen alle Slots auf "Auto" und wo auch immer ich den Controller einstecke, steht dort "Enabled". Das kann ich höchstens auf "Disabled" setzen, aber das wäre ja noch blöder ;)...

Den Onboard-RAID-Controller habe ich schon deaktiviert, was dazu führt, dass nicht einmal mehr GRUB bootet, sondern ein General Protection Fault Fehler erscheint.

Trotzdem danke für die Hinweise, noch andere Ideen/Erfahrungen?

Gute Nacht,

Frederik.

P.S.: BIOS ist auch auf dem aktuellsten Stand (1.04)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Fujitsu Primergy RX300 S6 - langsamer Linkspeed auf Raid Controller

Frage von SchnurfFestplatten, SSD, Raid3 Kommentare

Hallo, ich hab ein Problem, zu welchem ich nur sehr wenig im Netz gefunden habe und die Hoffnung habe, ...

Server-Hardware

Primergy TX200 S6 ServerView - was brauche ich?

gelöst Frage von FA-jkaServer-Hardware5 Kommentare

Ich habe einen Primergy TX200 S6 abgestaubt *freu* Da wir in erster Linie IBM & Lenovo machen, habe ich ...

Festplatten, SSD, Raid

LSI MegaRaid in Primergy TX150 Fehler LD nicht konfiguriert

gelöst Frage von SchinackenFestplatten, SSD, Raid5 Kommentare

Guten Abend! Wir haben eine Primergy TX 150 in der ein RAID 1 eingerichtet ist. Dieser beherbergt das w2003R2. ...

Windows Server

Fujitsu Primergy Server TX150 S7 mit EVO 850 250GB SSD aufrüsten

Frage von zorro08Windows Server3 Kommentare

Habe eine Samsung EVO 850 Pro an dem S-ATA on Board Controller angeschlossen. Wird auch vom S-ATA Controller einwandfrei ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...