Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probeleme mit Windows Update und Rechner braucht ca. 5 min zum Runterfahren

Mitglied: NeoCortex

NeoCortex (Level 1) - Jetzt verbinden

29.08.2005, aktualisiert 05.09.2005, 11164 Aufrufe, 6 Kommentare

Hallo,

ich habe zwei Probleme:

1. Wenn ich die Windows Update Seite über das Startmenü öffnen möchte, reagiert der IE nicht. Es wird ganz kurz die Sanduhr angezeigt und dann passiert nix mehr.
Wenn ich die Seite aber direkt öffne geht es zwar, aber nur so weit bis "Schnellsuche", wenn ich dort klicke, dauert es ein bisschen und dann bekomme ich die Fehlermeldung das ich meine Dauerhaftigkeit der Benutzerdaten aktiverieren soll. Diese ist aber aktiviert???

2. Wenn ich meinen Rechner herunterfahren möchte dauert es ca. 5 min bis das passiert! woran kann das liegen???

Ich habe vorher Spybot drüberlaufen lassen, und dieser hat mehrere DSO Exploit (was auch immer das sein mag) gefunden. Durch vertrauen in Spybot natürlich gesagt, repariere und seitdem habe ich o.g. Probleme. Kann das damit was zu tun haben?
Diese Exploit Meldungen bekomme ich jetzt aber auch jedesmal wenn ich Spybot suchen lasse!

Schon mal danke im Voraus!!

Neo
Mitglied: 12217
29.08.2005 um 13:39 Uhr
Hi,

hört sich nach einem Virus an. Die offizielle MS Empfehlung bei befallenen PCs ist: NEU INSTALLIEREN.

Falls du basteln möchtest: Virenscanner installieren und aktualisieren, sowie HiJackThis und SysInternals Autoruns benutzen, um den Fehler/Feind/Virus zu lokalisieren.

Ich würde an deiner Stelle neu installieren.

mfg
DrOktagon
Bitte warten ..
Mitglied: NeoCortex
29.08.2005 um 14:53 Uhr
Hi,

hast du einen link, wo ich diese Programme finde?? (HiJackThis und SysInternals)
Neu installieren möchte ich nicht so gerne, und das mit virus könnte ich fast ausschließen, da ich eigentlich immer die aktuellsten viren und und und scanner laufen lasse. zusätzlich kommt noch ne zonealarm und ich surfe nicht so arg viel im netz. klar kanns mal passieren das man sich nen virus holt, aber ich hoffe mal nicht.
aber ich werde es dennoch mal mit deinem tipp probieren!

danke!
Bitte warten ..
Mitglied: NeoCortex
01.09.2005 um 10:32 Uhr
so, das mit den DSO Exploits ist erledigt, das war ein bug von spybot - neue version installiert und schon gehts wieder.

windows update geht immer noch nicht und ich habe mal mit ein paar diensten gespielt, quasi reihe nach deaktiviert und schließlich bekam ich die meldung das mein rechner in 60 sec heruntergefahren wird. kann es sein dass ich meinen lsass versehentlich abgeschossen habe?? oder doch einen virus, trojaner drauf habe? dennoch fuhr der rechner dann blitzschnell runter????? beim neustart kam die meldung nicht mehr und er hat beim runterfahren wieder ewig lange gebraucht.
bitte helft mir *verzweifeltaufschreiunddurchdiegegendrenn*
Bitte warten ..
Mitglied: Mitchell
02.09.2005 um 02:02 Uhr
windows update geht immer noch nicht und ich
habe mal mit ein paar diensten gespielt,
quasi reihe nach deaktiviert und
schließlich bekam ich die meldung das
mein rechner in 60 sec heruntergefahren
wird.

Ich nehme stark an, dass du den "Nachrichtendienst" aktiviert hast bzw. hattest. Die Meldung mit den 60 Sekungen ist bekannt, dass ist ein <a href=http://www.pctipp.ch/helpdesk/kummerkasten/archiv/viren/28752.asp target="blank">Virus</a>. Steht alles im Link

und er hat beim runterfahren
wieder ewig lange gebraucht.
bitte helft mir
*verzweifeltaufschreiunddurchdiegegendrenn*

Bei dem Herunterfahren vermute ich, dass XP ein paar Tasks nicht schnell genug killt. Hierfür ist der Eintrag:

HKEYCurentUser>Control Panel>Desktop>AutoEndTasks

in der Registry zuständig. Setz ihn auf 0 (= 0 Millisekunden bis zum "Taskkill") und schau, ob sich was ändert. Ansonsten lege ich dir das Tool "TuneUp" und "XP Optimizer" nahe, kannst du mal rumtüfteln.

Mfg

Mitchell
Bitte warten ..
Mitglied: NeoCortex
05.09.2005 um 09:52 Uhr
Moin Mitchell,

kurzer zwischenbericht:

virus/trojaner ist es nicht, hab mords durchsuchungsaktion gemacht und diese meldung kam nie wieder. ich vermute ich habe von hand irgendeinen dienst ausgeknipst den er doch noch haben wollte

Das mit dem eintrag habe ich gemacht! habe aber leider die zeit von 5 min auf 2 min runtergebracht. immerhin eine verbesserung.

windows update funktioniert auch wieder. die erklärung ist so banal wie dämlich

man muss die windows update seite im ie zu den vertrauenswürdigen sites hinzufügen und .... schwups gehts wieder.
das habe ich in einem windows forum zufällig gefunden.

das einzige was mich jetzt noch a bissl stört (ist mir im endeffekt eigentlich auch schnuppe):
wenn ich jetzt im sicherheitscenter unter windows update gehe ist alles grau hinterlegt, ich kann keine einstellungen mehr vornehmen. dienste und co. laufen alle - ist das ein problem für das system?? ich mache ja eh alles manuell!

danke für die tipps mit den links!!

tuneup nutze ich seit letzter woche und hat schon kräftig was rausgeholt. (ist ein nettes tool)


mfg
NeoCortex
Bitte warten ..
Mitglied: Mitchell
05.09.2005 um 11:18 Uhr
virus/trojaner ist es nicht, hab mords
durchsuchungsaktion gemacht und diese
meldung kam nie wieder. ich vermute ich habe
von hand irgendeinen dienst ausgeknipst den
er doch noch haben wollte

sehr schön

Das mit dem eintrag habe ich gemacht! habe
aber leider die zeit von 5 min auf 2 min
runtergebracht. immerhin eine verbesserung.


auch schön

man muss die windows update seite im ie zu
den vertrauenswürdigen sites
hinzufügen und .... schwups gehts
wieder.
das habe ich in einem windows forum
zufällig gefunden.

wenn man sowas wüsste, wäre man nicht in diesem forum *lol* (just kidding)

das einzige was mich jetzt noch a bissl
stört (ist mir im endeffekt eigentlich
auch schnuppe):
wenn ich jetzt im sicherheitscenter unter
windows update gehe ist alles grau
hinterlegt, ich kann keine einstellungen
mehr vornehmen. dienste und co. laufen alle
- ist das ein problem für das system??
ich mache ja eh alles manuell!

Meines Wissens hat das keine Auswirkungen, wenn es grau hinterlegt ist. Wenn ja alles manuell geht, kann das Sicherheitscenter die Updates halt nicht automatisch starten oder will es nicht
.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Word 2010 braucht über 5 Min. um Datei über Netzwerk zu öffnen

Frage von SanthanMicrosoft Office5 Kommentare

Hallo Zusammen, eine Worddatei über Netzwerkfreigaben zu öffnen, dauert mehr als 5 Min. Vorhandene Struktur. SBS 2011 mit 4 ...

Exchange Server

Anmeldung an Dömäne dauert sehr Lang ca. 5 min

Frage von TgimminiExchange Server5 Kommentare

Hallo Zusammen, Ich bin hier in diesem Forum Neu und hoffe von euch eine Lösung für mein Problem zu ...

Windows Server

SCCM 2012 R2 Problem: Client hat 5 Min kein Netzwerk

Frage von LordNicon79Windows Server1 Kommentar

Hallo zusammen, ich suche derzeit nach einer Lösung für ein sehr merkwürdiges Problem mit dem SCCM Client. Ich habe ...

Batch & Shell

Mit Powershell 5 min-Files auslesen und Inhalt Monatsfile schreiben

Frage von humpe99Batch & Shell3 Kommentare

Hallo zusammen Ich mache gerade meine ersten Gehversuche mit Powershell. Gegeben sind txt-Files mit den Daten einer Wetterstation, welche ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 14 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...