Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem: Arcor WLAN Einrichtung mit Windows Vista (Sicherheitsschlüssel)

Mitglied: Marcel85

Marcel85 (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 23.04.2007, 23572 Aufrufe, 5 Kommentare

Hallo zusammen,

vielleicht kann mir hier jemand weiterhelfen.
Haben seit geraumer Zeit den Arcor DSL-Anschluss und dieser funktioniert über die Kabelverbindung soweit einwandfrei. Nur die WLAN-Verbindung scheint nicht zu harmonieren.
Da der Arcor Assistent unter Windows Vista nicht zu laufen scheint, habe ich die Konfig manuell vorgenommen.

Habe hierzu auf dem Router, sowie auf dem Laptop das WPA-TKIP Verschlüsslungsprotokoll gewählt und den Sicherheitskey gesetzt.
Die Einstellungen sind wirklich auf beiden Geräten identisch, allerdings ist keine WLAN-Verbindung verfügbar. Die Vista-Diagnose verrät mir, dass der Sicherheits-Schlüssel falsch sei. Hab ich allerdings schon zig Mal auf den Geräten überprüft und kann keine Abweichungen feststellen.

Frage wäre nun, ob vielleicht schon mal jemand das gleiche/ein ähnliches Problem hatte, bzw. direkt eine Lösung oder Tipps bieten kann.
Bin schon am Verzweifeln


Danke im Voraus!
Marcel
Mitglied: aqui
05.03.2007 um 19:22 Uhr
Was macht die WLAN Verbindung denn wenn du sie mal testweise gänzlich ohne Verschlüsselung fährst !? Kommt sie da wenigstens zustande ????
Bitte warten ..
Mitglied: Marcel85
20.03.2007 um 21:08 Uhr
Nein...es kommt ohne Verschlüsselung nur eine eingeschränkte Verbindung zustande. Sprich zum Router ja, weiter nicht.
Habe auch schon die simpelsten Schlüssel getestet. Funktioniert einfach nicht.
Bitte warten ..
Mitglied: Marcel85
23.04.2007 um 10:24 Uhr
Hi Aladdin,

denke nicht, dass es an Vista liegt, da es wohl bei sehr vielen Leuten zu gehen scheint. Nur der Wizzard läuft unter Vista nicht. Muss manuell eingerichtet werden...

Bei mir/uns war wohl der Router defekt. Sind zu dem Arcor-Laden und der nette Mann hat es selbst mit seinem Router getestet (lief) und mit unserem (lief wiederum nicht).
Router wurde nun eingeschickt. Denke, dass es dann läuft.


Gruß
Marcel
Bitte warten ..
Mitglied: aqui
23.04.2007 um 15:55 Uhr
Eine eingeschränkte Verbindung zeigt immer eindeutig das der DHCP Server im Router nicht antwortet oder vom Client nicht gesehen wurde.
Es ist falsch anzunehmen das dann eine Verbindung bis zum Router zustandekommt, denn das passiert genau nicht !
Der DHCP Timeout schlägt zu und der Windows Client vergibt sich dann selber immer eine sog. APIPA Adresse aus dem IP Bereich 169.254.x.x das meint dann letztlich die eingeschränkte Verbindung unter Windows !!!

Meist ist das ein ganz klares Indiz dafür, das die WLAN Client Assoziierung mit dem integrierten Accesspoint im WLAN Router aus welchen Gründen auch immer fehlgeschlagen ist also eine Verbindung nicht zustandegekommen ist !
Vorgehensweise ist dann immer das WLAN testweise mal ohne Verschlüsselung laufen zu lassen.

Folgende Punkte sind unbedingt zu beachten:

1.) WLAN SSID (Kennung) auf dem Router auf einen persönlichen Wert setzen, niemals die Deafult Einstellungen des Herstellers verwenden !!!
Die SSID sollte keine Sonderzeichen beinhalten also sowas wie Wurstbrot oder Spongebob verwenden !

2.) Vorher mit dem Client unbedingt checken ob sich andere WLANs in der Nachbarschft befinden ! Das WLAN darf niemals auf denselben oder in der Nähe der Funkkanäle der WLANs in der Nachbarschaft laufen !!! Es muss mindestens 5 Funkkanäle Abstand haben um fehlerfrei zu funktionieren !!!
Ein Tool wie z.B. der Netstumbler (www.netstumbler.com) zeigt diese Kanäle an und hilft den AP entsprechend einzustellen !!
Den AP im Router dann auf einen festen freien Kanal mit entsprechend Abstand setzen !

3.) Bei der Verwendung von Verschlüsselung ebenfalls Sonderzeichen wie ö, ü usw. im Schlüssel vermeiden ! Achtung die Schlüssel sind Case sensitive also Groß- Kleinschrift sensitiv !!!
Meist gibt es Tippfehler bei der Eingabe der Schlüssel die dann eine erfolgreiche Verbindung verhindern und das Ergebnis ist dann immer die eingeschränkte Verbindung.
Auch sollte es klar sein, das das Schlüsselprotokoll ob WEP oder WPA(2) natürlich auf Client und AP/WLAN Router gleich sein muss !!!
Bitte warten ..
Mitglied: Streichholz
08.09.2009 um 22:37 Uhr
So
ich muss das Thema noch mal ausbuddeln.
Habe ebenfalls das Problem, dass der WPA Schlüssel dauernd als falsch angezeigt wird..
ist er aber nicht, weil auf 2 XP MAschinen und 2 iPhones klappt es wunderbar.
Das ganze passierte nach einem treiber Update von jemanden der meinte er könnte das shcon
naja, selbst nach deinstallieren sämtlicher Triber und komplettes löschen des PSK keys, funktioniert das ganze einfach nicht. (VOR dem treiber Update ging es)
alles schon versucht was so geht, manuell eingestellt alles, IP gibts manuell und nicht per DHCP. Verschlüsselung TKIP. mehr kann diese kleine T-online Murmel auch nicht.

ggf. hat ja jemand anders eine Idee zu dem Problem..
würd mich über Tips freuen..

mfg Streichholz
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Einrichtung Automatisieren
Frage von DallensteinWindows 105 Kommentare

Hallo. Ich werde in den nächsten Wochen eine ganze Menge PC mit vorinstalliertem Windows 10 Home einrichten müssen. Das ...

E-Mail
Passwort von Arcor vergessen
Frage von 120989E-Mail20 Kommentare

Hi, vor vielen Jahren habe ich mich bei Arcor angemeldet. Darüber habe bzw. konnte ich eine kostenlose HP erstellen ...

Windows Netzwerk
Einrichtung DHCP
gelöst Frage von halingtonWindows Netzwerk6 Kommentare

Hallo zusamen, ich hätte mal gerne eure Meinung zum Aufbau von DHCP (hier am Beispiel eines Server 2012 R2). ...

Router & Routing
VRRP Einrichtung
gelöst Frage von Alex29Router & Routing20 Kommentare

Hallo zusammen, ich habe mich entsprechend zum Thema VRRP belesen (Netzwerktechnik nur Hobby) und dachte ich kann das hier ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner19 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...