Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Internet Explorer 6

Mitglied: MarcoLenzeder

MarcoLenzeder (Level 1) - Jetzt verbinden

11.04.2006, aktualisiert 13:15 Uhr, 3649 Aufrufe, 4 Kommentare

Hallo!

Bei einem Laptop eines Kollegen geht der IE nicht richtig. Als ich mir die Sache genau angesehen hab, hab ich festgestellt das die komplette AktiveX Steuerung deaktiviert war, was ja eigentlich von allein nicht passieren dürfte. Nach der Aktivierung gehten zwar Schaltflächen und Downloads wieder, aber wenn ich ihn schließen möchte, hängt er sich auf.
Die Frage ist warum?

Ich habe den Verdacht das es ein Virus sein könnte, da der User - weil er einen Laptop benutzt - Adminrechte hat.

Ist dieses Problem schon mal jemandem begegnet?

mfg
Mitglied: 11234
11.04.2006 um 11:31 Uhr
Hi,

dieses Problem ist mir bisher noch nicht untergekommen. Weder bei mir selbst noch bei Bekannten.

Ich kann deinem Kollegen nur den Rat geben auf alternative Browser umzusteigen die auch noch den ein oder anderen Vorteil mit sich bringen (z.B. Tabbed Browsing). Damit sollte er dann in Zukunft keine derartigen Probleme mehr haben.

Ansonsten weiß ich nicht ob dabei ein Virus die Ursache sein könnte. Einfach zur Sicherheit mal ein Virescanner aktualisieren und drüber laufen lassen.

LG Felix
Bitte warten ..
Mitglied: Shaby
11.04.2006 um 12:12 Uhr
@ MarcoLenzeder

hast du schon mal versucht ihn neu zu installieren? Evtl. ist ja eine Datei beschädigt.

@ Tonki

ein alternativ Browser ist sicher auch zu empfehlen. jedoch bringt das nicht für jeden etwas da nicht alle Funktionen auf den anderen gehen. z.B. FTP Upload funz bei Firefox nicht.

Bald kommt ja den IE 7 auch mit diversen neuen Funktionen
Bitte warten ..
Mitglied: MarcoLenzeder
11.04.2006 um 13:07 Uhr
Der Tipp mit dem Browser ist relativ.

Der IE hat bis jetzt bei ihm immer gegeht. Und als Admin hab ich ja Pflicht seinen Laptop wieder Funktionstüchtig zu machen. Und wenn der nunmal IE will, ist das alles nicht mehr so einfach. Firefox hätt ich ihm ja ohnehin schon ein paar mal empfohlen.

Das mit der Neuinstallation klappt nicht. Er lässt sich nämlich nicht deinstallieren, ergo kann ich auch nix drüberjagen.

Es ist zum -aus der Haut fahren-!

mfg
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
Iphone 6 prob
gelöst Frage von jensgebkenMultimedia & Zubehör13 Kommentare

Hallo Gemeinschaft, nach einem Display und Akku Tausch geht nun die Powertaste nicht mehr - habt ihr vielleicht dafür ...

Vmware
Lizenz vSphere Essentials 6
Frage von schrodtiVmware11 Kommentare

Hallo Zusammen, ich bräuchte kurz Hilfe, was VMware Lizenzen angeht, stehe gerade auf dem Schlauch. Ich möchte einen virtualisierten ...

Router & Routing
PFSense mit 6+ Anschlüssen
Frage von StefanKittelRouter & Routing6 Kommentare

Hallo, gibt es auch größere ALIX Boards für die PFSense? Ich habe so nichts weiter gefunden. Klar kann ich ...

Vmware
Vcenter Server Appliance 6
gelöst Frage von Florian86Vmware2 Kommentare

Hallo, ich finde auf der VMware Seite keine Anleitung zum Upgrade von Vcenter 5.5 auf 6 oder ist es ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk20 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing17 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Ubuntu
Eingehängte Partition ändern
Frage von Florian961988Ubuntu14 Kommentare

Hallo wir nutzen hier GITLAB(liegt in einer VMWARE ESXI mit UBUNTU 18.04), dort hat man eine Partition für Root ...