Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit RAID Controller Highpoint ROCKET RAID 454

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

03.02.2006, aktualisiert 06.02.2006, 9419 Aufrufe, 5 Kommentare

Folgendes Szenario:

Windows Server 2003 mit einem Rocket Raid 454 Raid Controller von Highpoint

Die Raid Konfiguration sieht wie folgt aus:

Kanal 1: 2 x 40GB ATA100 RAID1 (BOOT)
Kanal 2: 2 x 80GB ATA133 RAID1
Kanal 3: 2 x 200GB ATA133 RAID1

Der Server läuft und es wird keine Festplatte als defekt angezeigt. Wenn ich den Server reboote, fängt der RAID Controller vor erscheinen des Anmeldebildschirm an zu piepsen und friert ein. Dann muss ich den Server reseten.
Nach dem POST erscheint im RAID Controller BIOS dass das RAID1 am ersten Kanal "broken mirroring" ist und "müsste" das Array rebuilden. Wenn ich auf REBUILD drücke, bleibt der Rebuild Status ca. 40 Sekunden bei 0% stehen und die Fehlermeldung "Copy Failure. Cannon copy. Press any key"
Nachdem ich eine Taste gedrückt habe resetet sich der Server und ich übergehe im RAID BIOS den Rebuild (der sowieso nicht funktioniert) im RAID BIOS mit CONTINUE und der Server bootet ins Windows. Falls ich dort ankomme, meistens fängt die ganze Przedur wieder von vorne an dass der Controller piepst ........ , kann ich das Array problemlos rebuilden. Dies funktioniert so ein bis 5 Reboot-Vorgänge des Servers und dann taucht das Problem wieder auf. Als defekte Festplatte wird mir ständig die Slave-Festplatte vom Kanal1 angezeigt , allerdings nur im RAID Bios.

Was ich bisher alles versucht habe:
- BIOS Updates gecheckt von Mainboard und RAID Controller: beides die aktuellesten Versionen sowie die Treiber auch
- Festplatten ausgetauscht
- Wechselrahmen der Festplatten getauscht
- ATA Kabel getauscht


Die anderen Arrays an Kanal 2 und 3 funktionieren problemlos.

Ich versuche es nun mit anderen Modellen von Wechselrahmen. Ich hatte nur ATA100 rumliegen. Das ist das letzte was ich mir denken kann.

Könnt ihr noch was dazu sagen?
Mitglied: BartSimpson
03.02.2006 um 11:05 Uhr
Ich würde mich an der Hersteller wenden. eventuell ist der Controller ja defekt.
Bitte warten ..
Mitglied: Tundra
03.02.2006 um 11:22 Uhr
Hi,

hast Du schon mal einen Scandisk über die Platte laufen lassen?
Evtl. ist der Controller noch bei einem Rebuild und bleibt dann an einem kaputten Sektor hängen.

Grüße
Guido
Bitte warten ..
Mitglied: flugfaust
03.02.2006 um 11:38 Uhr
An den Support des Herstellers habe ich mich bereits gewendet. Leider noch keine Rückmeldung
Scandisk hab ich bereits machen lassen, hat aber auch nichts gefunden. Der Rebuild unter WINDOWS verläuft ja immer einwandfrei und der Server läuft dann auch wochenlang bis ich mal einen reboot machen muss. Manchmal gehts auch mit einigen Reboots aber dann taucht das Problem wieder auf

Momentan habe ich die Slave Platte einfach aus dem Server herausgezogen und das System läuft so einwandfrei. Nur sollte die Master Platte nicht kaputt gehen bis ich einen Lösungsweg habe

Ach ja, was ich noch alles unternommen habe:
- Netzteil getauscht auf 500Watt
- auch der RAID Controller wurde schon getauscht
- Mainboard getauscht
Bitte warten ..
Mitglied: cbrler
06.02.2006 um 01:04 Uhr
Hallo flugfaust,

du sprichst immer von ner master und slave platte, also IDE Platten oder ?

Mir ist bekannt das bei IDE Raid alle Platen als Master gejumpert sein müssen, änlich wie bei SATA Platten.

Bei IDE Raid gibst normalerweise kein Slave oder Master.

Dies könnte evtl. auch das Problem sein.

lg

cbrler
Bitte warten ..
Mitglied: flugfaust
06.02.2006 um 18:50 Uhr
Also IDE Platen müssen 100%ig als Master und Slave bzw. als CableSelect gejumpert werden.

http://www.highpoint-tech.com/manuals/rr454_404/RR404-454%20_UM_en_1.0. ...


Morgen kommen angeblich die neuen ATA133 Festplattenrahmen. Gehe davon aus dass es daran evtl liegt
Bitte warten ..
Ähnliche Inhalte
Visual Studio

Suche Quellcode für asp net menu controll

gelöst Frage von Herbrich19Visual Studio

Hallo, Ich bin auf der Suche nach den Quellcode für das ASP.NET Menü Steuerelement. Ich würde es gerne so ...

Exchange Server

Exchange2010 - Warteschlange E-Mail "454 4.7.1 relay access denied"

Frage von QueekZExchange Server3 Kommentare

Hallö´chen ein Client bei uns kann eine E-Mail an eine bestimmte Domain nicht versenden. Diese E-Mail steckt immer in ...

Festplatten, SSD, Raid

Unterstützt die Adaptec 1200 A (Highpoint-Chip) kein UDMA-100?

gelöst Frage von grottyFestplatten, SSD, Raid2 Kommentare

Vor ca. 10 Jahren hatte ich so eine Karte in einem Windows-PC stecken, und hab sie einfach als IDE-Erweiterungskarte ...

Ubuntu

Raid 6 Software Raid RAM?

Frage von geforce28Ubuntu3 Kommentare

Hallo zusammen. Ich möchte gerne ein Raid 6 unter Ubuntu realisieren mit MDAM Nun habe ich die Frage, das ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 18 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 1 TagExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 3 TagenWindows Mobile1 Kommentar

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless13 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Windows Server
"Konfiguration des Remotedesktop-Sitzungshosts" unter Windows 2016
gelöst Frage von emeriksWindows Server12 Kommentare

Hi, unter Windows 2008 R2 gab es noch eine MMC "Konfiguration des Remotedesktop-Sitzungshosts". Da kann man. u.a. die Konfiguration ...