Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit Userkonto

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

13.11.2004, aktualisiert 14.11.2004, 4802 Aufrufe, 3 Kommentare

Programm startet und verschwindet wieder

Hi Leute,

ich hab auf meinem XP Prof. PC (kein Netwerk) ein eingeschränktes Konto für meine Schwester erstellt. Nun habe ich folgendes Problem:

Meine Schwester wollte letztens "Winamp" starten, hat dies auch geschafft. Allerdings hat sich das Programm nach ca. 5 Sekunden wieder geschlossen. Ich weiss nicht woran das liegt, kann mir da jemand helfen?

Danke schonmal

Gruß

Mitchell
Mitglied: Angelkiller
13.11.2004 um 15:30 Uhr
Hm ,

willst du das sie ds Programm nicht öffnen kann oder willst du wissen warum es sich nach 5 Sekundne wieder geschlossen hat ?

Wenn du willst das sie e nicht öffnen kann musst du ihr die Berechtigung für die Ausführung des Programms entziehen .

Wenn du wissen willst warum es sich geschlossen hat kann das evtl. mit einem internen Fehler des Programms zusammen höngen oder mit dem Betriebssystem an ich . Am besten du versuchst es nochmal oder installierst ( falls nicht schon getan ) mal die neueste Version von Winamp .

http://www.winamp.com

Greetz
Timo
Bitte warten ..
Mitglied: Mitchell
13.11.2004 um 18:33 Uhr
Werde ich mal ausprobieren, danke für den tipp.
Nur das Problem ist, auch der IExplorer funktioniert nicht richtig. Mal braucht er Minuten zum Laden einer Seiter oder schließt sich einfach selbst. Auch manche andere Programme sind davon betroffen. Wie gesagt, auf meinem Konto funktioiert alles, wie gewohnt (Konto mit admin rechten), nur auf ihrem nicht.
Und ich finde es irgendwie komisch, dass man alle programme auf einem anderen Konto neuinstallieren soll. Ich kenne dieses Problem von keinem meiner Bekannten oder aus der Firma, von daher....weisst du vielleicht, woran das liegen kann?@timo
weiss es irgendjemand? Mir ist sowas wirklich noch nie untergekommen
Hab ich vielleicht was bei den Rechteverteilungen falsch gemacht? Aber dann würde ein Programm ja nicht erst starten und sich nach 5 sek. beenden, oder?
Hilfe!!!!
Bitte warten ..
Mitglied: Mitchell
14.11.2004 um 00:28 Uhr
So, hab das mit den Rechten ausprobiert. Danke nochmal, es funktioniert. Ich dachte vorher immer, ich müsste den Usern keine Rechte mehr für die Programme zuweisen, wenn ich ein "eingeschränktes Konto" einrichte, aber ok.
Aber trotzdem hätte ich dazu dann mal ne Frage und zwar: Warum muss ich dem Konto für dieses Programm Vollzugriff geben? anders gehts nämlich nicht, wenn der user das Programm ausführen und lesen darf müsste es doch eigentlich reichen oder? Und warum muss ich sogar für den IExploere zugriff geben?

Würde mich einfach interessieren, ich danke nochmals

MFG

Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows Server

Probl. b. Programminst. nach Netzlaufwerksbuchst.: invalid directory name specified or the removable media is not properly inserted

gelöst Frage von departure69Windows Server4 Kommentare

Hallo. Situation: - SBS 2008 AD-Domäne - versch. Memberserver, teils phys. teils virtuell, alle im selben Netz - Clients ...

Neue Wissensbeiträge
Internet

(NetzDG) .und Ihr heult über Limux in München, schon gehört, was die SPD vor hat?

Information von certifiedit.net vor 4 StundenInternet1 Kommentar

Na dann, Gute Nacht Bürgerrechte. Wofür dann eigentlich die DS-GVO? Ich bezeichne mich als Polizist und hol mir einfach ...

Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 2 TagenSicherheit15 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 3 TagenViren und Trojaner3 Kommentare

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 3 TagenViren und Trojaner7 Kommentare

Moin, lest selbst. Grüße Uwe

Heiß diskutierte Inhalte
Netzwerke
Netzwerkstruktur für Zuhause 1Anschluss 2 Netze
Frage von chrishaefNetzwerke27 Kommentare

Hallo liebes Forum, Ich hätte da mal eine Frage an die Profis. Bei uns liegt ein DSL Anschluss im ...

Windows 7
Windows 7 - Ein DSL Speedtest - Mehrere Browser - Unterschiedliche Ergebnisse
Frage von AusAltwirdNeuWindows 725 Kommentare

Hallo zusammen, mein PC hat zwei Rj45 Anschlüsse. Beide sind auf Gigabit Vollduplex eingestellt. An beiden Anschlüssen erreiche ich ...

Batch & Shell
Eingabeaufforderung macht Pause bei Datensicherung mit Robocopy auf DVD
Frage von anmelderBatch & Shell23 Kommentare

Hallo, ich sichere einige Daten per Robocopy auf DVD-RAM. Wenn ich nicht am Rechner sitze macht der Befehl nach ...

Server-Hardware
Server startet nach Debian Installation nicht mehr
Frage von RobertDServer-Hardware17 Kommentare

Hallo, ich habe heute zum ersten Mal auf meinen Server (selbst zusammengebaut) Linux installiert, ging auch alles ganz gut. ...